Expand はじめにはじめに
Collapse 管理管理
Collapse SOLIDWORKS インストレーションおよびアドミニストレーション ガイドSOLIDWORKS インストレーションおよびアドミニストレーション ガイド
Expand SOLIDWORKS インストレーションおよびアドミニストレーションSOLIDWORKS インストレーションおよびアドミニストレーション
Expand 個人インストレーション個人インストレーション
Expand 複数インストレーション複数インストレーション
Expand SOLIDWORKS Workgroup PDMSOLIDWORKS Workgroup PDM
Expand SOLIDWORKS PDMSOLIDWORKS PDM
Expand SOLIDWORKS ElectricalSOLIDWORKS Electrical
Expand SOLIDWORKS PCBSOLIDWORKS PCB
Expand SOLIDWORKS Visualize および SOLIDWORKS Visualize BoostSOLIDWORKS Visualize および SOLIDWORKS Visualize Boost
Expand ライセンス管理ライセンス管理
Expand トラブルシューティングトラブルシューティング
Collapse SOLIDWORKS Installation Manager アプリケーション ヘルプSOLIDWORKS Installation Manager アプリケーション ヘルプ
SOLIDWORKS バックグラウンド ダウンローダー
アップデート チェックの結果
アドミニストレーティブ イメージ位置
ダウンロード オプション
SOLIDWORKS Installation Manager ファイルのダウンロード オプション
製品のインストレーション ファイルをダウンロード
ダウンロードの進捗状況
ダウンロード結果
Expand インストレーション エラー/インストールのキャンセルインストレーション エラー/インストールのキャンセル
Expand インストレーション完了インストレーション完了
インストール先
更新オプション
インストールの進行状況
インストレーション タイプ
複数コンピュータのインストールと管理
マニュアル ダウンロード
利用可能なより新しいバージョン
利用可能な新しいバージョンはありません
検出されたプロセス
製品選択
ダウンロードする製品
修復する製品
シリアル番号
サーバー インストール
SolidNetWork License Manager
サマリー
システム チェックの警告
Expand 穴ウィザード/Toolbox オプション穴ウィザード/Toolbox オプション
製品のアンインストール
Workgroup PDM Serverオプション
著作権に関する注意書き
Expand SOLIDWORKS 製品のアクティベーションSOLIDWORKS 製品のアクティベーション
設定のコピー ウィザード
Expand SOLIDWORKS RxSOLIDWORKS Rx
SOLIDWORKS ServicePack
Expand SOLIDWORKS CAD Admin Dashboard SOLIDWORKS CAD Admin Dashboard
ハードウェアのベンチマーク
Expand ユーザー インターフェースユーザー インターフェース
Expand SOLIDWORKS の基礎SOLIDWORKS の基礎
Expand 2D から 3D へ移行2D から 3D へ移行
Expand アセンブリアセンブリ
Expand CircuitWorksCircuitWorks
Expand コンフィギュレーションコンフィギュレーション
Expand SOLIDWORKS CostingSOLIDWORKS Costing
Expand Design CheckerDesign Checker
Expand SOLIDWORKS のデザイン スタディSOLIDWORKS のデザイン スタディ
Expand 詳細設定と図面詳細設定と図面
Expand DFMXpressDFMXpress
Expand DriveWorksXpressDriveWorksXpress
Expand FloXpressFloXpress
Expand SLDXML データ交換SLDXML データ交換
Expand インポート/エクスポートインポート/エクスポート
Expand モデル表示モデル表示
Expand モールド設計モールド設計
Expand モーション スタディモーション スタディ
Expand 部品とフィーチャー 部品とフィーチャー
Expand ルーティングルーティング
Expand 板金板金
Expand シミュレーションシミュレーション
Expand SimulationXpressSimulationXpress
Expand スケッチングスケッチング
Expand SOLIDWORKS MBDSOLIDWORKS MBD
Expand SOLIDWORKS UtilitiesSOLIDWORKS Utilities
Expand SOLIDWORKS SustainabilitySOLIDWORKS Sustainability
Expand 公差公差
Expand TolAnalystTolAnalyst
Expand ToolboxToolbox
Expand 溶接溶接
Expand Workgroup PDMWorkgroup PDM
Expand トラブルシューティングトラブルシューティング
用語集
目次を表示しない

穴ウィザード/Toolbox オプション(Hole Wizard/Toolbox Options)

SOLIDWORKS Toolbox がインストールされている場合、SOLIDWORKS は穴タイプと汎用部品の標準ライブラリを含みます。

SOLIDWORKS Toolbox の設定、拡張、使用の詳細は、SOLIDWORKS で ヘルプ (Help) > Toolbox ヘルプ (Toolbox Help) をクリックします。
このヘルプを表示するには、ツール > アドインを使用してToolboxアドインを開始する必要があります。

SOLIDWORKS Toolbox を使用する前に、企業やグループのポリシーに従って適切に設定されていることを確認します。 ほとんどの場合は、グループが中央 Toolbox を設定および管理します。 SOLIDWORKS のインストレーション中に Toolbox を指定する方法のガイダンスについては、SOLIDWORKS 管理者に確認してください。

選択した SOLIDWORKS Toolbox は、インストレーション後に変更できます。 SOLIDWORKS で ツール (Tools) > オプション (Options) をクリックします。 システム オプション タブの 穴ウィザード/Toolbox (Hole Wizard/Toolbox) をクリックします。

次のセクションでは、あらゆる設定に対して画面に表示されるすべてのオプションについて説明します。 実際に表示される Toolbox オプションは、コンピュータにある既存の SOLIDWORKS と Toolbox の設定、および、これまでに指定した SOLIDWORKS Installation Manager の選択内容によって異なります。

新しいnew-version Toolboxの作成(Create a new new-version Toolbox)

このコンピュータで SOLIDWORKS Toolbox の新しいバージョンを作成します。

[製品選択 (Product Selection)] 画面で新しいバージョンを作成する場合、SOLIDWORKS > SOLIDWORKS Toolbox の順に展開し、Toolbox に対してどの規格をサポートするか選択します。 デフォルトでは、すべての規格が選択されます。

このコンピュータにある既存のToolboxは、いっさい変更されません。

既存のToolboxの参照またはアップグレード(Reference or upgrade an existing Toolbox)

既存のToolboxを使用します。参照(Browse)をクリックし、このインストレーションで使用するToolboxの位置を指定します。

  • Toolbox が以前の SOLIDWORKS メジャー リリース バージョン用に設定されている場合は、現在のバージョンにアップグレードされます。 前のToolboxに対して行われたユーザー定義はすべて、アップグレードされたToolboxでも保持されます。
    Toolbox を新しい SOLIDWORKS メジャー リリース バージョンにアップグレードすると、この Toolbox は以前の SOLIDWORKS メジャー リリース バージョンを実行しているコンピュータとの互換性がなくなります。
  • Toolbox が現在の SOLIDWORKS バージョン用に設定されている場合(既にアップグレードされた共有ネットワーク Toolbox を指定した場合)、その Toolbox に対するアップグレードは行われません。
  • SOLIDWORKS PDM 環境で Toolbox をアップグレードする場合には、さらに手順を実行する必要があります。 詳細は、SOLIDWORKS Toolbox の設定に関する注記(Notes About Configuring SOLIDWORKS Toolbox)を参照してください。

このオプションは、アドミニストレーティブ イメージの作成を除く、すべてのインストレーション シナリオで表示されます。

previous-version Toolboxのアップグレード(Upgrade a previous-version Toolbox)

以前のメジャー リリース バージョン用に設定されたToolboxを新しい位置にコピーし、このコピーを現在のバージョンにアップグレードします。

このオプションは、以前の SOLIDWORKS メジャー リリース バージョンがコンピュータにインストールされているが、そのインストレーションを現在のリリースにアップグレードしないことを選択した場合に表示されます。
このオプションの目的は、古いバージョンの Toolbox を使用しているユーザーに影響を与えずに、以前の SOLIDWORKS メジャー リリース バージョン用の Toolbox をアップグレードすることです。

SOLIDWORKS PDM 環境で Toolbox をアップグレードする場合には、さらに手順を実行する必要があります。 詳細は、SOLIDWORKS Toolbox の設定に関する注記(Notes About Configuring SOLIDWORKS Toolbox)を参照してください。

インストールされている previous-version Toolboxのアップグレード(Upgrade this installed previous-version Toolbox)

より新しいバージョンにToolboxをアップグレードします。
Toolbox を新しい SOLIDWORKS メジャー リリース バージョンにアップグレードすると、この Toolbox は以前の SOLIDWORKS メジャー リリース バージョンを実行しているコンピュータとの互換性がなくなります。

このオプションは、以前の SOLIDWORKS メジャー リリース バージョンを現在のバージョンにアップグレードする際に、以前のリリース用に設定された Toolbox がコンピュータ上で見つかった場合に表示されます。

SOLIDWORKS PDM 環境で Toolbox をアップグレードする場合には、さらに手順を実行する必要があります。 詳細は、SOLIDWORKS Toolbox の設定に関する注記(Notes About Configuring SOLIDWORKS Toolbox)を参照してください。

インストールされている current-version Toolboxの使用(Use the installed current-version Toolbox)

SOLIDWORKS Installation Manager は、このコンピュータ上に現在の SOLIDWORKS メジャー リリース バージョン用に設定された Toolbox があることを検出しました。

このオプションを選択すると、SOLIDWORKS はこの Toolbox を使用します。 アップグレードは行われません。

このオプションは、以前の SOLIDWORKS メジャー リリース バージョンがコンピュータにインストールされているが、Toolbox は現在のバージョン用に設定されている場合に表示されます。 このような状況は、古い SOLIDWORKS バージョンを実行し続けているコンピュータに共有 Toolbox が作成された場合に生じる可能性があります。

クライアント コンピュータのToolbox位置を指定(Specify the Toolbox location for the client computer)

アドミニストレーティブ イメージからのクライアント インストール時に、デフォルトの Toolbox 位置としてネットワークまたはディレクトリ位置を指定します。
クライアント インストレーションの実行時に、この位置に以前の SOLIDWORKS メジャー リリース バージョン用に設定された Toolbox が存在する場合、SOLIDWORKS Installation Manager はその Toolbox をアップグレードします。

このオプションは、新しいアドミニストレーティブ イメージを作成するときに表示されます。

クライアント コンピュータ用に、アップグレードするか、既存のイメージで参照されているToolboxを使用します(Upgrade or use the Toolbox referenced in the existing image for the client computer)

アップデート中の既存のアドミニストレーティブ イメージで指定されたToolbox位置を使用します。
クライアント インストレーションの実行時に、この位置に以前の SOLIDWORKS メジャー リリース バージョン用に設定された Toolbox が存在する場合、SOLIDWORKS Installation Manager はその Toolbox をアップグレードします。

クライアント コンピュータ用に別のToolbox位置を選択します(Select a different Toolbox location for the client computer)

アップデート中の既存のアドミニストレーティブ イメージで指定されたものとは異なる Toolbox 位置を指定します。
クライアント インストレーションの実行時に、この位置に以前の SOLIDWORKS メジャー リリース バージョン用に設定された Toolbox が存在する場合、SOLIDWORKS Installation Manager はその Toolbox をアップグレードします。


トピックについてフィードバックを送信

ヘルプに関してフィードバックを送信することができます。しかし、ドキュメンテーション グループはテクニカル サポートに関する質問に答えることはできません。 テクニカル サポートに関する情報はここをクリックしてください

* 必要項目

 
*電子メール:  
件名:   トピックのフィードバック
ページ:   穴ウィザード/Toolbox オプション(Hole Wizard/Toolbox Options)
*コメント:  
*   プライバシー ポリシーを読み、個人情報が Dassault Systèmes によって使用されることに同意します。

トピックの印刷

印刷するコンテンツの範囲を選択:



x

Internet Explorer 7 より古いブラウザ バージョンが検知されました。 表示を最適化するにはInternet Explorer 7 以上のブラウザ バージョンにアップグレードしてください。

 今後このメッセージを表示しない
x

Web ヘルプ コンテンツ バージョン: SOLIDWORKS 2017 SP05

SOLIDWORKS で Web ヘルプを無効にして、ローカル ヘルプを使用するには、ヘルプ > SOLIDWORKS Web ヘルプ使用 をクリックしてください。

Web ヘルプのインタフェースや検索機能に関する問題は、お客様のサポート担当者までご連絡ください。各トピック ページの「トピックについてフィードバックする」リンクを使用し、各ヘルプ トピックについてフィードバックを送信することもできます。