Expand はじめにはじめに
Expand 管理管理
Expand ユーザー インターフェースユーザー インターフェース
Expand SOLIDWORKS の基礎SOLIDWORKS の基礎
Expand 2D から 3D へ移行2D から 3D へ移行
Expand アセンブリアセンブリ
Expand CircuitWorksCircuitWorks
Expand コンフィギュレーションコンフィギュレーション
Expand SOLIDWORKS CostingSOLIDWORKS Costing
Expand Design CheckerDesign Checker
Expand SOLIDWORKS のデザイン スタディSOLIDWORKS のデザイン スタディ
Expand 詳細設定と図面詳細設定と図面
Expand DFMXpressDFMXpress
Expand DriveWorksXpressDriveWorksXpress
Expand FloXpressFloXpress
Expand SLDXML データ交換SLDXML データ交換
Expand インポート/エクスポートインポート/エクスポート
Expand モデル表示モデル表示
Expand モールド設計モールド設計
Expand モーション スタディモーション スタディ
Expand 部品とフィーチャー 部品とフィーチャー
Collapse ルーティングルーティング
SOLIDWORKS Routing の概要
Routing アドインの有効化
Expand はじめにはじめに
Expand  ルーティング点 ルーティング点
Expand 配管とチューブのルート配管とチューブのルート
Expand 電気ルート電気ルート
Expand ユーザー定義ルートユーザー定義ルート
Expand ルーティング アセンブリの管理ルーティング アセンブリの管理
Collapse Routing Library ManagerRouting Library Manager
Expand ルーティング構成部品ウィザードルーティング構成部品ウィザード
Collapse [ケーブル ワイヤ]、[構成部品]、および [カバー ライブラリ] ウィザード[ケーブル ワイヤ]、[構成部品]、および [カバー ライブラリ] ウィザード
[ケーブル ワイヤ]、[構成部品]、または [カバー] ライブラリ ウィザードの使用
新規ケーブル ワイヤ ライブラリの作成
新規ライブラリの作成
ケーブル ワイヤ、構成部品、またはカバーの Excel ファイルの作成
ライブラリを Excel フォーマットでインポート
既存のライブラリを開く
ようこそ ダイアログボックス
設定ダイアログボックス
[ケーブル ワイヤ]、[構成部品]、および [カバー ライブラリ] ダイアログボックス
Expand タグ スキーム マネージャタグ スキーム マネージャ
ルーティング ファイル位置と設定ダイアログボックス
Expand 配管と管材データベース配管と管材データベース
ルート プロパティ ダイアログボックス
用語集
Expand 板金板金
Expand シミュレーションシミュレーション
Expand SimulationXpressSimulationXpress
Expand スケッチングスケッチング
Expand SOLIDWORKS MBDSOLIDWORKS MBD
Expand SOLIDWORKS UtilitiesSOLIDWORKS Utilities
Expand SOLIDWORKS SustainabilitySOLIDWORKS Sustainability
Expand 公差公差
Expand TolAnalystTolAnalyst
Expand ToolboxToolbox
Expand 溶接溶接
Expand Workgroup PDMWorkgroup PDM
Expand トラブルシューティングトラブルシューティング
用語集
目次を表示しない

[ケーブル ワイヤ]、[構成部品]、または [カバー] ライブラリ ウィザードの使用

  1. ツール(Tools) > ルーティング(Routing) > ルーティング ツール(Routing Tools) > Routing Library Manager をクリックし、ケーブル ワイヤ ライブラリ ウィザード 構成部品ライブラリ ウィザード 、またはカバー ライブラリ ウィザード をクリックします。
    いずれのウィザードも Windows の スター メニューから開くこともできます。 すべてのプログラム > SOLIDWORKS <バージョン番号> > SOLIDWORKS ツール (SOLIDWORKS Tools) > SOLIDWORKS <バージョン番号> Routing Library Manager ウィザード をクリックします
  2. 次を選択します:
    • 新規ライブラリの作成
    • ライブラリを Excel フォーマットでインポート
    • 既存ライブラリ(XML フォーマット)を開く
  3. 次へ(Next)をクリックします。
  4. ステップ 2 の選択に基づいて、次のトピックのステップに従います。
    • 新規ケーブル ワイヤ ライブラリの作成新規構成部品ライブラリの作成、または 新規ライブラリの作成
    • ライブラリを Excel フォーマットでインポート(Importing a Library in Excel Format)
    • 既存のライブラリを開く(Opening an Existing Library)


トピックについてフィードバックを送信

ヘルプに関してフィードバックを送信することができます。しかし、ドキュメンテーション グループはテクニカル サポートに関する質問に答えることはできません。 テクニカル サポートに関する情報はここをクリックしてください

* 必要項目

 
*電子メール:  
件名:   トピックのフィードバック
ページ:   [ケーブル ワイヤ]、[構成部品]、または [カバー] ライブラリ ウィザードの使用
*コメント:  
*   プライバシー ポリシーを読み、個人情報が Dassault Systèmes によって使用されることに同意します。

トピックの印刷

印刷するコンテンツの範囲を選択:



x

Internet Explorer 7 より古いブラウザ バージョンが検知されました。 表示を最適化するにはInternet Explorer 7 以上のブラウザ バージョンにアップグレードしてください。

 今後このメッセージを表示しない
x

Web ヘルプ コンテンツ バージョン: SOLIDWORKS 2017 SP05

SOLIDWORKS で Web ヘルプを無効にして、ローカル ヘルプを使用するには、ヘルプ > SOLIDWORKS Web ヘルプ使用 をクリックしてください。

Web ヘルプのインタフェースや検索機能に関する問題は、お客様のサポート担当者までご連絡ください。各トピック ページの「トピックについてフィードバックする」リンクを使用し、各ヘルプ トピックについてフィードバックを送信することもできます。