Expand ВведениеВведение
Expand АдминистрацияАдминистрация
Expand Интерфейс пользователяИнтерфейс пользователя
Expand Основные принципы SOLIDWORKSОсновные принципы SOLIDWORKS
Expand Переход из  2D в 3DПереход из 2D в 3D
Expand СборкиСборки
Expand CircuitWorksCircuitWorks
Expand КонфигурацииКонфигурации
Expand SOLIDWORKS CostingSOLIDWORKS Costing
Expand Design CheckerDesign Checker
Expand Исследования проектирования в SOLIDWORKSИсследования проектирования в SOLIDWORKS
Expand Чертежи и оформлениеЧертежи и оформление
Expand DFMXpressDFMXpress
Expand DriveWorksXpressDriveWorksXpress
Expand FloXpressFloXpress
Expand Обмен данными SLDXMLОбмен данными SLDXML
Expand Импорт и экспортИмпорт и экспорт
Expand Отображение моделиОтображение модели
Expand Проектирование литейной формыПроектирование литейной формы
Expand Исследования движенияИсследования движения
Collapse Детали и элементыДетали и элементы
Expand МаршрутМаршрут
Expand Листовой металлЛистовой металл
Expand SimulationSimulation
Expand SimulationXpressSimulationXpress
Expand Создание эскизаСоздание эскиза
Expand SOLIDWORKS MBDSOLIDWORKS MBD
Expand SOLIDWORKS UtilitiesSOLIDWORKS Utilities
Expand SOLIDWORKS SustainabilitySOLIDWORKS Sustainability
Expand ОтклоненияОтклонения
Expand TolAnalystTolAnalyst
Expand ToolboxToolbox
Expand Сварные деталиСварные детали
Expand Workgroup PDMWorkgroup PDM
Expand Устранение неполадокУстранение неполадок
Глоссарий
Скрыть содержание

Разделение и сохранение тел в PropertyManager

Окно Разделить PropertyManager используется для разделения деталей на несколько тел. Можно с помощью окна "Разделить" PropertyManager сохранить новые тела при разделении детали или воспользоваться окном Сохранить тела PropertyManager, чтобы сохранить их после завершения разделения.

Разделить PropertyManager (Менеджера свойств)

В окне Разделить PropertyManager можно разделить деталь на несколько тел:

  1. Создайте эскиз в детали, который будет использоваться для разделения детали на тела.
  2. Нажмите кнопку Разделить (панель инструментов "Элементы") или выберите Вставка > Элементы > Разделить.
Триммирование поверхностей Выберите объекты для рассечения детали на несколько тел.
  • Справочные плоскости (плоскости бесконечно вытягиваются во всех направлениях.)
   
  • Плоские грани модели (грани бесконечно вытягиваются во всех направлениях.)
   
Исходная деталь Исправленная исходная деталь Новая деталь
   
  • Эскизы (эскизы вытягиваются "через все" в обоих направлениях.)
   
Исходная деталь Исправленная исходная деталь Новая деталь
   
  • Справочные поверхности и не плоские грани модели (Они не выступают за свои границы. Учтите, что внутренние отверстия на справочных поверхностях или не плоских гранях модели закрыты во время разделения детали.)
   
Исходная деталь Новые детали
  Разрезать деталь Разрезает деталь на несколько тел с использованием геометрии инструментов для отсечения. На детали появятся линии разъема, показывающие различные тела, сформированные при разделении.

(Появляется в однотельных деталях)

В графической области могут отображаться поля условных обозначений максимум для 10 тел одновременно. Для прокрутки всех полей условных обозначений детали нажмите Следующие 10 или Предыдущие 10.

Конечные тела

Доступно в многотельных деталях.
  Все тела При бесконечном вытягивании во всех направлениях отсекаются все тела, которые пересекаются с Отсекающими поверхностями.
  Выбранные тела Отсекаются только выбранные тела.
Твердые тела или поверхности для разделения Задаются твердые тела или тела поверхности для разделения.

Чтобы разделить поверхность, выберите поверхность в графической области или папке Тела поверхности в дереве конструирования FeatureManager.

  Разрезанные тела Разрезает выбранные тела на несколько тел с использованием геометрии инструментов для отсечения. На телах появятся линии разъема, показывающие различные тела, сформированные при разделении.

Результирующие тела

Отображает список разделенных тел, если нажать Разрезать деталь или Разрезанные тела.

Выбрать все Выбор всех тел для сохранения. Можно выбрать отдельные тела. Можно также нажать Авто-назначение имен для именования тел как Тело<n>.sldprt и их сохранения.
  File После разрезания тел их список отображается в дереве конструирования FeatureManager в разделе Твердые тела. Дважды щелкните имя тела в разделе Файл, введите в диалоговом окне имя новой детали и нажмите Сохранить. Имя новой детали отображается в поле Файл и в поле обозначения. Несохраненные тела нельзя разделить. Они остаются в исходной детали. Также можно сохранить тела из многотельной детали с использованием PropertyManager Сохранить тела.
 
Если снять флажок для разделенной детали после ее сохранения, эта деталь больше не сохраняется как отдельный объект. Она остается с исходной деталью.
  Абсорбировать вырезанные тела Удаление тела из детали. Используемые тела не перечисляются в дереве конструирования FeatureManager в окне группы Твердые тела.
  Распространить свойства видимости Сохраняет внешние виды, примененные к телам, созданным при сохранении детали.
  Расположение исходной точки Располагает исходную точку разъединенного тела в выбранной вами вершине.
  Копировать настроенные пользователем свойства в новые детали Свойства пользователя твердых тел копируются в новые создаваемые детали.
  Копировать свойства списка вырезов в новые детали. Свойства списка вырезов конструкций копируются в тела, созданные при разделении сварной детали.

Свойства файла

Свойства списка вырезов переносятся в свойства файла производной детали.

Доступно, только если снят флажок Копировать настроенные пользователем свойства в новые детали.

Свойства списка вырезов

Свойства списка вырезов переносятся в свойства списка вырезов новой детали.

Настройки шаблонов

Позволяет переопределить шаблон по умолчанию в Инструменты > Параметры > Настройки пользователя > Месторасположение файлов.

Перезаписать настройки шаблона по умолчанию Использование другого шаблона. Выбранный шаблон применяется ко всем новым файлам детали или сборки, созданным в ходе выполнения текущей операции Разбить или Сохранить тела.
Шаблоны деталей Список выбранных шаблонов детали. Нажмите Обзор (...), чтобы выбрать другой шаблон.

Сохранить тела PropertyManager

В окне Сохранить тела PropertyManager можно сохранить тела после разделения детали:

  • Выберите Вставка > Элементы > Сохранить тела.
Выбрать все Выбор всех деталей для сохранения. Для сохранения можно выбрать отдельные детали. Также можно выбрать Авто-назначение имен, чтобы имена деталей генерировались автоматически.
  Файл Позволяет сохранить детали из многотельной детали.
  Абсорбировать вырезанные тела Удаление тела из детали. Используемые тела не перечисляются в дереве конструирования FeatureManager в окне группы Твердые тела.
  Распространить свойства видимости Сохраняет внешние виды, примененные к телам, созданным при сохранении детали.
  Расположение исходной точки Располагает исходную точку разъединенного тела в выбранной вами вершине.

Создать сборку

  Путь к сборке и ее имя отображаются после перехода к расположению сборки.
&Обзор Открывается диалоговое окно Сохранить как с типом файлов .sldasm.
Создать производные детали на основе похожих тел или списка вырезов Идентичные тела, например сварные конструкции, сохраняются как одна деталь.

Сборка создается с несколькими экземплярами детали.

Для такого создания экземпляров у тел должны быть идентичные свойства материала.

Настройка шаблонов

Позволяет переопределить шаблон по умолчанию в разделе Инструменты > Параметры > Параметры системы > Месторасположение файлов.

Перезаписать настройки шаблона по умолчанию Использование другого шаблона. Выбранный шаблон применяется ко всем новым файлам детали или сборки, созданным в ходе выполнения текущей операции Разбить или Сохранить тела.
Шаблоны деталей Список выбранных шаблонов детали. Нажмите Обзор (...), чтобы выбрать другой шаблон.
Шаблон сборки Список выбранных шаблонов сборки. Нажмите Обзор (...), чтобы выбрать другой шаблон.


Оставьте отзыв об этом разделе

SOLIDWORKS благодарит Вас за отзыв по поводу представления, точности и полноты документации. Воспользуйтесь формой ниже, чтобы отправить свои комментарии и предложения о данном разделе справки в Отдел документации. Отдел документации не предоставляет ответы на вопросы по технической поддержке. Нажмите здесь для получения информации о технической поддержке.

* Обязательно

 
*Электронная почта:  
Тема:   Отзывы по поводу разделов Справки
Страница:   Разделение и сохранение тел в PropertyManager
*Отзыв:  
*   Я подтверждаю, что прочитал(а) и принимаю положения политики конфиденциальности, в соответствии с которыми Dassault Systèmes будет использовать мои персональные данные.

Печать разделов

Выберите содержимое для печати:

x

Вы используете более раннюю версию браузера, чем Internet Explorer 7. Для оптимизации отображения рекомендуется обновить Ваш браузер до версии Internet Explorer 7 или новее.

 Больше не отображать это сообщение
x

Версия содержимого веб-справки: SOLIDWORKS 2017 SP05

Чтобы отключить веб-справку в программе SOLIDWORKS и использовать локальную версию справки, нажмите Справка > Использовать веб-справку по SOLIDWORKS .

По проблемам, связанным с интерфейсом и поиском по веб-справке, обращайтесь к местному представителю службы поддержки. Чтобы оставить отзыв по отдельным темам справки, воспользуйтесь ссылкой "Отзыв об этом разделе" на странице нужного раздела.