Expand ВведениеВведение
Expand АдминистрацияАдминистрация
Expand Интерфейс пользователяИнтерфейс пользователя
Expand Основные принципы SOLIDWORKSОсновные принципы SOLIDWORKS
Expand Переход из  2D в 3DПереход из 2D в 3D
Expand СборкиСборки
Expand CircuitWorksCircuitWorks
Expand КонфигурацииКонфигурации
Expand SOLIDWORKS CostingSOLIDWORKS Costing
Expand Design CheckerDesign Checker
Expand Исследования проектирования в SOLIDWORKSИсследования проектирования в SOLIDWORKS
Expand Чертежи и оформлениеЧертежи и оформление
Expand DFMXpressDFMXpress
Expand DriveWorksXpressDriveWorksXpress
Expand FloXpressFloXpress
Expand Обмен данными SLDXMLОбмен данными SLDXML
Expand Импорт и экспортИмпорт и экспорт
Expand Отображение моделиОтображение модели
Expand Проектирование литейной формыПроектирование литейной формы
Expand Исследования движенияИсследования движения
Collapse Детали и элементыДетали и элементы
Expand ДеталиДетали
Expand МатериалыМатериалы
Expand Многотельные деталиМноготельные детали
Collapse Управление деталямиУправление деталями
Взаимосвязи родитель/ребенок
Диалоговое окно «Отношения родитель/потомок»
Редактирование взаимосвязанных элементов
Погасить и высветить элементы
Expand Производные деталиПроизводные детали
Collapse Разделение деталей и сохранение телРазделение деталей и сохранение тел
Разделение и сохранение тел
Expand  Назначение разделенных элементов или элементов сохраненных тел Назначение разделенных элементов или элементов сохраненных тел
Создать сборку PropertyManager
Разделение и сохранение тел в PropertyManager
PropertyManager Базовая деталь
Управление файлами с внешними ссылками
Статистика элемента
Проверка геометрии модели
Check Entity
Отображение свойств объекта
Именованные элементы
Выберите параметр
Expand Состояния отображения в деталяхСостояния отображения в деталях
Expand ЭлементыЭлементы
Expand Справочная геометрияСправочная геометрия
Expand МаршрутМаршрут
Expand Листовой металлЛистовой металл
Expand SimulationSimulation
Expand SimulationXpressSimulationXpress
Expand Создание эскизаСоздание эскиза
Expand SOLIDWORKS MBDSOLIDWORKS MBD
Expand SOLIDWORKS UtilitiesSOLIDWORKS Utilities
Expand SOLIDWORKS SustainabilitySOLIDWORKS Sustainability
Expand ОтклоненияОтклонения
Expand TolAnalystTolAnalyst
Expand ToolboxToolbox
Expand Сварные деталиСварные детали
Expand Workgroup PDMWorkgroup PDM
Expand Устранение неполадокУстранение неполадок
Глоссарий
Скрыть содержание

Разделение и сохранение тел

Используйте элемент Разделить, чтобы создать несколько деталей из одной существующей детали. Можно создать отдельные файлы деталей и, если необходимо, образовать сборку из новых деталей.

Вы можете разделить одну или более твердых или поверхностных тел. Чтобы разделить поверхность, Резка поверхности должна выйти за границы поверхности для разделения.
До
После

Для разделения тел:

  1. Щелкните Разделить (панель инструментов "Элементы") или Вставка > Элементы > Разделить.
  2. В окне PropertyManager задайте параметры.
    В графической области могут отображаться поля условных обозначений максимум для 10 тел одновременно. Для прокрутки всех полей условных обозначений детали нажмите Следующие 10 или Предыдущие 10.
  3. В разделе Полученные тела выберите тела, которые необходимо сохранить, в разделе или нажмите Авто-назначение имен.
    Все сохраненные тела отобразятся в графической области, а также в дереве конструирования FeatureManager в папке Твердые тела. Программа автоматически именует все тела. Имена можно изменить.
  4. Дважды щелкните имя тела в разделе Файл, введите в диалоговом окне имя новой детали и нажмите Сохранить.
    Имя новой детали отобразится в списке Результирующие тела и в поле обозначений. Несохраненные тела разделены не будут и останутся в составе исходной детали.
    Если снять флажок для разделенной детали после ее сохранения, эта деталь больше не сохраняется как отдельный объект. Она остается с исходной деталью.
  5. Щелкните .

Обработка разделенных деталей

Новые детали

Новые детали являются производными. Они содержат ссылку на родительскую деталь. В каждой новой детали имеется один элемент Stock- <имя родительской детали> - n ->. Можно заново прикрепить производную деталь к указанной определяющей детали, элементу разделения или телу.

При изменении геометрии исходной детали новые детали также изменяются. При изменении геометрии элемента разделения производные детали созданы не будут. Программа обновляет существующие производные детали, сохраняя взаимосвязи родитель-потомок.

В многотельных деталях разделенные детали отобразятся в дереве конструирования FeatureManager в папке Solid Bodies (Твердые тела) в виде списка.

Исходная деталь

Исходная деталь содержит все свои исходные элементы, а также новый элемент Split (Разделение).

При выборе параметра Абсорбировать вырезанные тела в разделе Результирующие тела твердое тело, отображаемое в графической области, является исходным твердым телом, не содержащим новых деталей. Если все тела в исходной детали были сохранены как разделенные тела, твердотельный элемент не отображается. Чтобы просмотреть исходное твердое тело, переместите полосу отката в дереве конструирования FeatureManager в положение над элементом разделения или погасите элемент разделения.

При удалении элемента разделения из исходной детали новые детали сохранятся, однако состояние внешней ссылки в новых деталях станет подвешенным.

Сохранение разделенных тел

Можно также сохранять твердые тела после разделения модели с помощью элемента Сохранить тела. Это позволит сохранить тела из разделенной детали в другой папке или с другими именами в ту же папку. Можно также создать сборку из разделенных деталей.

Чтобы сохранить тела из многотельных деталей:

  1. Выберите Вставка > Элементы > Сохранить тела.
  2. Выберите тела, которые необходимо сохранить, в графической области или в разделе в Конечные детали.
    Нажмите , чтобы переключить выбор всех тел.
    В условных обозначениях отображаются путь по умолчанию, имена файлов и месторасположение многотельной детали.
  3. В поле Конечные детали дважды нажмите на каждое имя файла в разделе Файл, чтобы открыть диалоговое окно Сохранить как. Можно выбрать новое местоположение и имя файла для каждой детали. Можно также выбрать параметр Авто-назначение имен, чтобы выделить все тела и присвоить им имена.
  4. Выберите Абсорбировать вырезанные тела, чтобы скопировать элементы списка вырезов из многотельных деталей в конечные детали.
  5. Чтобы создать сборку, в разделе Создать сборку нажмите кнопку Обзор и выберите папку, чтобы сохранить сборку как тип SplitAssembly (*.sldasm), а затем введите имя файла.
  6. Если многотельная деталь сварена или содержит несколько частей одинаковых тел, таких как массивные тела, нажмите Вывести итоговые тела из одинаковых тел списков среза.
    Идентичные тела, например, сваренные структурные элементы, сохраняются, как одна деталь. Сборка составляется с множеством частей этой детали.
    Тела должны иметь одинаковые свойства материалов, чтобы быть собранными таким образом.
  7. Щелкните .


Оставьте отзыв об этом разделе

SOLIDWORKS благодарит Вас за отзыв по поводу представления, точности и полноты документации. Воспользуйтесь формой ниже, чтобы отправить свои комментарии и предложения о данном разделе справки в Отдел документации. Отдел документации не предоставляет ответы на вопросы по технической поддержке. Нажмите здесь для получения информации о технической поддержке.

* Обязательно

 
*Электронная почта:  
Тема:   Отзывы по поводу разделов Справки
Страница:   Разделение и сохранение тел
*Отзыв:  
*   Я подтверждаю, что прочитал(а) и принимаю положения политики конфиденциальности, в соответствии с которыми Dassault Systèmes будет использовать мои персональные данные.

Печать разделов

Выберите содержимое для печати:



x

Вы используете более раннюю версию браузера, чем Internet Explorer 7. Для оптимизации отображения рекомендуется обновить Ваш браузер до версии Internet Explorer 7 или новее.

 Больше не отображать это сообщение
x

Версия содержимого веб-справки: SOLIDWORKS 2017 SP05

Чтобы отключить веб-справку в программе SOLIDWORKS и использовать локальную версию справки, нажмите Справка > Использовать веб-справку по SOLIDWORKS .

По проблемам, связанным с интерфейсом и поиском по веб-справке, обращайтесь к местному представителю службы поддержки. Чтобы оставить отзыв по отдельным темам справки, воспользуйтесь ссылкой "Отзыв об этом разделе" на странице нужного раздела.