Expand ВведениеВведение
Expand АдминистрацияАдминистрация
Collapse Интерфейс пользователяИнтерфейс пользователя
Обзор интерфейса пользователя
Изменение фона
Доступность
Expand Окна и отображенияОкна и отображения
Expand Графическая областьГрафическая область
Панель управления
Expand Дерево конструирования FeatureManagerДерево конструирования FeatureManager
Плавающее дерево конструирования FeatureManager
Обзор функций PropertyManager
"Липкие" настройки
Expand ConfigurationManagerConfigurationManager
Expand Команды, меню, панели инструментовКоманды, меню, панели инструментов
Панель дисплея
Collapse Панель з&адачПанель з&адач
Настройка внешнего вида панели задач
Свойства пользователя на Панели задач
Ресурсы SOLIDWORKS
Expand Библиотека проектированияБиблиотека проектирования
Проводник файлов
Палитра видов
Вкладка Внешние виды, сцены и надписи
3D ContentCentral
Просмотр SOLIDWORKS Forum из панели задач
Строка состояния
Expand Instant3DInstant3D
Expand Основные принципы SOLIDWORKSОсновные принципы SOLIDWORKS
Expand Переход из  2D в 3DПереход из 2D в 3D
Expand СборкиСборки
Expand CircuitWorksCircuitWorks
Expand КонфигурацииКонфигурации
Expand SOLIDWORKS CostingSOLIDWORKS Costing
Expand Design CheckerDesign Checker
Expand Исследования проектирования в SOLIDWORKSИсследования проектирования в SOLIDWORKS
Expand Чертежи и оформлениеЧертежи и оформление
Expand DFMXpressDFMXpress
Expand DriveWorksXpressDriveWorksXpress
Expand FloXpressFloXpress
Expand Обмен данными SLDXMLОбмен данными SLDXML
Expand Импорт и экспортИмпорт и экспорт
Expand Отображение моделиОтображение модели
Expand Проектирование литейной формыПроектирование литейной формы
Expand Исследования движенияИсследования движения
Expand Детали и элементыДетали и элементы
Expand МаршрутМаршрут
Expand Листовой металлЛистовой металл
Expand SimulationSimulation
Expand SimulationXpressSimulationXpress
Expand Создание эскизаСоздание эскиза
Expand SOLIDWORKS MBDSOLIDWORKS MBD
Expand SOLIDWORKS UtilitiesSOLIDWORKS Utilities
Expand SOLIDWORKS SustainabilitySOLIDWORKS Sustainability
Expand ОтклоненияОтклонения
Expand TolAnalystTolAnalyst
Expand ToolboxToolbox
Expand Сварные деталиСварные детали
Expand Workgroup PDMWorkgroup PDM
Expand Устранение неполадокУстранение неполадок
Глоссарий
Скрыть содержание

Проводник файлов

Вкладка «Проводник файлов» на панели задач выполняет функции Проводника Windows локального компьютера и отображает следующие каталоги:

  • Недавние документы
  • Открыто в SOLIDWORKS
Если PDMWorks установлена, вкладка изменится на tab_File_Explorer_PDMWorks.gif.
Можно указать, нужно ли отображать следующие папки:
  • Мои документы
  • Мой компьютер
  • Сетевое окружение
  • Последние документы (дублирование списка, который отображается при выборе Файл > Открыть недавние.)
  • Скрытые документы ссылки
  • Примеры (для учебных пособий SOLIDWORKS и примеров примеров руководства "Новые возможности")

Открыть в SOLIDWORKS

  • Файлы, выделенные жирным шрифтом, были изменены с момента последнего сохранения.
  • Файлы, выделенные оранжевым цветом, доступны только для чтения.
  • Для файлов, открытых в SOLIDWORKS, отображается сплошной значок. Для компонентов, на которые имеются ссылки и которые находятся в памяти, но не открыты в SOLIDWORKS, отображается прозрачный значок.

Работа с содержимым Проводника файлов

Можно перетащить документы из окна «Проводник файлов» в графическую область.

Во всплывающих подсказках для файлов в окне «Проводник файлов» отображаются имя файла, путь к файлу, дата последнего изменения и размер файла. Для таких документов с моделями, как документы SOLIDWORKS и AutoCAD, предварительный вид модели также отображается во всплывающей подсказке.

Модели и их конфигурации можно просматривать в окне предварительного просмотра.

Ctrl+C и Ctrl+V оба копируют файлы и папки в Проводнике файлов SOLIDWORKS.

Отображение и скрытие папок в Проводнике файлов

Чтобы отобразить или скрыть папки в Проводнике файлов:

  1. Нажмите Параметры Tool_Options_Standard.gif (панель инструментов «Стандартная•) или выберите Инструменты > Параметры, затем выберите Проводник файлов.
  2. Включите или отключите имена папок, затем нажмите OK.
Если при добавлении приложения Workgroup PDM были применены параметры взаимодействия, по умолчанию отображаются все папки.

Отображение или скрытие связанных компонентов в Проводнике файлов

Можно отобразить или скрыть компоненты с внешними ссылками в каталоге Открыть в SOLIDWORKS. Для сборок при выборе данного параметра отображаются файлы компонента, которые находятся в памяти, но не открыты в SOLIDWORKS.

Чтобы отобразить или скрыть компоненты, на которые имеются ссылки:

Выполните одну из следующих операций:
  • Нажмите правой кнопкой мыши на каталог «Открыть в SOLIDWORKS» и выберите или отключите параметр «Показать скрытые документы ссылки».
  • Выберите Инструменты > Параметры > Настройка системы > Проводник файлов и выберите или отмените Скрытые документы ссылки.

Просмотр моделей с вкладки Проводника файлов

Предварительно просмотрите модели на вкладке Проводник файлов в панели задач. Можно выбирать конфигурации и оставлять окно открытым для просмотра дополнительных моделей.

Чтобы предварительно просмотреть модели:

  1. На панели задач выберите вкладку Проводник файлов .
  2. Нажмите правой кнопкой мыши на файл и выберите «Окно предварительного просмотра».
  3. В диалоговом окне выберите конфигурацию в списке Конфигурация.
    Модель появится в окне Предварительный просмотр документа. Путь к документу и имя файла появятся (только для чтения) в окне Документ.

Обновление представления в Проводнике файлов

Чтобы обновить вид Проводника файлов:

  1. На панели задач выберите вкладку Проводник файлов .
  2. Нажмите правой кнопкой мыши в плоскости и выберите Обновить вид.


Оставьте отзыв об этом разделе

SOLIDWORKS благодарит Вас за отзыв по поводу представления, точности и полноты документации. Воспользуйтесь формой ниже, чтобы отправить свои комментарии и предложения о данном разделе справки в Отдел документации. Отдел документации не предоставляет ответы на вопросы по технической поддержке. Нажмите здесь для получения информации о технической поддержке.

* Обязательно

 
*Электронная почта:  
Тема:   Отзывы по поводу разделов Справки
Страница:   Проводник файлов
*Отзыв:  
*   Я подтверждаю, что прочитал(а) и принимаю положения политики конфиденциальности, в соответствии с которыми Dassault Systèmes будет использовать мои персональные данные.

Печать разделов

Выберите содержимое для печати:



x

Вы используете более раннюю версию браузера, чем Internet Explorer 7. Для оптимизации отображения рекомендуется обновить Ваш браузер до версии Internet Explorer 7 или новее.

 Больше не отображать это сообщение
x

Версия содержимого веб-справки: SOLIDWORKS 2017 SP05

Чтобы отключить веб-справку в программе SOLIDWORKS и использовать локальную версию справки, нажмите Справка > Использовать веб-справку по SOLIDWORKS .

По проблемам, связанным с интерфейсом и поиском по веб-справке, обращайтесь к местному представителю службы поддержки. Чтобы оставить отзыв по отдельным темам справки, воспользуйтесь ссылкой "Отзыв об этом разделе" на странице нужного раздела.