Expand ВведениеВведение
Expand АдминистрацияАдминистрация
Expand Интерфейс пользователяИнтерфейс пользователя
Collapse Основные принципы SOLIDWORKSОсновные принципы SOLIDWORKS
Основные понятия
Базовые команды: Вырезать, копировать, вставить, отменить и повтор
Expand Справка, поиск и веб-ресурсыСправка, поиск и веб-ресурсы
Expand Основные действия с документамиОсновные действия с документами
Expand Обзор параметров SOLIDWORKSОбзор параметров SOLIDWORKS
Collapse ОтобразитьОтобразить
Collapse Типы просмотраТипы просмотра
Панель инструментов Вид
Каркасное представление 
Невидимые линии отображаются
Скрыть невидимые линии
Закрасить
Закрасить с кромками
Тени
Expand Виды разрезов в моделяхВиды разрезов в моделях
Expand КривизнаКривизна
Expand Черно-белые полосыЧерно-белые полосы
Expand Значения кривизны поверхности Значения кривизны поверхности
Панель дисплея
Параметры экрана
Expand Управление видамиУправление видами
Параметры рабочего места
Expand ПримечанияПримечания
Expand Качество изображенияКачество изображения
Expand ВыборВыбор
Expand Свойства файлаСвойства файла
Expand Инструмент измеренияИнструмент измерения
Expand ДатчикиДатчики
Expand УравненияУравнения
Зеркальное отражение и противолежащая версия: устранение противоречий
Expand Инструменты проектирования для разных индустрийИнструменты проектирования для разных индустрий
Обзор Xperts
Приложения
Быстрый запуск SOLIDWORKS
Expand Связь и внедрение объектовСвязь и внедрение объектов
Expand Запись и выполнение макросаЗапись и выполнение макроса
Компоненты будущей версии в более ранних версиях
Интерфейс программирования приложений (API) SOLIDWORKS
Expand  SOLIDWORKS Task Scheduler SOLIDWORKS Task Scheduler
Expand ЗадачиЗадачи
Expand ПараметрыПараметры
О SOLIDWORKS
Expand Переход из  2D в 3DПереход из 2D в 3D
Expand СборкиСборки
Expand CircuitWorksCircuitWorks
Expand КонфигурацииКонфигурации
Expand SOLIDWORKS CostingSOLIDWORKS Costing
Expand Design CheckerDesign Checker
Expand Исследования проектирования в SOLIDWORKSИсследования проектирования в SOLIDWORKS
Expand Чертежи и оформлениеЧертежи и оформление
Expand DFMXpressDFMXpress
Expand DriveWorksXpressDriveWorksXpress
Expand FloXpressFloXpress
Expand Обмен данными SLDXMLОбмен данными SLDXML
Expand Импорт и экспортИмпорт и экспорт
Expand Отображение моделиОтображение модели
Expand Проектирование литейной формыПроектирование литейной формы
Expand Исследования движенияИсследования движения
Expand Детали и элементыДетали и элементы
Expand МаршрутМаршрут
Expand Листовой металлЛистовой металл
Expand SimulationSimulation
Expand SimulationXpressSimulationXpress
Expand Создание эскизаСоздание эскиза
Expand SOLIDWORKS MBDSOLIDWORKS MBD
Expand SOLIDWORKS UtilitiesSOLIDWORKS Utilities
Expand SOLIDWORKS SustainabilitySOLIDWORKS Sustainability
Expand ОтклоненияОтклонения
Expand TolAnalystTolAnalyst
Expand ToolboxToolbox
Expand Сварные деталиСварные детали
Expand Workgroup PDMWorkgroup PDM
Expand Устранение неполадокУстранение неполадок
Глоссарий
Скрыть содержание

Виды разрезов в моделях

В разрезе документа детали или сборки модель отображается таким образом, словно она разрезана с помощью указанных плоскостей и граней. При этом отображена внутренняя конструкция модели.

Можно выполнять следующие действия.
  • Выбрать элементы или компоненты, чтобы включить их в разрезы или исключить из них.
  • Включить и выключить вид. Состояние разреза сохраняется даже при сохранении и повторном открытии документа.
  • Показать или скрыть крышку сечения. При отображении крышки сечения можно выбрать, будет ли она отображаться с собственным цветом.
  • Выбрать грани, кромки и вершины, созданные с помощью разреза.
  • Выберите одну или несколько зон, образованных граничной рамкой, которая создана путем выбора плоскостей сечения или граней и граничной рамкой модели.
  • Сохранить разрез как именованный вид в документе детали или сборки или как вид примечания для использования при составлении документов.
Можно также создать разрезы в чертежах.
Параметр Полосы недоступен, если выбран разрез.

Чтобы создать разрез:

  1. В документе детали или сборки нажмите Разрез tool_Section_View.gif (панель инструментов "Вид") или выберите Вид > Отобразить > Разрез.
  2. В Section View PropertyManager в области Метод сечения выберите один из следующих параметров:
    Опция Описание
    Скольжение Задайте разрез, выбрав одну, две или три плоскости или плоские грани.
    Зональный Задайте разрез, выбрав одну иди несколько зон. Зоны определяются пересечением выбранной плоскости или грани с граничной рамкой модели. Используйте Зональный метод для создания разрезов, где отсекается несколько областей модели.
  3. На вкладке Вид сечения в PropertyManager в разделе Параметр сечения выберите способ расчета смещения сечения:
    • Справочная плоскость

      Значения рассчитываются перпендикулярно к плоскости сечения в текущей ориентации.

    • Выбранная плоскость

      Значения рассчитываются перпендикулярно к плоскости, выбранной в разделе Сечение 1.

  4. В разделе Сечение 1 выберите плоскость.
  5. Установите расстояние и угол поворота смещения.
    При использовании зонального метода реверс направления сечения невозможен.
  6. Чтобы разрезать модель с помощью дополнительных плоскостей или граней, выберите Сечение 2 и Сечение 3 и задайте свойства.
    Сечение 3 недоступно, если выбрано Сечение 2.
  7. Щелкните Выбранные тела или Выбранные компоненты, чтобы создать вид разреза детали или сборки соответственно.
  8. В разделе Выбранные компоненты выберите один из указанных ниже вариантов:
    Опция Описание
    Исключить выбранное. Выбранные тела или компоненты не изображены в разрезе. Все остальные тела или компоненты изображены в разрезе.
    Включить выбранное. Выбранные тела или компоненты изображены в разрезе. Все остальные тела или компоненты не изображены в разрезе.
  9. Выберите Включить плоскость выбора.
    Плоскость выбора отображается, чтобы помочь выбрать компоненты, которые невидимы в модели или в площади сечения. Инструмент «Триада» в центре плоскости выбора управляет положением и углом плоскости выбора.
  10. Перетащите центральную сферу системы координат, чтобы просмотреть скрытые компоненты.
  11. Если выбран Зональный для Метода сечения, в графической о области следует выбрать одну или несколько зон пересечения.
  12. Выберите Предварительный просмотр, чтобы отобразить предварительный просмотр сечения только в виде графики на основе расположения плоскости сечения и выбранных компонентов или элементов.
    Предварительный просмотр скрывает плоскость сечения, справочную плоскость, контуры грани и плоскость выбора.
  13. Нажмите PM_OK.gif.
    Для возврата к полному виду модели снова нажмите Разрез tool_Section_View.gif.
Чтобы редактировать разрез, нажмите правой кнопкой мыши в графической области и выберите Свойства разреза.


Оставьте отзыв об этом разделе

SOLIDWORKS благодарит Вас за отзыв по поводу представления, точности и полноты документации. Воспользуйтесь формой ниже, чтобы отправить свои комментарии и предложения о данном разделе справки в Отдел документации. Отдел документации не предоставляет ответы на вопросы по технической поддержке. Нажмите здесь для получения информации о технической поддержке.

* Обязательно

 
*Электронная почта:  
Тема:   Отзывы по поводу разделов Справки
Страница:   Виды разрезов в моделях
*Отзыв:  
*   Я подтверждаю, что прочитал(а) и принимаю положения политики конфиденциальности, в соответствии с которыми Dassault Systèmes будет использовать мои персональные данные.

Печать разделов

Выберите содержимое для печати:



x

Вы используете более раннюю версию браузера, чем Internet Explorer 7. Для оптимизации отображения рекомендуется обновить Ваш браузер до версии Internet Explorer 7 или новее.

 Больше не отображать это сообщение
x

Версия содержимого веб-справки: SOLIDWORKS 2017 SP05

Чтобы отключить веб-справку в программе SOLIDWORKS и использовать локальную версию справки, нажмите Справка > Использовать веб-справку по SOLIDWORKS .

По проблемам, связанным с интерфейсом и поиском по веб-справке, обращайтесь к местному представителю службы поддержки. Чтобы оставить отзыв по отдельным темам справки, воспользуйтесь ссылкой "Отзыв об этом разделе" на странице нужного раздела.