Hide Table of Contents

Creating Revision Clouds

Use the Cloud command to create revision clouds. Revision clouds are used in drawings to indicate that certain areas require or contain revisions. You can create rectangular, elliptical and freehand Clouds to accentuate drawing areas. You can adjust the radius of the sequential arcs of Clouds.

To construct rectangular Clouds:

  1. Click Draw > Cloud (or type Cloud).
  2. Specify the Rectangle option.
  3. In the graphics area, specify the start corner of the rectangular shape.
  4. Specify the opposite corner of the rectangular shape.

To construct elliptical Clouds:

  1. Click Draw > Cloud (or type Cloud).
  2. Specify the Elliptical option.
  3. In the graphics area, specify the start point of the first axis of the elliptical shape.
  4. Specify the end point of the first axis of the elliptical shape.
  5. Specify the end point of the other axis.

To construct freehand Clouds:

  1. Click Draw > Cloud (or type Cloud).
  2. Specify the Freehand option.
  3. In the graphics area, specify the start point of the freehand shape.
  4. Specify the next point of the freehand shape.

    - or -

    Press Enter to go back to restart with specifying a new start point.

  5. Continue to specify additional vertices of the freehand shape or specify an option:
    • Undo: Undoes a previous segment.
    • Close: Closes the contour and ends the command.
  6. Press Enter.

    Note: Open contours close automatically.

To set the radius for Cloud creation:

  1. Click Draw > Cloud (or type Cloud).
  2. Specify the Radius option.
  3. Specify the radius for the Cloud's sequential arc segments.
  4. Press Enter.

To set preferences for Cloud creation:

  1. Click Draw > Cloud (or type Cloud).
  2. Specify the Settings option.
  3. In the dialog box, set preferences:
    • Shape options: Sets the shape type: Rectangular , Elliptical , or Freehand .
    • Radius: Sets the radius for sequential arc segments of Clouds.
    • Layer: Sets the Layer on which you place Clouds.
    • LineColor: Sets the Cloud LineColor.
    • LineStyle: Sets the Cloud LineStyle.
    • LineWeight: Sets the Cloud LineWeight.
  4. Click OK.

  Use the Properties palette to modify the Cloud sequential arc segment radius, Layer, LineColor, LineStyle, LineWeight, position, and scale.

Access

Command: Cloud

Menu: Draw > Cloud



Provide feedback on this topic

SOLIDWORKS welcomes your feedback concerning the presentation, accuracy, and thoroughness of the documentation. Use the form below to send your comments and suggestions about this topic directly to our documentation team. The documentation team cannot answer technical support questions. Click here for information about technical support.

* Required

 
*Email:  
Subject:   Feedback on Help Topics
Page:   Creating Revision Clouds
*Comment:  
*   I acknowledge I have read and I hereby accept the privacy policy under which my Personal Data will be used by Dassault Systèmes

Print Topic

Select the scope of content to print:



x

We have detected you are using a browser version older than Internet Explorer 7. For optimized display, we suggest upgrading your browser to Internet Explorer 7 or newer.

 Never show this message again
x

Web Help Content Version: 2019 SP05

To disable Web help from within SOLIDWORKS and use local help instead, click Help > Use SOLIDWORKS Web Help.

To report problems encountered with the Web help interface and search, contact your local support representative. To provide feedback on individual help topics, use the “Feedback on this topic” link on the individual topic page.