Hide Table of Contents

Constructing Rays

A Ray is a Line that extends indefinitely in one direction from its origin. You can use Rays to establish frameworks or grids from which you construct a drawing.

To construct one or more Rays:

  1. Click Draw > Ray (or type Ray).
  2. In the graphics area, specify the:
    1. Ray's start point.
    2. First Ray direction.
    3. Different through points to define other Rays through the same origin, or press Enter.

  Draw Rays on separate Layers that you can turn off or freeze prior to printing. Alternatively, delete Rays when the drawing is complete.

Access

Command: Ray

Menu: Draw > Ray



Provide feedback on this topic

SOLIDWORKS welcomes your feedback concerning the presentation, accuracy, and thoroughness of the documentation. Use the form below to send your comments and suggestions about this topic directly to our documentation team. The documentation team cannot answer technical support questions. Click here for information about technical support.

* Required

 
*Email:  
Subject:   Feedback on Help Topics
Page:   Constructing Rays
*Comment:  
*   I acknowledge I have read and I hereby accept the privacy policy under which my Personal Data will be used by Dassault Systèmes

Print Topic

Select the scope of content to print:



x

We have detected you are using a browser version older than Internet Explorer 7. For optimized display, we suggest upgrading your browser to Internet Explorer 7 or newer.

 Never show this message again
x

Web Help Content Version: 2019 SP04

To disable Web help from within SOLIDWORKS and use local help instead, click Help > Use SOLIDWORKS Web Help.

To report problems encountered with the Web help interface and search, contact your local support representative. To provide feedback on individual help topics, use the “Feedback on this topic” link on the individual topic page.