Hide Table of Contents

Inserting Shapes

The InsertShape command inserts a shape from a compiled shape file (.shx file).

To insert shapes:

  1. Make sure the file containing the shape to insert is loaded in the drawing.

    You can load the shape with the LoadShape command.

  2. Click Draw > Shape > Define (or type InsertShape).
  3. Type the shape name, or specify the ? option to list the shapes.
  4. Specify the insertion point.
  5. Specify the height of the shape.
  6. Specify the rotation angle of the shape.

Access

Command: InsertShape

Menu: Draw > Shape > Define

Related Topics

Loading Shapes



Provide feedback on this topic

SOLIDWORKS welcomes your feedback concerning the presentation, accuracy, and thoroughness of the documentation. Use the form below to send your comments and suggestions about this topic directly to our documentation team. The documentation team cannot answer technical support questions. Click here for information about technical support.

* Required

 
*Email:  
Subject:   Feedback on Help Topics
Page:   Inserting Shapes
*Comment:  
*   I acknowledge I have read and I hereby accept the privacy policy under which my Personal Data will be used by Dassault Systèmes

Print Topic

Select the scope of content to print:



x

We have detected you are using a browser version older than Internet Explorer 7. For optimized display, we suggest upgrading your browser to Internet Explorer 7 or newer.

 Never show this message again
x

Web Help Content Version: 2019 SP05

To disable Web help from within SOLIDWORKS and use local help instead, click Help > Use SOLIDWORKS Web Help.

To report problems encountered with the Web help interface and search, contact your local support representative. To provide feedback on individual help topics, use the “Feedback on this topic” link on the individual topic page.