Hide Table of Contents

Sketching

Use the Sketch command to draw freehand. A sketch consists of many straight Line segments.

To sketch:

  1. Click Draw > Sketch (or type Sketch).
  2. Type the record increment (length of the sketch segments).
  3. Specify an option:
    • Erase: Deletes parts of temporary sketch Lines drawn previously.
    • Connect: Lowers the pen to continue sketching from the end point of the last sketched Line or last Erase.
    • Pen: Lowers or lifts the sketching pen.
    • Quit: Discards all temporary sketch segments since the start of the command, or since the last use of the Record option. The command terminates.
    • Record: Records temporary segments as permanent.
    • Exit: Records the temporary segments and terminates the command.
  4. Click to start sketching (lower the pen).
  5. Click again to interrupt sketching (lift the pen). Continue clicking to lower and lift the pen.
  6. Press Enter to make the temporary sketch permanent and end the command.

Access

Command: Sketch

Menu: Draw > Sketch



Provide feedback on this topic

SOLIDWORKS welcomes your feedback concerning the presentation, accuracy, and thoroughness of the documentation. Use the form below to send your comments and suggestions about this topic directly to our documentation team. The documentation team cannot answer technical support questions. Click here for information about technical support.

* Required

 
*Email:  
Subject:   Feedback on Help Topics
Page:   Sketching
*Comment:  
*   I acknowledge I have read and I hereby accept the privacy policy under which my Personal Data will be used by Dassault Systèmes

Print Topic

Select the scope of content to print:



x

We have detected you are using a browser version older than Internet Explorer 7. For optimized display, we suggest upgrading your browser to Internet Explorer 7 or newer.

 Never show this message again
x

Web Help Content Version: 2019 SP04

To disable Web help from within SOLIDWORKS and use local help instead, click Help > Use SOLIDWORKS Web Help.

To report problems encountered with the Web help interface and search, contact your local support representative. To provide feedback on individual help topics, use the “Feedback on this topic” link on the individual topic page.