Hide Table of Contents

Closing a Drawing

Use the Close command to close a drawing. The software remains open.

To close a drawing:

  1. Click File > Close (or type Close).

    If the drawing has changed since it was last saved, a prompt asks whether to save the changes.

  2. Click Yes to save the changes or No to discard them.

    If the drawing is unnamed, the Save File dialog box opens so you can set the location, name, and file type.

Access

Command: Close

Menu: File > Close

Keyboard Shortcut: Ctrl + F4

Keyboard Shortcut: Ctrl + F4



Provide feedback on this topic

SOLIDWORKS welcomes your feedback concerning the presentation, accuracy, and thoroughness of the documentation. Use the form below to send your comments and suggestions about this topic directly to our documentation team. The documentation team cannot answer technical support questions. Click here for information about technical support.

* Required

 
*Email:  
Subject:   Feedback on Help Topics
Page:   Closing a Drawing
*Comment:  
*   I acknowledge I have read and I hereby accept the privacy policy under which my Personal Data will be used by Dassault Systèmes

Print Topic

Select the scope of content to print:



x

We have detected you are using a browser version older than Internet Explorer 7. For optimized display, we suggest upgrading your browser to Internet Explorer 7 or newer.

 Never show this message again
x

Web Help Content Version: 2019 SP05

To disable Web help from within SOLIDWORKS and use local help instead, click Help > Use SOLIDWORKS Web Help.

To report problems encountered with the Web help interface and search, contact your local support representative. To provide feedback on individual help topics, use the “Feedback on this topic” link on the individual topic page.