Hide Table of Contents

Saving the Drawing under a different name

Use the SaveAs command to save an unnamed drawing with a file name or to rename the current drawing.

To rename a drawing:

  1. Click File > Save As (or type SaveAs).
  2. In the dialog box, specify the file details:
    • Navigate to the folder where you want to store the drawing file.
    • File name: Type a name for the file.
    • Save as type: Select a file type.
  3. Click Save.

Access

Command: SaveAs

Menu: File > Save As

Keyboard Shortcut: Ctrl + Shift + S

Keyboard Shortcut: Ctrl + Shift + S



Provide feedback on this topic

SOLIDWORKS welcomes your feedback concerning the presentation, accuracy, and thoroughness of the documentation. Use the form below to send your comments and suggestions about this topic directly to our documentation team. The documentation team cannot answer technical support questions. Click here for information about technical support.

* Required

 
*Email:  
Subject:   Feedback on Help Topics
Page:   Saving the Drawing under a different name
*Comment:  
*   I acknowledge I have read and I hereby accept the privacy policy under which my Personal Data will be used by Dassault Systèmes

Print Topic

Select the scope of content to print:



x

We have detected you are using a browser version older than Internet Explorer 7. For optimized display, we suggest upgrading your browser to Internet Explorer 7 or newer.

 Never show this message again
x

Web Help Content Version: 2019 SP05

To disable Web help from within SOLIDWORKS and use local help instead, click Help > Use SOLIDWORKS Web Help.

To report problems encountered with the Web help interface and search, contact your local support representative. To provide feedback on individual help topics, use the “Feedback on this topic” link on the individual topic page.