Hide Table of Contents

Specifying a Coordinate System for the Plan View

Use the PlanView command to set the plan view to the current coordinate system (the current construction plane), a previously saved Custom Coordinate System (CCS), or the World Coordinate System (WCS).

To specify a coordinate system for the plan view:

  1. Type PlanView at the command prompt.
  2. Type an option to specify a coordinate system:
    • Active CCS: Sets the plan view to the active coordinate system.
    • CCS: Sets the plan view to a previously saved Custom Coordinate System (CCS). Type the CCS name or specify the ? option to view a list of named coordinate systems.
    • World: Sets the plan view to the World Coordinate System (WCS).

To force the view to set automatically to the plan view whenever the coordinate system changes:

  1. Click Tools > Options (or type Options).
  2. Click Tools > Options (or type Options).
  3. Click Application menu > Preferences (or type Options).
  4. In the dialog box, click Drawing Settings .
  5. Expand Coordinate System > Options.
  6. Select Update view when coordinate system changes.
  7. Click OK.

Access

Command: PlanView



Provide feedback on this topic

SOLIDWORKS welcomes your feedback concerning the presentation, accuracy, and thoroughness of the documentation. Use the form below to send your comments and suggestions about this topic directly to our documentation team. The documentation team cannot answer technical support questions. Click here for information about technical support.

* Required

 
*Email:  
Subject:   Feedback on Help Topics
Page:   Specifying a Coordinate System for the Plan View
*Comment:  
*   I acknowledge I have read and I hereby accept the privacy policy under which my Personal Data will be used by Dassault Systèmes

Print Topic

Select the scope of content to print:



x

We have detected you are using a browser version older than Internet Explorer 7. For optimized display, we suggest upgrading your browser to Internet Explorer 7 or newer.

 Never show this message again
x

Web Help Content Version: 2019 SP05

To disable Web help from within SOLIDWORKS and use local help instead, click Help > Use SOLIDWORKS Web Help.

To report problems encountered with the Web help interface and search, contact your local support representative. To provide feedback on individual help topics, use the “Feedback on this topic” link on the individual topic page.