Hide Table of Contents

Creating, Opening, Closing, and Saving Drawings

Creating a New Drawing

To create a new drawing:

Click File > New.

- or -

Click New  on the Standard toolbar.

- or -

Press Ctrl + N.

Press Ctrl + N.

Press Command + N.

- or -

Type New at the command prompt.

Opening an Existing Drawing

To open an existing drawing:

Click File > Open.

- or -

Click Open  on the Standard toolbar.

- or -

Press Ctrl + O.

Press Ctrl + O.

Press Command + O.

- or -

Type Open at the command prompt.

Closing a Drawing

To close a drawing:

Click File > Close.

- or -

Press Ctrl + F4.

- or -

Press Ctrl + F4.

- or -

Type Close at the command prompt.

Saving a Drawing

To save a drawing:

Click File > Save.

- or -

Click Save  on the Standard toolbar.

- or -

Press Ctrl + S.

Press Ctrl + S.

Press Command + S.

- or -

Type Save at the command prompt and type a file name in the Save File dialog box.

  Use the SaveAs command to save the drawing under a different name or in a different location.



Provide feedback on this topic

SOLIDWORKS welcomes your feedback concerning the presentation, accuracy, and thoroughness of the documentation. Use the form below to send your comments and suggestions about this topic directly to our documentation team. The documentation team cannot answer technical support questions. Click here for information about technical support.

* Required

 
*Email:  
Subject:   Feedback on Help Topics
Page:   Creating, Opening, Closing, and Saving Drawings
*Comment:  
*   I acknowledge I have read and I hereby accept the privacy policy under which my Personal Data will be used by Dassault Systèmes

Print Topic

Select the scope of content to print:



x

We have detected you are using a browser version older than Internet Explorer 7. For optimized display, we suggest upgrading your browser to Internet Explorer 7 or newer.

 Never show this message again
x

Web Help Content Version: 2019 SP05

To disable Web help from within SOLIDWORKS and use local help instead, click Help > Use SOLIDWORKS Web Help.

To report problems encountered with the Web help interface and search, contact your local support representative. To provide feedback on individual help topics, use the “Feedback on this topic” link on the individual topic page.