Hide Table of Contents

Convert To Sheet Metal PropertyManager

Use the Convert To Sheet Metal PropertyManager to convert a solid or surface body to a sheet metal part. The solid body can be an imported sheet metal part.

To display this PropertyManager, click Convert to Sheet Metal (Sheet Metal toolbar) or Insert > Sheet Metal > Convert To Sheet Metal.

Sheet Metal Gauges

  Use gauge table Lets you select a gauge table as the base of the sheet metal feature. The sheet metal parameters (material thickness, bend radius, and bend calculation method) use the values stored in the gauge table unless you override them.
The Use gauge table option is only available the first time you use the Convert to Sheet Metal tool.
Select Table Lets you select or browse to a gauge table. This list is populated if you set the folder to search for gauge tables in Tools > Options > System Options > File Locations . In Show folders for, select Sheet Metal Gauge Table.

Sheet Metal Parameters

Select a fixed entity Select the face that remains in place when the part is flattened. You can select only one face.
Sheet thickness  
  Reverse Thickness Changes the direction in which the sheet thickness is applied.
  Keep body Keeps the solid body to use with multiple Convert to Sheet Metal features or designates that the entire body be consumed by the sheet metal feature.
Default radius for bends  

Bend Edges

Select edges/faces that represent bends In the graphics area, click an edge to add it to the list of bend edges.
  Collect All Bends When there are pre-existing bends, such as in an imported part, finds all of the appropriate bends in the part.
  Show callouts Displays callouts in the graphics area for bend edges.

Rip Edges found (Read-only)

When you select bend edges, the corresponding rip edges are selected automatically.

Show callouts displays callouts in the graphics area for rip edges.

Rip Sketches

Select a sketch to add a rip Select a 2D or 3D sketch to define a required rip.
Default gap for all rips  
  Show callouts Displays callouts in the graphics area for rip sketches.

Corner Defaults

When you set the Corner Defaults, the settings apply to all rips whose callouts say Default in the graphics area. You can override these defaults by setting options for individual rips from callouts in the graphics area.

, , Open butt, Overlap, Underlap Defines the rip type.
Default gap for all rips Defines the rip width.
Default overlap ratio for all rips Lets you adjust the material length for Overlap and Underlap rips.

Custom Bend Allowance

Select to set a Bend Allowance Type and a value for the bend allowance.

The bend allowance method is only available the first time you use the Convert to Sheet Metal tool.

Auto Relief

The software automatically adds relief cuts where needed when inserting bends.
Relief Type Select the type of relief cut to be added:
  • Rectangular
  • Obround
  • Tear
Relief Ratio If you select Rectangular or Obround, you must set a relief ratio.

In the following equation, the distance d represents the width of the auto relief cut and the depth by which it extends past the bend region:

Relief ratio = d / part thickness

The value of the relief ratio must be between 0.05 and 2. The higher the value, the larger the size of the relief cut added during the insertion of bends.



Provide feedback on this topic

SOLIDWORKS welcomes your feedback concerning the presentation, accuracy, and thoroughness of the documentation. Use the form below to send your comments and suggestions about this topic directly to our documentation team. The documentation team cannot answer technical support questions. Click here for information about technical support.

* Required

 
*Email:  
Subject:   Feedback on Help Topics
Page:   Convert To Sheet Metal PropertyManager
*Comment:  
*   I acknowledge I have read and I hereby accept the privacy policy under which my Personal Data will be used by Dassault Systèmes

Print Topic

Select the scope of content to print:




x

We have detected you are using a browser version older than Internet Explorer 7. For optimized display, we suggest upgrading your browser to Internet Explorer 7 or newer.

 Never show this message again
x

Web Help Content Version: SOLIDWORKS 2012 SP05

To disable Web help from within SOLIDWORKS and use local help instead, click Help > Use SOLIDWORKS Web Help.

To report problems encountered with the Web help interface and search, contact your local support representative. To provide feedback on individual help topics, use the “Feedback on this topic” link on the individual topic page.