Hide Table of Contents

Workspace Options

You can adjust the workspace when working in SolidWorks to reflect your monitor environment.

Setting Workspace Options

To set workspace options for your monitor setup:

  1. Select View > Workspace.
  2. Select your monitor type to optimize the SolidWorks display:
    • Default. Arranges the SolidWorks window with the CommandManager at the top and PropertyManagers on the left.
    • Widescreen. Arranges the SolidWorks window with the CommandManager to the left of the FeatureManager Design Tree and PropertyManagers on the right.
    • Dual Monitor. Displays SolidWorks on one monitor and a detached CommandManager and PropertyManagers on the other.

Customizing Workspace Menu Options

To customize the workspace menu options:

  1. Select View > Workspace > Customize Menu .

  2. Clear or select workspace menu options as required and click away from the dialog box.

    For example, clear Widescreen, and click in the graphics area to display only the Default and Dual Monitor options.



Provide feedback on this topic

SOLIDWORKS welcomes your feedback concerning the presentation, accuracy, and thoroughness of the documentation. Use the form below to send your comments and suggestions about this topic directly to our documentation team. The documentation team cannot answer technical support questions. Click here for information about technical support.

* Required

 
*Email:  
Subject:   Feedback on Help Topics
Page:   Workspace Options
*Comment:  
*   I acknowledge I have read and I hereby accept the privacy policy under which my Personal Data will be used by Dassault Systèmes

Print Topic

Select the scope of content to print:




x

We have detected you are using a browser version older than Internet Explorer 7. For optimized display, we suggest upgrading your browser to Internet Explorer 7 or newer.

 Never show this message again
x

Web Help Content Version: SOLIDWORKS 2013 SP05

To disable Web help from within SOLIDWORKS and use local help instead, click Help > Use SOLIDWORKS Web Help.

To report problems encountered with the Web help interface and search, contact your local support representative. To provide feedback on individual help topics, use the “Feedback on this topic” link on the individual topic page.