Hide Table of Contents

Creating Two-Point Splines with Tangency

To create two-point splines with tangency:

  1. Click Spline Tool_Spline_Sketch.gif (Sketch toolbar) or Tools > Sketch Entities > Spline.

    The pointer changes to pointer4spline.gif.

  2. Click to place the first point and drag out the first segment.
  3. Click the next point and drag out the second segment.
  4. Repeat for each segment to create a spline with three or more points.
  5. Double-click when the spline is complete.

    spline_2D.gif

    The Spline PropertyManager appears.

    Spline handles display by default. To hide or display spline handles, click Show Spline Handles Tool_Show_Spline_Handles_Spline_Tools.gif (Spline Tools toolbar) or Tools > Spline Tools > Show Spline Handles .

  6. Click PM_OK.gif.
  7. In the Edit Sketch mode, right-click the spline and select Simplify Spline Tool_Simplify_Spline_Tools.gif.
  8. In the dialog box, click Smooth until the spline contains only two points, then click OK.

    The endpoints of the spline retain their slope.

    spline_before_simply.gif spline_after_simply.gif
    Original spline Simplified 2-point spline
    As with all splines, you can add tangency between two-point splines and other sketch entities.
    spline_multi-point.gif spline_after_simplify-tangent.gif
    Multi-point spline Simplified spline



Provide feedback on this topic

SOLIDWORKS welcomes your feedback concerning the presentation, accuracy, and thoroughness of the documentation. Use the form below to send your comments and suggestions about this topic directly to our documentation team. The documentation team cannot answer technical support questions. Click here for information about technical support.

* Required

 
*Email:  
Subject:   Feedback on Help Topics
Page:   Creating Two-Point Splines with Tangency
*Comment:  
*   I acknowledge I have read and I hereby accept the privacy policy under which my Personal Data will be used by Dassault Systèmes

Print Topic

Select the scope of content to print:




x

We have detected you are using a browser version older than Internet Explorer 7. For optimized display, we suggest upgrading your browser to Internet Explorer 7 or newer.

 Never show this message again
x

Web Help Content Version: SOLIDWORKS 2013 SP05

To disable Web help from within SOLIDWORKS and use local help instead, click Help > Use SOLIDWORKS Web Help.

To report problems encountered with the Web help interface and search, contact your local support representative. To provide feedback on individual help topics, use the “Feedback on this topic” link on the individual topic page.