Hide Table of Contents

Creating a Snapshot

In assemblies, you can take snapshots of locations that you want to return to.

To create a snapshot:

  1. Do one of the following:
    • Click Take Snapshot tool_Take_Snapshot_View.gif (View toolbar or Large Design Review tab of the CommandManager).
    • Click View > Lights and Cameras > Take Snapshot.
    • Press Alt + Spacebar.
    • In the DisplayManager, in the Scenes, Lights and Cameras pane, right-click the Snapshots folder and click Take snapshot.
  2. In the dialog box, type a name for the snapshot.
  3. Click OK.

    The snapshot is added to the Snapshots folder in the Scenes, Lights and Cameras pane of the DisplayManager. The snapshot also appears as a custom view in the Orientation dialog box.



Provide feedback on this topic

SOLIDWORKS welcomes your feedback concerning the presentation, accuracy, and thoroughness of the documentation. Use the form below to send your comments and suggestions about this topic directly to our documentation team. The documentation team cannot answer technical support questions. Click here for information about technical support.

* Required

 
*Email:  
Subject:   Feedback on Help Topics
Page:   Creating a Snapshot
*Comment:  
*   I acknowledge I have read and I hereby accept the privacy policy under which my Personal Data will be used by Dassault Systèmes

Print Topic

Select the scope of content to print:




x

We have detected you are using a browser version older than Internet Explorer 7. For optimized display, we suggest upgrading your browser to Internet Explorer 7 or newer.

 Never show this message again
x

Web Help Content Version: SOLIDWORKS 2014 SP05

To disable Web help from within SOLIDWORKS and use local help instead, click Help > Use SOLIDWORKS Web Help.

To report problems encountered with the Web help interface and search, contact your local support representative. To provide feedback on individual help topics, use the “Feedback on this topic” link on the individual topic page.