Hide Table of Contents

Reference Geometry

Inferenced Reference Points

The Point PropertyManager has additional items for creating reference points.

You can create reference points at the intersections of the following entities:
  • An axis and a plane
  • An axis and a surface, both planar and non-planar
  • Two axes

You can use the On Point option to add reference points on a sketch point and on the end of a sketch section.

Plane Alignment

When creating a plane using a line and a plane or a face, the SolidWorks software aligns the X-axis of the new plane with the line.

This ability delivers a more predictable orientation when sketching on new planes, and corrects inconsistencies in previous versions.

Reference Plane Normal

The Flip Normal FlipNormal option in the Plane PropertyManager lets you flip the normal vector of a manually created reference plane.

An indicator arrow displays the direction of the normal vector in the graphics area. The option does not apply to default reference planes.

This function is available as a command. You can access the Flip Normal FlipNormal command from a context toolbar or Edit menu.

You can set also the command as a mouse gesture from Tools > Customize > Mouse Gestures > Edit > Flip normal.



Provide feedback on this topic

SOLIDWORKS welcomes your feedback concerning the presentation, accuracy, and thoroughness of the documentation. Use the form below to send your comments and suggestions about this topic directly to our documentation team. The documentation team cannot answer technical support questions. Click here for information about technical support.

* Required

 
*Email:  
Subject:   Feedback on Help Topics
Page:   Reference Geometry
*Comment:  
*   I acknowledge I have read and I hereby accept the privacy policy under which my Personal Data will be used by Dassault Systèmes

Print Topic

Select the scope of content to print:




x

We have detected you are using a browser version older than Internet Explorer 7. For optimized display, we suggest upgrading your browser to Internet Explorer 7 or newer.

 Never show this message again
x

Web Help Content Version: 2014 SP05

To disable Web help from within SOLIDWORKS and use local help instead, click Help > Use SOLIDWORKS Web Help.

To report problems encountered with the Web help interface and search, contact your local support representative. To provide feedback on individual help topics, use the “Feedback on this topic” link on the individual topic page.