Expand 머리말머리말
Expand 관리관리
Expand 사용자 인터페이스사용자 인터페이스
Expand SOLIDWORKS 기초SOLIDWORKS 기초
Expand 기존 2D 사용자를 위한 도움말기존 2D 사용자를 위한 도움말
Expand 어셈블리어셈블리
Expand CircuitWorksCircuitWorks
Expand 설정설정
Expand SOLIDWORKS CostingSOLIDWORKS Costing
Expand Design CheckerDesign Checker
Expand SOLIDWORKS 설계 스터디SOLIDWORKS 설계 스터디
Expand 도면 및 도면화도면 및 도면화
Expand DFMXpressDFMXpress
Expand DriveWorksXpressDriveWorksXpress
Expand FloXpressFloXpress
Expand SLDXML 데이터 교환SLDXML 데이터 교환
Collapse 불러오기/내보내기불러오기/내보내기
SOLIDWORKS 문서 불러오기/내보내기
불러오기 일반 옵션
문서 불러오기
지오메트리 불러오기
파일 배포의 가장 좋은 방법
불러온 피처 편집
Expand 진단 불러오기 개요진단 불러오기 개요
문서 내보내기와 옵션 설정
DXF/DWG 고유 형식
Expand Print3DPrint3D
Expand AEC 소프트웨어에서 사용할 SOLIDWORKS 모델 내보내기AEC 소프트웨어에서 사용할 SOLIDWORKS 모델 내보내기
Expand 3DVIA.com에 게시하기3DVIA.com에 게시하기
Collapse 파일 형식파일 형식
3D XML 파일
ACIS 파일(*.sat)
Adobe Illustrator(*.ai) 파일
Adobe Photoshop(*.psd) 파일
Autodesk Inventor 파일
CADKEY 파일
CATIA 그래픽 파일
CATIA 파트 및 제품 파일 불러오기
DXF 3D 파일
Expand DXF/DWG 파일(*.dxf, *.dwg 파일)DXF/DWG 파일(*.dxf, *.dwg 파일)
Expand eDrawingseDrawings
고압축 그래픽(HCG) 파일
HOOPS 파일
IDF 파일
IFC 파일
Expand IGES 파일(*.igs, *.iges)IGES 파일(*.igs, *.iges)
JPEG 파일
SOLIDWORKS 모델을 *.lxo 파일로 내보내기
Mechanical Desktop 파일
Parasolid 파일(.x_t, .x_b)
Expand Adobe Portable Document Format(*.pdf) 파일Adobe Portable Document Format(*.pdf) 파일
SOLIDWORKS 파일을 Portable Network Graphics 파일로 저장
Expand Pro/ENGINEER 및 Creo 파라미터 파일Pro/ENGINEER 및 Creo 파라미터 파일
Rhino 파일
Solid Edge 파일
Expand STEP 파일(*.step)STEP 파일(*.step)
Expand STL 파일(*.stl)STL 파일(*.stl)
TIFF 파일(*.tif)
TIFF, Photoshop 및 JPEG 내보내기 옵션
Unigraphics 파일
VDAFS 파일(*.vda)
Viewpoint 파일
Expand VRML 파일(*.wrl)VRML 파일(*.wrl)
XPS (XML Paper Specification) 파일
Expand 불러오기 및 내보내기 파일 버전 정보불러오기 및 내보내기 파일 버전 정보
Expand 2D를 3D로 변환2D를 3D로 변환
Expand 3D로 스캔3D로 스캔
Expand DXF/DWG 불러오기 마법사DXF/DWG 불러오기 마법사
Expand 모델 표시모델 표시
Expand 금형 설계금형 설계
Expand 모션 스터디모션 스터디
Expand 파트와 피처파트와 피처
Expand RoutingRouting
Expand 판금판금
Expand SimulationSimulation
Expand SimulationXpressSimulationXpress
Expand 스케치스케치
Expand Sustainability 제품Sustainability 제품
Expand SOLIDWORKS MBDSOLIDWORKS MBD
Expand SOLIDWORKS UtilitiesSOLIDWORKS Utilities
Expand 공차공차
Expand TolAnalystTolAnalyst
Expand ToolboxToolbox
Expand 용접구조물용접구조물
Expand Workgroup PDMWorkgroup PDM
Expand 문제 해결문제 해결
용어
목차 숨기기

Rhino 파일

Rhino® 파일(*.3dm)은 자유형 모양에 NURBS과 해석 곡면을 제공해 줍니다.

여러 개의 바디를 가진 Rhino 파일을 열 수 있습니다. Rhino 멀티바디 파일이 하나의 SOLIDWORKS 파트 파일이 됩니다. Rhino는 피처 편집삽입 > 피처 > 불러온 피처과(와) 같은 작업에서 SolidWorks 메뉴에 통합되어 있습니다.

곡선은 지원되지 않습니다.


다음을 수행할 수 있습니다.

  • 새 파트 문서를 여는 것처럼, Rhino 파일을 엽니다.
  • Rhino 파일을 SOLIDWORKS 새 파트 문서나 기존 파트 문서로 불러옵니다.
  • Rhino 파일을 상황 내에서 편집하고 다른 Rhino 곡면과 대치 할 수 있습니다.
  • Rhino 프로그램에서 Rhino 파일을 편집합니다. Rhino 프로그램이 설치 되어 있어야 합니다.

Rhino 파일 열기

Rhino 파일 열기

  1. 열기 또는 파일 > 열기을(를) 클릭합니다.
  2. Rhino 파일 (*.3dm)(으)로 파일 형식을(를) 선택하고 파일을 찾습니다.
  3. 옵션을(를) 클릭하여 숨은 Rhino 레이어의 곡면과 솔리드를 피처나 기능 억제된 피처로 불러올지 또는 무시할지를 지정합니다.
  4. 열기를 클릭합니다.

    곡면이 그래픽 영역에 표시되며, 불러온 곡면 피처가 FeatureManager 디자인 트리에 표시됩니다.

Rhino 파일 불러오기

Rhino 파일 불러오는 방법

  1. 새 파트 문서 또는 기존 문서에서, 삽입 > 피처 > Rhino 불러오기를 클릭합니다.
  2. 대화 상자에서 Rhino 파일을 지정하고 열기를 클릭합니다.

    곡면이 그래픽 영역에 표시되며, 불러온 곡면 피처가 FeatureManager 디자인 트리에 표시됩니다.

Rhino 파일 편집

Rhino 파일 수정 및 다른 Rhino 파일과 대치 방법

  1. FeatureManager 디자인 트리에서 불러온 곡면을 오른쪽 클릭하고 원본 편집을 선택합니다.
  2. 대화 상자에서 Rhino 파일을 지정하고 열기를 클릭합니다.

Rhino에서 Rhino 파일 편집

Rhino에서 Rhino 파일 편집 방법

  1. FeatureManager 디자인 트리에서 불러온 곡면을 오른쪽 클릭하고 Rhino 정의 편집을 선택합니다.

    Rhino 프로그램이 열리며 SOLIDWORKS가 중단됩니다.

    Rhino에서 편집은(는) Rhino 파일을 처음 SOLIDWORKS에 불러올 때 파일에 바디가 한 개 있을 때만 사용 할 수 있습니다.

  2. 파일을 편집, 수정한 후, Rhino를 종료합니다.

    불러온 Rhino 파일에 있는 도형이 SOLIDWORKS에서 업데이트됩니다.



이 도움말에 대한 피드백 제공

SOLIDWORKS는 도움말 정보의 개선을 위한 고객님의 제안 사항과 의견을 환영합니다. 제안하고자 하는 의견을 아래 양식에 작성하여 도움말 문서 팀에 직접 전달할 수 있습니다. 문서 팀은 제품에 관한 기술적인 지원은 하지 않습니다. 기술 지원에 관한 정보는 여기를 클릭하십시오.

* 필수 입력

 
*전자 메일:  
제목:   도움말에 대한 피드백
페이지:   Rhino 파일
*사용자 의견:  
*   개인정보 보호정책을 읽었으며 본 정책에 따라 Dassault Systèmes에서 내 개인 정보를 사용하는 것에

인쇄 항목

인쇄할 콘텐츠 범위 선택:




x

Internet Explorer 7 이전 버전을 사용하고 있습니다. 페이지를 최적화하려면 사용 브라우저를 Internet Explorer 7 이상으로 업그레이드합니다.

 이 메시지를 다시 표시하지 않음
x

웹 도움말 콘텐츠 버전: SOLIDWORKS 2015 SP05

SOLIDWORKS에서 웹 도움말 기능을 비활성화하고 로컬 도움말을 사용하려면, 도움말 > SOLIDWORKS 웹 도움말 사용을 클릭합니다.

웹 도움말 인터페이스나 검색 기능에서 발생한 오류 사항을 보고하려면, 로컬 지원 서비스 담당자에게 문의하십시오. 개별 도움말 항목에 대한 피드백을 제공하려면, 각 도움말 페이지의 "이 단원에 대한 피드백 제공" 링크를 사용하십시오.