목차 숨기기

설정 복사 마법사

설정 복사 마법사는 시스템 설정을 사용자, 컴퓨터, 프로필에 저장, 복원, 적용합니다.

SOLIDWORKS 소프트웨어의 도구 > 설정 저장/복원 에서 설정 복사 마법사를 시작하거나 시작 > 모든 프로그램 > SOLIDWORKS > SOLIDWORKS 도구 > 설정 복사 마법사 를 클릭할 수 있습니다.
도구 > 설정 저장/복원 을 선택하면 현재 사용자 설정을 저장하거나 복원하면서 SOLIDWORKS 소프트웨어를 계속 작동 및 실행할 수 있는 특수 모드에서 설정 복사 마법사가 실행됩니다.

SOLIDWORKS 소프트웨어 옵션을 선택하면 모든 설정이 레지스트리 파일에 저장되고 소프트웨어는 SOLIDWORKS 이전 버전에서 다음 버전으로 설정을 인식합니다. 이러한 설정을 관리하기 위해 사용자들이 해야 할 일은 없습니다. 그러나, 설정 복사 마법사를 사용하여 설정을 배포할 수는 있습니다.

저장 또는 복원할 수 있는 시스템 설정:

  • 시스템 옵션
  • 도구 모음 레이아웃(모든 도구 모음 또는 매크로 도구 모음만)
  • 키보드 바로가기(K)
  • 마우스 제스처
  • 메뉴 사용자 정의
  • 저장된 뷰

설정을 파일에 저장한 뒤 다음 레지스트리에 복원합니다.

프로파일 레지스트리
현재 사용자 현재 사용자의 CURRENT_USER
네트워크 컴퓨터 선택한 컴퓨터의 LOCAL_MACHINE
로밍 사용자 프로필 선택한 사용자의 CURRENT_USER
시스템 관리자만 네트워크 컴퓨터나 로밍 사용자 프로필에 설정을 복사해야 합니다. 네트워크 컴퓨터에 설정을 복원할 때 지정한 컴퓨터에서 SOLIDWORKS 사용자에게 설정이 적용됩니다. 로밍 사용자 프로필을 사용하고 있을 경우에만 로밍 사용자 프로필에 설정을 복원할 수 있습니다.

시스템 설정 저장

시스템 설정을 저장하는 방법

  1. 시작 대화 상자에서 설정 저장을 선택한 후 다음을 클릭합니다.  
  2. 저장할 위치와 파일 이름을 찾고, 설정 유형을 선택한 후 마침을 누릅니다.

    마법사가 설정이 특정 파일에 쓰여졌음을 알려줍니다.

  3. 확인을 클릭합니다.  

    설정 파일의 기본 확장명은 .sldreg입니다. 이 확장명으로 된 파일을 더블 클릭하면 설정 복사 마법사가 나타납니다.

시스템 설정 복원

시스템 설정을 복원하는 방법

  1. 시작 대화 상자에서 설정 복원을 선택한 후 다음을 클릭합니다.  
  2. 설정을 복원할 파일을 찾고 복원할 설정 유형을 선택한 후, 다음을 누릅니다.
  3. 복원할 곳을 선택하고 (현재 사용자, 네트워크 컴퓨터, 또는 로밍 사용자 프로필 중에서), 다음을 누릅니다.

    한 개 또는 여러 개의 네트워크 컴퓨터를 선택한 경우, 사용 가능한 컴퓨터의 목록이 표시됩니다.

    한 개 또는 여러 개의 로밍 사용자 프로필을 선택한 경우, 사용 가능한 사용자의 목록이 표시됩니다.

  4. 한 개 또는 여러 개의 네트워크 컴퓨터 또는 한 개 또는 여러 개의 로밍 사용자 프로필을 선택한 경우, 사용자나 컴퓨터를 선택하고 추가를 클릭한 다음 모든 컴퓨터나 사용자를 지정할 때까지 반복한 뒤, 다음을 클릭합니다.  
  5. 컴퓨터_또는_사용자의 현재 설정 백업 작성을 선택하거나 선택 취소한 뒤, 마침을 누릅니다.  

    마법사가 설정이 복사되었음을 알려줍니다.

  6. 확인을 클릭합니다.  


이 도움말에 대한 피드백 제공

SOLIDWORKS는 도움말 정보의 개선을 위한 고객님의 제안 사항과 의견을 환영합니다. 제안하고자 하는 의견을 아래 양식에 작성하여 도움말 문서 팀에 직접 전달할 수 있습니다. 문서 팀은 제품에 관한 기술적인 지원은 하지 않습니다. 기술 지원에 관한 정보는 여기를 클릭하십시오.

* 필수 입력

 
*전자 메일:  
제목:   도움말에 대한 피드백
페이지:   설정 복사 마법사
*사용자 의견:  
*   개인정보 보호정책을 읽었으며 본 정책에 따라 Dassault Systèmes에서 내 개인 정보를 사용하는 것에

인쇄 항목

인쇄할 콘텐츠 범위 선택:




x

Internet Explorer 7 이전 버전을 사용하고 있습니다. 페이지를 최적화하려면 사용 브라우저를 Internet Explorer 7 이상으로 업그레이드합니다.

 이 메시지를 다시 표시하지 않음
x

웹 도움말 콘텐츠 버전: SOLIDWORKS 2015 SP05

SOLIDWORKS에서 웹 도움말 기능을 비활성화하고 로컬 도움말을 사용하려면, 도움말 > SOLIDWORKS 웹 도움말 사용을 클릭합니다.

웹 도움말 인터페이스나 검색 기능에서 발생한 오류 사항을 보고하려면, 로컬 지원 서비스 담당자에게 문의하십시오. 개별 도움말 항목에 대한 피드백을 제공하려면, 각 도움말 페이지의 "이 단원에 대한 피드백 제공" 링크를 사용하십시오.