Skrýt obsah

Spuštění nástroje Porovnat

Spuštění nástroje Porovnat:

  1. Klepněte na nástroj na panelu nástrojů Nástroje, nebo v nabídce na Nástroje > Porovnat:
    • Porovnat dokumentyTool_Compare_Documents_Utilities.gif. Porovná vlastnosti dvou dokumentů SOLIDWORKS (nebo dvou konfigurací stejného modelu). Tento nástroj rozeznává následující typy vlastností:
      • Vlastnosti souboru. Klepněte na Soubor > Vlastnosti > Souhrnné informace.
      • Specifické vlastnosti dokumentu. Klepněte na Soubor > Vlastnosti > Vlastní.
      • Vlastnosti dokumentu. Klepněte na Nástroje > Možnosti > Vlastnosti dokumentu. SOLIDWORKS Utilities nepodporuje porovnání Vlastností dokumentu nástroje DimXpert pro díly.
      Můžete spustit funkci Porovnat dokumenty na dílech v software SOLIDWORKS® Enterprise PDM.
    • Porovnat prvky Tool_Compare_Features_Utilities.gif. Zjistí zjistí rozdíly mezi objemovými prvky, včetně vlastností vzhledu (barvy, optika a textury) mezi dvěma verzemi stejného dílu (nebo dvěma konfiguracemi stejného dílu). Prvky jsou porovnávány podle názvu a typu. Pokud prvky dvou dílů mají stejný název a typ, tento nástroj vytvoří dvojice těchto prvků a porovná jejich jednotlivé parametry.

      Prvky jsou klasifikovány ve třech kategoriích:

      • Shodné prvky. Stejný název a typ včetně shodných hodnot parametrů
      • Upravené prvky. Stejný název a typ, ale odlišné hodnoty parametrů
      • Jedinečné prvky. Jedinečný název a typ
      Pokud je na počítači nainstalován produkt FeatureWorks a otevřete díl bez parametrizovaných prvků, dojde k této situaci:

      FeatureWorks zobrazí dialogové okno s dotazem, zda chcete pokračovat v rozpoznávání prvků. Měli byste klepnout na Ne.

      Pokud klepnete na Ano, začne rozpoznávání prvku, neklepejte na Spustit porovnávání v podokně úloh Porovnat prvky. Výsledky spuštění obou příkazů najednou mohou být chybné.

    • Porovnat geometrii Tool_Compare_Geometry_Utilities.gif. Porovná dva díly (nebo dvě konfigurace stejného dílu) a určí rozdíly mezi dvěma verzemi stejného dílu. Porovnání geometrie provádí porovnání ploch i objemů. U dvou sestav můžete porovnat jen objemy.

      Upravené a jedinečné plochy jsou zvýrazněny různými barvami v grafické ploše. Shodné plochy zachovávají původní barvu.

      Výsledky porovnání objemů jsou zobrazeny v novém okně Porovnání objemů – <Referenční dokument> a <Upravený dokument>. Společný objem, odebraný materiál a přidaný materiál jsou zobrazeny různými barvami.

      Porovnání geometrie funguje na modelech těles i povrchů. U povrchových modelů můžete porovnat jen plochy.

    • Porovnat kusovníky Tool_Compare_BOMs_Utilities.gif (Sestavy nebo výkresy). Porovná tabulky kusovníku ze dvou dokumentů sestav nebo výkresů SOLIDWORKS. Lze porovnávat tabulky kusovníku mezi dvěma sestavami, dvěma výkresy nebo mezi sestavou a výkresem.

      Ve výsledném seznamu jsou uvedeny chybějící sloupce a řady, zvláštní sloupce a řady a neúspěšné řady. Porovnání kusovníků vytvořených v aplikaci Excel není podporováno. Tento nástroj najde všechny kusovníky v dokumentech. Potom vyberte kusovníky pro porovnání do polí Kusovník 1Kusovník 2. Také vyberete sloupec pro Kritéria pro zamítnuté řádky. Zamítnuté řádky mají stejná data v obou tabulkách kusovníku ve vybraném sloupci, ale rozdílná data v ostatních sloupcích.

      V obou kusovnících musíte zahrnout sloupec Číslo dílu, aby se zobrazily chybějící nebo nadbytečné řady.
  2. Zvolte Referenční dokumentZměněný dokument. Můžete vybírat ze seznamu již otevřených dokumentů, nebo Vyhledat konkrétní dokument.

    Chcete-li určit konfiguraci dílu, klepněte na Vyhledat a vyberte dokument. V dialogovém okně Otevřít zadejte konfiguraci pod položkou Konfigurace a klepněte na Otevřít. Když budete porovnávat dvě konfigurace stejného dokumentu, název souboru se změní na <název_dokumentu>_<název_konfigurace>.sld*.

  3. Pod položkou Položky k porovnání podle potřeby vyberte další položky k porovnání. Pomocí nástroje Porovnat lze porovnat současně více položek.

    Porovnáváte-li geometrii, vyberte Zarovnat díly, abyste mohli porovnat geometricky podobná těla umístěná v různých pozicích, relativně k počátku.

  4. Klepnutím na MožnostiTool_Options_Standard.gif v horní části panelu úloh otevřete dialog Možnosti porovnání. Můžete je použít pro změnu jednotek, barev zobrazení prvků, možností zpráv atd. Tyto možnosti lze také změnit po spuštění nástroje Porovnat.
  5. Klepnutím na Spustit porovnávání spusťte porovnání.
  6. Po otevření panelu úloh Porovnat Compare_Tab.gif se zobrazí výsledky. Porovnáváte-li několik položek, zobrazte jejich výsledky přepínáním mezi záložkami CompareResults_MultiTabs.gif. V horní části panelu úloh klepnutím na back.pngPM_Next.gif přejděte mezi panely výsledků a parametrů.


Vyjádřete svůj názor na toto téma

SOLIDWORKS uvítá vaše názory ohledně prezentace, přesnosti a obsahu dokumentace. Pomocí níže uvedeného formuláře zašlete komentáře a doporučení k tomuto tématu přímo dokumentačnímu týmu. Dokumentační tým nebude odpovídat na otázky související s technickou podporou. Klepnutím zde získáte informace o technické podpoře.

* Povinné

 
*Email:  
Předmět:   Váš názor na témata nápovědy
Stránka:   Spuštění nástroje Porovnat
*Komentář:  
*   Prohlašuji, že jsem si přečetl/a a souhlasím se zásadami ochrany osobních údajů, podle kterých bude společnost Dassault Systèmes zpracovávat moje osobní údaje

Tisk tématu

Zvolte rozsah, který se má tisknout:




x

Zjistili jsme, že používáte starší verzi prohlížeče než je Internet Explorer 7. Pro optimální zobrazení vám doporučujeme, aby jste upgradovali na Internet Explorer 7 nebo novější.

 Příště tuto zprávu nezobrazovat
x

Verze nápovědy na webu: SOLIDWORKS 2015 SP05

Chcete-li vypnout webovou nápovědu v rámci SOLIDWORKS a raději používat místní nápovědu, klikněte na Nápověda > Použít SOLIDWORKS nápovědu na webu.

Problémy s uživatelským rozhraním a vyhledáváním v nápovědě na webu nahlaste zástupci místní technické podpory. Zašlete váš názor na individuální témata nápovědy prostřednictvím odkazu “Váš názor na toto téma” na každé straně.