Inhaltsverzeichnis ausblenden

Erste Schritte

Wenn SOLIDWORKS Simulation als Zusatzanwendung auf dem Computer aktiviert ist, müssen Sie die Anwendung aus der Liste der kompatiblen Zusatzanwendungen entfernen, damit Sie SimulationXpress verwenden können. Klicken Sie auf Extras > Zusatzanwendungen, und deaktivieren Sie SOLIDWORKS Simulation.

Übungen zu SimulationXpress finden Sie unter SOLIDWORKS SimulationXpress in den SOLIDWORKS Lehrbüchern.

Starten von SimulationXpress

  1. Klicken Sie auf SimulationXpress Analyse-Assistent (Extras-Menü) oder auf Extras > SimulationXpress . Der SimulationXpress Assistent wird gestartet.
  2. Klicken Sie auf Optionen, um das bevorzugte Standard-Einheitensystem auszuwählen und einen Ordner zum Speichern der Analyseergebnisse festzulegen.
  3. Klicken Sie auf Weiter, um zu beginnen.

    Die Studienstruktur von SimulationXpress wird unter dem FeatureManager eingeblendet, und die Studien-Registerkarte von SimulationXpress wird unter dem Grafikbereich angezeigt.

Analyseschritte

Sie können SimulationXpress nur für das aktive Teildokument verwenden. Wenn Sie ein neues Teildokument erstellen oder ein vorhandenes Dokument öffnen, während SimulationXpress ausgeführt wird, speichert das Programm automatisch die Simulationsinformationen und schließt dann die aktuelle Sitzung.


Feedback zu diesem Thema geben

SOLIDWORKS ist dankbar für Ihr Feedback zur Präsentation, Genauigkeit und Vollständigkeit der Dokumentation. Verwenden Sie das nachstehende Formular, um Ihre Kommentare und Vorschläge zu diesem Thema direkt an unser Dokumentations-Team zu senden. Das Dokumentations-Team kann keine Fragen für den technischen Support beantworten. Klicken Sie hier für Informationen zum technischen Support.

* Erforderlich

 
*E-Mail:  
Betreff:   Feedback zu Hilfethemen
Seite:   Erste Schritte
*Kommentar:  
*   Ich bestätige, dass ich die Datenschutzerklärung, unter der meine personenbezogenen Daten durch Dassault Systèmes verarbeitet werden, gelesen habe und akzeptiere.

Thema drucken

Wählen Sie aus, was gedruckt werden soll:




x

Sie verwenden einen Browser, der älter als Internet Explorer 7 ist. Für eine optimierte Anzeige sollten Sie Ihren Browser auf Internet Explorer 7 oder höher aktualisieren.

 Diese Meldung nicht mehr anzeigen
x

Web-Hilfe Inhaltsversion: SOLIDWORKS 2015 SP05

Um die Web-Hilfe in SOLIDWORKS zu deaktivieren und stattdessen die lokale Hilfe zu verwenden, klicken Sie auf Help > SOLIDWORKS Web-Hilfe verwenden.

Um Probleme mit der Oberfläche und der Suche der Web-Hilfe zu melden, wenden Sie sich an Ihren Support vor Ort. Um Feedback zu einzelnen Hilfethemen zu geben, verwenden Sie den Link “Feedback zu diesem Thema” auf der entsprechenden Themenseite.