Inhaltsverzeichnis ausblenden

Fehlermeldung - Skizze auf Feature prüfen

Das Werkzeug Skizze auf Feature prüfen überprüft Skizzen auf Fehler in der Kontur, die dazu führen können, dass ein Feature nicht erstellt werden kann. Es prüft auf Fehler, die in allen Konturtypen vorkommen können, und wenn Sie einen Feature-Typ auswählen, prüft es auch den Konturtyp, der für den Feature-Typ erforderlich ist. Wenn Fehler festgestellt werden, wird die Problemgeometrie hervorgehoben.

In diesem Beispiel wird eine Skizze für die Verwendung in einem Basis-Rotieren-Feature überprüft.

Prüfen einer Skizze:



  1. Klicken Sie in einer offenen Skizze auf Extras > Skizzierwerkzeuge > Skizze auf Feature prüfen.
  2. Wählen Sie für Feature-Verwendung die Option Basis-Rotation aus.

    Mehrfach unverbunden geschlossen wird als Konturtyp angezeigt.

  3. Klicken Sie auf Prüfen.

    Eine Diagnosemeldung wird angezeigt, und die entsprechende überflüssige Kante wird hervorgehoben.

    Die Skizze kann nicht für ein Feature verwendet werden, da ein Endpunkt fälschlicherweise von mehreren Elementen geteilt wird.

  4. Löschen Sie die hervorgehobene Kante.
  5. Klicken Sie erneut auf Prüfen.

    Die gleiche Meldung wird eingeblendet und eine andere überflüssige Kante wird hervorgehoben.

    Die Skizze kann nicht für ein Feature verwendet werden, da ein Endpunkt fälschlicherweise von mehreren Elementen geteilt wird.

  6. Löschen Sie die hervorgehobene Kante.
  7. Klicken Sie erneut auf Prüfen.

    Eine neue Meldung weist darauf hin, dass die hervorgehobene Kante nicht mit den schneidenden Kanten verbunden ist.

    Die Skizze hat mehr als eine offene Kontur.

  8. Trimmen Sie ein Ende der Kante, und verlängern Sie das andere.
  9. Klicken Sie erneut auf Prüfen.

    Nun sind alle Fehler gefunden und korrigiert.

    Kein Problem gefunden. Die Skizze enthält 1 geschlossene Kontur(en) und 0 offene Kontur(en).

  10. Klicken Sie auf Schließen.

Basisrotations-Feature erstellen:

  1. Klicken Sie auf Aufsatz/Basis rotiert (Features-Symbolleiste) oder auf Einfügen > Aufsatz/Basis > Rotieren.
  2. Wählen Sie die Linie aus, die als Rotationsachse angezeigt wird.
  3. Klicken Sie auf , um das Feature fertigzustellen.



Feedback zu diesem Thema geben

SOLIDWORKS ist dankbar für Ihr Feedback zur Präsentation, Genauigkeit und Vollständigkeit der Dokumentation. Verwenden Sie das nachstehende Formular, um Ihre Kommentare und Vorschläge zu diesem Thema direkt an unser Dokumentations-Team zu senden. Das Dokumentations-Team kann keine Fragen für den technischen Support beantworten. Klicken Sie hier für Informationen zum technischen Support.

* Erforderlich

 
*E-Mail:  
Betreff:   Feedback zu Hilfethemen
Seite:   Fehlermeldung - Skizze auf Feature prüfen
*Kommentar:  
*   Ich bestätige, dass ich die Datenschutzerklärung, unter der meine personenbezogenen Daten durch Dassault Systèmes verarbeitet werden, gelesen habe und akzeptiere.

Thema drucken

Wählen Sie aus, was gedruckt werden soll:




x

Sie verwenden einen Browser, der älter als Internet Explorer 7 ist. Für eine optimierte Anzeige sollten Sie Ihren Browser auf Internet Explorer 7 oder höher aktualisieren.

 Diese Meldung nicht mehr anzeigen
x

Web-Hilfe Inhaltsversion: SOLIDWORKS 2015 SP05

Um die Web-Hilfe in SOLIDWORKS zu deaktivieren und stattdessen die lokale Hilfe zu verwenden, klicken Sie auf Help > SOLIDWORKS Web-Hilfe verwenden.

Um Probleme mit der Oberfläche und der Suche der Web-Hilfe zu melden, wenden Sie sich an Ihren Support vor Ort. Um Feedback zu einzelnen Hilfethemen zu geben, verwenden Sie den Link “Feedback zu diesem Thema” auf der entsprechenden Themenseite.