Inhaltsverzeichnis ausblenden

Bearbeiten von Blöcken

Wenn Sie einen Block bearbeiten, können Sie Skizzenelemente hinzufügen, entfernen oder modifizieren sowie vorhandene Beziehungen und Bemaßungen ändern.

Bearbeiten eines Blocks:

  1. Klicken Sie mit der rechten Maustaste auf die Skizze, und wählen Sie Skizze bearbeiten.
  2. Erweitern Sie den Ordner, um die Blöcke anzuzeigen.
  3. Wählen Sie einen Block aus, und klicken Sie auf Block bearbeiten Tool_Edit_Block_Block.gif (Block-Symbolleiste), oder wählen Sie Extras > Block > Bearbeiten aus.

    Der Block wird durch das Symbol FM_block_sketch.gif im FeatureManager gekennzeichnet.

  4. Nehmen Sie Änderungen an dem Block vor, und klicken Sie auf das Bestätigungs-Eckfeld für den Block block_confirmation_corner.gif, um die Bearbeitung abzuschließen.
  5. Wenn Sie den Block speichern möchten, wählen Sie ihn im FeatureManager aus und klicken auf Block speichern (Block-Symbolleiste), oder wählen Sie Extras > Block > Speichern aus.

    Wenn der Block zuvor bereits gespeichert wurde und Sie die Änderungen am Block unter demselben Namen speichern, setzt sich die Änderung bis in alle anderen referenzierten Kopien des Blocks fort.

Bearbeiten von Blöcken, die mit externen Dateien verknüpft sind

Um den Block zu bearbeiten, führen Sie einen der folgenden Schritte aus:
  • Deaktivieren Sie die Option Verknüpfung zu Datei.

    So ist es möglich, nur die referenzierten Kopien des Blocks in der aktuellen Skizze zu bearbeiten.

  • Bearbeiten Sie die externe Datei.

    Auf diese Weise setzen sich die Änderungen zu allen referenzierten Kopien des Blocks fort.

    Beim Bearbeiten von Blöcken, die mit externen Dateien verknüpft sind, werden die Skizzenbeziehungen zwischen den Blöcken beibehalten, solange die Geometrie, die zum Definieren der Skizzenbeziehungen verwendet wird, identisch bleibt.



Feedback zu diesem Thema geben

SOLIDWORKS ist dankbar für Ihr Feedback zur Präsentation, Genauigkeit und Vollständigkeit der Dokumentation. Verwenden Sie das nachstehende Formular, um Ihre Kommentare und Vorschläge zu diesem Thema direkt an unser Dokumentations-Team zu senden. Das Dokumentations-Team kann keine Fragen für den technischen Support beantworten. Klicken Sie hier für Informationen zum technischen Support.

* Erforderlich

 
*E-Mail:  
Betreff:   Feedback zu Hilfethemen
Seite:   Bearbeiten von Blöcken
*Kommentar:  
*   Ich bestätige, dass ich die Datenschutzerklärung, unter der meine personenbezogenen Daten durch Dassault Systèmes verarbeitet werden, gelesen habe und akzeptiere.

Thema drucken

Wählen Sie aus, was gedruckt werden soll:




x

Sie verwenden einen Browser, der älter als Internet Explorer 7 ist. Für eine optimierte Anzeige sollten Sie Ihren Browser auf Internet Explorer 7 oder höher aktualisieren.

 Diese Meldung nicht mehr anzeigen
x

Web-Hilfe Inhaltsversion: SOLIDWORKS 2015 SP05

Um die Web-Hilfe in SOLIDWORKS zu deaktivieren und stattdessen die lokale Hilfe zu verwenden, klicken Sie auf Help > SOLIDWORKS Web-Hilfe verwenden.

Um Probleme mit der Oberfläche und der Suche der Web-Hilfe zu melden, wenden Sie sich an Ihren Support vor Ort. Um Feedback zu einzelnen Hilfethemen zu geben, verwenden Sie den Link “Feedback zu diesem Thema” auf der entsprechenden Themenseite.