Expand EinführungEinführung
Expand VerwaltungVerwaltung
Expand BenutzeroberflächeBenutzeroberfläche
Expand Grundlagen von SOLIDWORKSGrundlagen von SOLIDWORKS
Expand Umsteigen von 2D auf 3DUmsteigen von 2D auf 3D
Expand BaugruppenBaugruppen
Expand CircuitWorksCircuitWorks
Expand KonfigurationenKonfigurationen
Expand SOLIDWORKS CostingSOLIDWORKS Costing
Expand Design CheckerDesign Checker
Expand Konstruktionsstudien in SOLIDWORKSKonstruktionsstudien in SOLIDWORKS
Expand Detaillierung und ZeichnungenDetaillierung und Zeichnungen
Expand DFMXpressDFMXpress
Expand DriveWorksXpressDriveWorksXpress
Expand FloXpressFloXpress
Expand SLDXML-DatenaustauschSLDXML-Datenaustausch
Expand Importieren und ExportierenImportieren und Exportieren
Expand ModellanzeigeModellanzeige
Expand GussformkonstruktionGussformkonstruktion
Expand BewegungsstudienBewegungsstudien
Expand Teile und FeaturesTeile und Features
Expand LeitungsführungLeitungsführung
Expand BlechBlech
Expand SimulationSimulation
Expand SimulationXpressSimulationXpress
Collapse SkizzierenSkizzieren
Expand SkizzeSkizze
Skizzeneinstellungen-Menü
Verwenden von „Verschieben ohne Lösen“
Komplexität von Skizzen
Arbeiten in einer Skizze
Ableitung
Skizziermodi
Automatisches Umschalten
Auswählen von Konturen
Beenden von Skizzen
Expand FangenFangen
Expand SkizzenoptionenSkizzenoptionen
Expand SkizzenelementeSkizzenelemente
Collapse SkizzierwerkzeugeSkizzierwerkzeuge
Expand SkizzenverrundungenSkizzenverrundungen
Expand SkizzenfasenSkizzenfasen
Collapse Offset ElementeOffset Elemente
Verwenden von Offset-Elementen
Ändern der Offset-Größe
PropertyManager Offset Elemente
Expand Elemente übernehmenElemente übernehmen
Schnittkurven
Expand FlächenkurvenFlächenkurven
Expand Elemente trimmenElemente trimmen
Elemente verlängern
Expand TeilenTeilen
Knicken von Skizzenlinien
Expand Bahn erstellenBahn erstellen
Konstruktionsgeometrie
Expand Elemente spiegelnElemente spiegeln
Dynamisches Spiegeln von Skizzenelementen
Expand Verschieben, Kopieren, Drehen, Skalieren oder Dehnen von ElementenVerschieben, Kopieren, Drehen, Skalieren oder Dehnen von Elementen
Expand PropertyManager Gitter/Ursprung ausrichtenPropertyManager Gitter/Ursprung ausrichten
Expand Dialogfeld „Skizze modifizieren“Dialogfeld „Skizze modifizieren“
Expand Ersetzen von Skizzenelementen Ersetzen von Skizzenelementen
Skizze reparieren
Freigeben von Skizzen
Schließen von Skizzen bis Modelle
Expand SkizzenbildSkizzenbild
Expand SkizzenmusterSkizzenmuster
Expand BlöckeBlöcke
Expand SplinesSplines
Expand 3D-Skizzieren3D-Skizzieren
Expand Bemaßungen und BeziehungenBemaßungen und Beziehungen
Expand Sustainability ProdukteSustainability Produkte
Expand SOLIDWORKS MBDSOLIDWORKS MBD
Expand SOLIDWORKS UtilitiesSOLIDWORKS Utilities
Expand ToleranzenToleranzen
Expand TolAnalystTolAnalyst
Expand ToolboxToolbox
Expand SchweißkonstruktionenSchweißkonstruktionen
Expand Workgroup PDMWorkgroup PDM
Expand ProblembehebungProblembehebung
Glossar
Inhaltsverzeichnis ausblenden

Verwenden von Offset-Elementen

Erstellen eines Skizzen-Offsets:

  1. Wählen Sie in einer offenen Skizze ein oder mehrere Skizzenelemente, eine Modellfläche oder eine Modellkante aus.
  2. Klicken Sie auf Offset Elemente Tool_Offset_Entities_Sketch.gif (Skizzieren-Symbolleiste), oder wählen Sie Extras > Skizzieren > Offset Elemente aus.
  3. Legen Sie die Eigenschaften im PropertyManager Offset Elemente fest. Wenn Sie in den Grafikbereich klicken, ist das Offset-Element vollständig. Bevor Sie in den Grafikbereich klicken, legen Sie zunächst die Eigenschaften fest.
  4. Klicken Sie auf PM_OK.gif oder klicken in den Grafikbereich.

    Eine Beziehung Offset Elemente sketch_relation_Offset_Entities.gif wird zwischen dem neuen Skizzenelement und dem ausgewählten Element hergestellt. Wenn sich das Originalelement ändert, wird das neue Element aktualisiert, damit der Offset beibehalten wird.

    Wenn Sie eine Komponente oder ein Feature im Baugruppenkontext erstellen und die Option Keine externen Modellreferenzen erstellen unter Extras > Optionen > Externe Referenzen aktiviert ist, werden die oben beschriebenen Skizzenbeziehungen nicht erstellt.



Feedback zu diesem Thema geben

SOLIDWORKS ist dankbar für Ihr Feedback zur Präsentation, Genauigkeit und Vollständigkeit der Dokumentation. Verwenden Sie das nachstehende Formular, um Ihre Kommentare und Vorschläge zu diesem Thema direkt an unser Dokumentations-Team zu senden. Das Dokumentations-Team kann keine Fragen für den technischen Support beantworten. Klicken Sie hier für Informationen zum technischen Support.

* Erforderlich

 
*E-Mail:  
Betreff:   Feedback zu Hilfethemen
Seite:   Verwenden von Offset-Elementen
*Kommentar:  
*   Ich bestätige, dass ich die Datenschutzerklärung, unter der meine personenbezogenen Daten durch Dassault Systèmes verarbeitet werden, gelesen habe und akzeptiere.

Thema drucken

Wählen Sie aus, was gedruckt werden soll:




x

Sie verwenden einen Browser, der älter als Internet Explorer 7 ist. Für eine optimierte Anzeige sollten Sie Ihren Browser auf Internet Explorer 7 oder höher aktualisieren.

 Diese Meldung nicht mehr anzeigen
x

Web-Hilfe Inhaltsversion: SOLIDWORKS 2015 SP05

Um die Web-Hilfe in SOLIDWORKS zu deaktivieren und stattdessen die lokale Hilfe zu verwenden, klicken Sie auf Help > SOLIDWORKS Web-Hilfe verwenden.

Um Probleme mit der Oberfläche und der Suche der Web-Hilfe zu melden, wenden Sie sich an Ihren Support vor Ort. Um Feedback zu einzelnen Hilfethemen zu geben, verwenden Sie den Link “Feedback zu diesem Thema” auf der entsprechenden Themenseite.