Inhaltsverzeichnis ausblenden

Hinzufügen und Entfernen von Skizzenelementen in Blöcken

Skizzenelemente können hinzugefügt oder entfernt werden. Wenn Sie Skizzenelemente aus einem Block entfernen, werden diese Skizzenelemente von der Blockebene auf die unmittelbar folgende Ebene hochgestuft. Beim Hinzufügen eines Blocks verläuft der Vorgang umgekehrt.

Block hinzufügen/entfernen ist hilfreich bei einer komplexen Skizze, beispielweise einer importierten Datei, bei der Sie ausgewählte Elemente aus der Skizze als Blöcke verwenden möchten.

Hinzufügen/Entfernen eines Blocks:

  1. Wählen Sie im Modus Skizze bearbeiten im FeatureManager einen Block FM_block_sketch.gif aus.
  2. Klicken Sie auf Block bearbeiten Tool_Edit_Block_Block.gif (Block-Symbolleiste), oder wählen Sie Extras > Blöcke > Bearbeiten aus.

    Die Schaltung ist ein einzelner Block:
    add_remove_block_01.gif

  3. Klicken Sie auf Elemente hinzufügen/entfernen Tool_Add-Remove_Block.gif (Block-Symbolleiste), oder wählen Sie Extras > Blöcke > Elemente hinzufügen/entfernen aus.
  4. Wählen Sie im PropertyManager unter Blockelemente die Elemente aus, die hinzugefügt oder entfernt werden sollen.

    Die gekennzeichneten Skizzenelemente werden aus dem Block entfernt:
    add_remove_block_02.gif

  5. Klicken Sie auf PM_OK.gif, klicken Sie auf das Bestätigungs-Eckfeld für den Block block_confirmation_corner.gif, und schließen Sie dann die Skizze.

    Die ausgewählten Elemente sind immer noch Bestandteil der Skizze, wurden aber auf Skizzenebene hochgestuft.



Feedback zu diesem Thema geben

SOLIDWORKS ist dankbar für Ihr Feedback zur Präsentation, Genauigkeit und Vollständigkeit der Dokumentation. Verwenden Sie das nachstehende Formular, um Ihre Kommentare und Vorschläge zu diesem Thema direkt an unser Dokumentations-Team zu senden. Das Dokumentations-Team kann keine Fragen für den technischen Support beantworten. Klicken Sie hier für Informationen zum technischen Support.

* Erforderlich

 
*E-Mail:  
Betreff:   Feedback zu Hilfethemen
Seite:   Hinzufügen und Entfernen von Skizzenelementen in Blöcken
*Kommentar:  
*   Ich bestätige, dass ich die Datenschutzerklärung, unter der meine personenbezogenen Daten durch Dassault Systèmes verarbeitet werden, gelesen habe und akzeptiere.

Thema drucken

Wählen Sie aus, was gedruckt werden soll:




x

Sie verwenden einen Browser, der älter als Internet Explorer 7 ist. Für eine optimierte Anzeige sollten Sie Ihren Browser auf Internet Explorer 7 oder höher aktualisieren.

 Diese Meldung nicht mehr anzeigen
x

Web-Hilfe Inhaltsversion: SOLIDWORKS 2015 SP05

Um die Web-Hilfe in SOLIDWORKS zu deaktivieren und stattdessen die lokale Hilfe zu verwenden, klicken Sie auf Help > SOLIDWORKS Web-Hilfe verwenden.

Um Probleme mit der Oberfläche und der Suche der Web-Hilfe zu melden, wenden Sie sich an Ihren Support vor Ort. Um Feedback zu einzelnen Hilfethemen zu geben, verwenden Sie den Link “Feedback zu diesem Thema” auf der entsprechenden Themenseite.