Expand ВведениеВведение
Expand АдминистрацияАдминистрация
Expand Интерфейс пользователяИнтерфейс пользователя
Collapse Основные принципы SOLIDWORKSОсновные принципы SOLIDWORKS
Основные понятия
Базовые команды: Вырезать, копировать, вставить, отменить и повтор
Expand Справка, поиск и веб-ресурсыСправка, поиск и веб-ресурсы
Expand Основные действия с документамиОсновные действия с документами
Expand Обзор параметров SOLIDWORKSОбзор параметров SOLIDWORKS
Collapse ОтобразитьОтобразить
Collapse Типы просмотраТипы просмотра
Панель инструментов Вид
Каркасное представление 
Невидимые линии отображаются
Скрыть невидимые линии
Закрасить
Закрасить с кромками
Тени
Expand Виды разрезов в моделяхВиды разрезов в моделях
Expand КривизнаКривизна
Expand Черно-белые полосыЧерно-белые полосы
Expand Значения кривизны поверхностиЗначения кривизны поверхности
Панель дисплея
Параметры для отображения и выбора
Expand Управление видамиУправление видами
Expand Параметры рабочего места Параметры рабочего места
Expand ПримечанияПримечания
Expand Качество изображенияКачество изображения
Expand ВыборВыбор
Expand Свойства файлаСвойства файла
Expand Инструмент измеренияИнструмент измерения
Expand ДатчикиДатчики
Expand УравненияУравнения
Expand Инструменты проектирования для разных индустрийИнструменты проектирования для разных индустрий
Обзор Xperts
Приложения
Expand Быстрый запуск SOLIDWORKSБыстрый запуск SOLIDWORKS
Expand Связь и внедрение объектовСвязь и внедрение объектов
Expand Запись и выполнение макросаЗапись и выполнение макроса
Expand  Компоненты будущей версии в более ранних версиях Компоненты будущей версии в более ранних версиях
Интерфейс программирования приложений (API) SOLIDWORKS
SOLIDWORKS Task Scheduler
О SOLIDWORKS
Expand Переход из  2D в 3DПереход из 2D в 3D
Expand СборкиСборки
Expand CircuitWorksCircuitWorks
Expand КонфигурацииКонфигурации
Expand SOLIDWORKS CostingSOLIDWORKS Costing
Expand Design CheckerDesign Checker
Expand Исследования проектирования в SOLIDWORKSИсследования проектирования в SOLIDWORKS
Expand Чертежи и оформлениеЧертежи и оформление
Expand DFMXpressDFMXpress
Expand DriveWorksXpressDriveWorksXpress
Expand FloXpressFloXpress
Expand Обмен данными SLDXMLОбмен данными SLDXML
Expand Импорт и экспортИмпорт и экспорт
Expand Отображение моделиОтображение модели
Expand Проектирование литейной формыПроектирование литейной формы
Expand Исследования движенияИсследования движения
Expand Детали и элементыДетали и элементы
Expand МаршрутМаршрут
Expand Листовой металлЛистовой металл
Expand SimulationSimulation
Expand SimulationXpressSimulationXpress
Expand Создание эскизаСоздание эскиза
Expand Продукты Sustainability Продукты Sustainability
Expand SOLIDWORKS MBDSOLIDWORKS MBD
Expand SOLIDWORKS UtilitiesSOLIDWORKS Utilities
Expand ОтклоненияОтклонения
Expand TolAnalystTolAnalyst
Expand ToolboxToolbox
Expand Сварные деталиСварные детали
Expand Workgroup PDMWorkgroup PDM
Expand Устранение неполадокУстранение неполадок
Глоссарий
Скрыть содержание

Параметры для отображения и выбора

Указание параметров для отображения и выбора кромок, плоскостей и т.д.

Чтобы установить параметры для отображения и выбора:

  1. Нажмите кнопку ПараметрыTool_Options_Standard.gif или выберите Инструменты > Параметры.
  2. Выберите Отображение/выбор.
  3. Выберите один из описанных ниже вариантов и нажмите кнопку OK.
Выберите Сброс, чтобы восстановить установки производителя по умолчанию для всех системных параметров или только для параметров на данной странице.

Метод массового выбора по умолчанию

Лассо Включение возможности выбора от руки.
Рамка Включение возможности выбора с помощью рамки.
Чтобы изменить выбор с помощью рамки на выбор с помощью лассо в графической области, щелкните правой кнопкой мыши в графической области и выберите Выбор лассо.

Скрытые кромки отображаются как

Сплошные или Штриховые Указывает, каким образом будут отображаться скрытые кромки в режиме Невидимые линии отображаются в документах деталей и сборок.

Выбрать скрытые кромки

Разрешить выбор в режимах «Каркасное представление» и «Невидимые линии отображаются». Позволяет выбирать скрытые кромки или вершины в режимах Каркасное представление и Невидимые линии отображаются.
Разрешить выбор в режимах Скрыть невидимые линии и Закрасить Позволяет выбирать скрытые кромки или вершины в режимах Скрыть невидимые линии, Закрасить с кромками и Закрасить.

Отобразить кромки детали/сборки

Управляет отображением линий перехода, когда модель в режимах Скрыть невидимые линии, Невидимые линии отображаются или Закрасить с кромками.

линии перехода видимые
линии перехода штрихпунктирные
Невидимые
Можно также выбрать Вид > Отображение, а затем выбрать Линии перехода видимые, Отобразить, используя штрихпунктирную линию с двумя точками или Линии перехода невидимые.

Кромки отображаются в режиме закрасить

Скрыть невидимые линии Любые кромки, которые появятся в режиме Скрыть невидимые линии, отобразятся также в режиме Все закрашены с кромками.
Оптимизировать для тонких деталей Доступно при выборе HLR. Используется для точного отображения тонкостенных деталей и сборок, а также предотвращения просвечивания кромок.
Для использования этой функции графическая плата и драйвер должны поддерживать версию программы OpenGl 4.0, GLSL 4.0 или более позднюю.
Каркасное представление  Все кромки будут отображаться в режиме Закрасить с кромками (как Каркасное представление).

Прозрачность сборки для редактирования в контексте

Управляет параметрами прозрачности при редактировании компонентов сборки. Эти настройки затрагивают только те компоненты, которые не редактируются в текущий момент. (Этот параметр недоступен, если Режим большой сборки включен.)

Непрозрачная сборка Компоненты, которые в данный момент не редактируются, непрозрачны.
Сохранить прозрачность сборки Компоненты, которые в данный момент не редактируются, сохраняют свойственные им настройки прозрачности.
Сделать сборку прозрачной Компоненты, которые в данный момент не редактируются, используют заданный здесь уровень прозрачности. Используйте бегунок для настройки уровня прозрачности (при перемещении вправо прозрачность увеличивается).
Можно также изменить цвета, использующиеся в режиме редактирования компонента..

Устранение неровных кромок

Определяет уровень удаления ступеней для применения к моделям в графической области. Удаление ступеней делает неровные кромки гладкими, из-за чего изображение выглядит более реалистично.

Когда открыт более чем один документ, некоторые параметры сглаживания могут быть выключены. Все параметры удаления ступеней выключены в Режиме большой сборки.
Нет Отключает удаление ступеней на кромках.
Убирать ступени на кромках/эскизах Сглаживает неровные кромки в режимах Закрасить с кромками, Каркасное представление, Скрыть невидимые линии и Невидимые линии отображаются. Пример: Отображение кромок без ступеней
Устранение неровных кромок в сцене Доступен, если видео плата поддерживает удаление ступеней на кромках для всей сцены и прошла тест на стабильность. Необходимо установить настройки графической платы в панели управления так, чтобы программа могла управлять действиями. Применяет удаление ступеней ко всей графической области для деталей, сборок чертежей.
Закройте все документы SOLIDWORKS перед включением или отключением устранением неровных кромок в сцене. Перезапустите программное обеспечение SOLIDWORKS, чтобы устранение неровных кромок в сцене вступило в силу.
Высветить все кромки элементов, выбранных в графическом виде При выборе элемента выделены все его кромки.
Динамическая подсветка из графического вида При помещении указателя на эскиз, модель или чертеж грани, кромки и вершины модели выделяются. (Этот параметр недоступен, если Режим большой сборки включен.)
Отобразить граничные кромки поверхностей используя разные цвета Таким образом, можно различить открытые кромки поверхности и любые касательные кромки или силуэтные кромки.
Чтобы указать цвет кромки, выберите Инструменты > Параметры > Настройки системы > Цвета . Выберите Поверхности > Граничные кромки в разделе Системные цвета.
Отобразить закрашенные плоскости Отображает прозрачные закрашенные плоскости с кромкой в режиме каркасного представления, которые отображаются разными цветами спереди и сзади.
Чтобы указать цвета закрашенных плоскостей, выберите Инструменты > Параметры > Свойства документа > Отображение плоскости . В разделе Грани выберите Цвет передней грани или Цвет задней грани, чтобы изменить цвета. Используйте бегунок для настройки уровня прозрачности (при перемещении вправо прозрачность увеличивается).
Выбор с помощью прозрачности Если этот параметр выбран, можно выбирать непрозрачные объекты, находящиеся позади прозрачных объектов в графической области. Если параметр отключен, можно выбрать ближайший объект независимо от его прозрачности. Нажмите клавишу Shift при выборе объектов для временного изменения параметра.
Отобразить справочную систему координат Отображает справочную систему координат, которая помогает ориентироваться при просмотре моделей. Справочная система координат служит только для отображения. Ее нельзя выбрать или использовать в качестве точки формирования.
Отобразить полосы прокрутки в графическом виде Этот параметр не доступен, если документ открыт. Чтобы изменить эту настройку, необходимо закрыть все документы.
Отобразить окклюзию чернового качества Выберите черновое качество для отображения моделей при использовании Окклюзия. При использовании чернового качества отрисовка выполняется быстрее, но с меньшей наглядной достоверностью. Удалите флажок, чтобы использовать качество по умолчанию.
Отображать графическую окружность SpeedPak Включает или отключает отображение графической окружности SpeedPak.

Когда графическая окружность включена, в области вокруг указателя видна только доступная для выбора геометрия.

Когда графическая окружность отключена, в области вокруг указателя остается видимой вся геометрия.

Отобразить информационные подсказки массива Выберите отображение информации о массиве, включая имя массива, тип массива, все исходные элементы, необходимые для создания массива, интервал, количество экземпляров, а также пропущенные измененные экземпляры.
Тип проекции для графического окна четырех видов Управление отображением видов в Четыре видаTool_Four_View_Standard_Views.gif (панель инструментов "Стандартные виды"). Выберите один из указанных ниже параметров:

По первому углу

Спереди, Слева, Сверху и Триметрия

По третьему углу

Спереди, Справа, Сверху и Триметрия.

Отображение размеров во весь экран Выберите этот параметр, чтобы отобразить текст размера в плоскости экрана компьютера. Отключите этот параметр, чтобы отобразить текст размера в плоскости трехмерного вида примечания размера. Пример: Отображение размеров во весь экран
Отобразить заметки плоско по отношению к экрану Выберите этот параметр, чтобы отображать заметки в плоскости экрана компьютера. Очистите этот параметр, чтобы отображать заметки в плоскости вида трехмерного примечания размера.
Увеличить точность выбранных малых граней Переключает программное обеспечение на использование более точного метода выбора в случае небольших движений мышью при попытке выбрать кромку или грань.


Оставьте отзыв об этом разделе

SOLIDWORKS благодарит Вас за отзыв по поводу представления, точности и полноты документации. Воспользуйтесь формой ниже, чтобы отправить свои комментарии и предложения о данном разделе справки в Отдел документации. Отдел документации не предоставляет ответы на вопросы по технической поддержке. Нажмите здесь для получения информации о технической поддержке.

* Обязательно

 
*Электронная почта:  
Тема:   Отзывы по поводу разделов Справки
Страница:   Параметры для отображения и выбора
*Отзыв:  
*   Я подтверждаю, что прочитал(а) и принимаю положения политики конфиденциальности, в соответствии с которыми Dassault Systèmes будет использовать мои персональные данные.

Печать разделов

Выберите содержимое для печати:



x

Вы используете более раннюю версию браузера, чем Internet Explorer 7. Для оптимизации отображения рекомендуется обновить Ваш браузер до версии Internet Explorer 7 или новее.

 Больше не отображать это сообщение
x

Версия содержимого веб-справки: SOLIDWORKS 2015 SP05

Чтобы отключить веб-справку в программе SOLIDWORKS и использовать локальную версию справки, нажмите Справка > Использовать веб-справку по SOLIDWORKS .

По проблемам, связанным с интерфейсом и поиском по веб-справке, обращайтесь к местному представителю службы поддержки. Чтобы оставить отзыв по отдельным темам справки, воспользуйтесь ссылкой "Отзыв об этом разделе" на странице нужного раздела.