Hide Table of Contents

Project Menu

The Project menu provides the following options.

Model

Import Model Lets you locate and open a 3D model to import into the project. For details, see Importing Models.
Create Model Creates the standard geometric shape (for example, sphere, cube, or cylinder) that you choose.
New Cutting Plane Creates a plane that cuts through a model to create a sectional view showing the internal details that cannot be seen from the outside.
Show Everything Reveals all models and parts that were hidden.
Select Parts to Split Lets you select the parts to split.

Appearance

New Appearance Creates a new appearance in the project, and opens the Appearance tab in the Palette so you can customize the appearance.
New Decal Lets you browse to a folder containing decals, select an image, and apply it to the model.
Unify All Identical Eliminates duplicate appearances.

Scenes

New HDR Environment Lets you locate and open a high dynamic range image to provide environmental lighting in a scene.
New HDR Light Studio If you installed HDR Light Studio, this button launches the HDR Light Studio software. Live linking between SOLIDWORKS Visualize and HDR Light Studio allows you to work seamlessly with the applications to create custom HDR environments or tweak existing HDR environments.
New Sunlight Environment Creates a new sunlight environment, which simulates sunlight at a specific place and time. Available only in Visualize Professional.
New Backplate Lets you locate and open a standard 2D image for the backplate behind a scene.
New Light Creates a new light in the scene in which you can customize. Available only in Visualize Professional.
Decrease Brightness Decreases the brightness of the loaded HDR environment image.
Increase Brightness Increases the brightness of the loaded HDR environment image.

Camera

New Camera Creates a new camera at the default position and switches the 3D Viewport to show the view from the new camera.
Load Camera Loads existing camera file (.svcm).
Save To File Saves the camera to a file so you can share the camera with other projects and users.
Next Switches the view in the 3D Viewport to the next camera in the list of existing cameras.
Previous Switches the view in the 3D Viewport to the previous camera in the list of existing cameras.
Reset Repositions the camera to the default position.
Lock Prevents you from changing any parameters for the current camera.

Model Sets

New Model Set Creates a new model set, which can contain multiple models in the same scene.
Next Displays the next model set in the list.
Previous Displays the previous model set in the list.

Delete All Unused Objects - Project Cleaner

Displays the Project Cleaner dialog box to remove unused objects. This tool helps to free up unneeded data and reduce the project file size.

To use Project Cleaner, select a resource, such as appearances, textures or parts, or all of the resources, and click Analyze to search for unused instances in the project. Then click Clean to remove these objects and select Save After Cleaning to save the cleaned project.

Available only in SOLIDWORKS Visualize Professional

Configurations New Configuration Creates a new configuration using the current scene.
  Next Changes the scene to the next configuration in the configuration list.
  Previous Changes the scene to the previous configuration in the configuration list.
  Reset Clears the current configuration and returns to the base configuration or the default state of the scene (before any configurations were created).


Provide feedback on this topic

SOLIDWORKS welcomes your feedback concerning the presentation, accuracy, and thoroughness of the documentation. Use the form below to send your comments and suggestions about this topic directly to our documentation team. The documentation team cannot answer technical support questions. Click here for information about technical support.

* Required

 
*Email:  
Subject:   Feedback on Help Topics
Page:   Project Menu
*Comment:  
*   I acknowledge I have read and I hereby accept the privacy policy under which my Personal Data will be used by Dassault Systèmes

Print Topic

Select the scope of content to print:



x

We have detected you are using a browser version older than Internet Explorer 7. For optimized display, we suggest upgrading your browser to Internet Explorer 7 or newer.

 Never show this message again
x

Web Help Content Version: SOLIDWORKS Visualize 2017 SP05

To disable Web help from within SOLIDWORKS and use local help instead, click Help > Use SOLIDWORKS Web Help.

To report problems encountered with the Web help interface and search, contact your local support representative. To provide feedback on individual help topics, use the “Feedback on this topic” link on the individual topic page.