Hide Table of Contents

Share Cluster Profiles

You can save a cluster profile and share it with other SOLIDWORKS Visualize Professional users on your network.

To share a cluster profile:

  1. In SOLIDWORKS Visualize, click Tools > Options and select the Boost tab.
  2. Click Save to save the profile on your hard drive and send the file to a colleague.
  3. Your colleague can then start SOLIDWORKS Visualize Professional, go to Tools > Options > Boost tab, and click Load to load the file to the Profiles list.


Provide feedback on this topic

SOLIDWORKS welcomes your feedback concerning the presentation, accuracy, and thoroughness of the documentation. Use the form below to send your comments and suggestions about this topic directly to our documentation team. The documentation team cannot answer technical support questions. Click here for information about technical support.

* Required

 
*Email:  
Subject:   Feedback on Help Topics
Page:   Share Cluster Profiles
*Comment:  
*   I acknowledge I have read and I hereby accept the privacy policy under which my Personal Data will be used by Dassault Systèmes

Print Topic

Select the scope of content to print:



x

We have detected you are using a browser version older than Internet Explorer 7. For optimized display, we suggest upgrading your browser to Internet Explorer 7 or newer.

 Never show this message again
x

Web Help Content Version: SOLIDWORKS Visualize 2017 SP05

To disable Web help from within SOLIDWORKS and use local help instead, click Help > Use SOLIDWORKS Web Help.

To report problems encountered with the Web help interface and search, contact your local support representative. To provide feedback on individual help topics, use the “Feedback on this topic” link on the individual topic page.