Expand IntroducciónIntroducción
Expand AdministraciónAdministración
Expand Interfaz de usuarioInterfaz de usuario
Expand Conceptos básicos de SOLIDWORKSConceptos básicos de SOLIDWORKS
Expand Migrar de 2D a 3DMigrar de 2D a 3D
Expand EnsamblajesEnsamblajes
Expand CircuitWorksCircuitWorks
Expand ConfiguracionesConfiguraciones
Expand SOLIDWORKS CostingSOLIDWORKS Costing
Expand Design CheckerDesign Checker
Expand Estudios de diseño en SOLIDWORKSEstudios de diseño en SOLIDWORKS
Expand Dibujos y documentaciónDibujos y documentación
Expand DFMXpressDFMXpress
Expand DriveWorksXpressDriveWorksXpress
Expand FloXpressFloXpress
Expand Intercambio de datos SLDXMLIntercambio de datos SLDXML
Expand Importación y exportaciónImportación y exportación
Expand Visualización de modeloVisualización de modelo
Expand Diseño de moldesDiseño de moldes
Expand Estudios de movimientoEstudios de movimiento
Expand Piezas y operacionesPiezas y operaciones
Expand RoutingRouting
Expand Chapa metálicaChapa metálica
Collapse SimulationSimulation
Ayuda de SOLIDWORKS Simulation
Acceder a la ayuda y usarla
Aviso legal
Guía de referencia de SOLIDWORKS Simulation
Expand Conceptos básicos de SOLIDWORKS SimulationConceptos básicos de SOLIDWORKS Simulation
Expand Información básica sobre los análisisInformación básica sobre los análisis
Expand Opciones de SimulationOpciones de Simulation
Expand Estudios de SimulationEstudios de Simulation
Expand Estudios de submodeladoEstudios de submodelado
Expand Estudios de diseñoEstudios de diseño
Expand Flujo de trabajo para una simplificación 2DFlujo de trabajo para una simplificación 2D
Expand Vaciados compuestosVaciados compuestos
Expand Cargas y restriccionesCargas y restricciones
Expand MalladoMallado
Expand Análisis de contactoAnálisis de contacto
Expand Materiales de simulaciónMateriales de simulación
Expand ParámetrosParámetros
Collapse Operaciones de biblioteca de análisisOperaciones de biblioteca de análisis
Perspectiva general de la biblioteca de análisis
Crear operaciones de biblioteca de análisis
Editar operaciones de biblioteca de análisis
Edición de límites para una operación de biblioteca de análisis
Eliminar operaciones de biblioteca de análisis
Expand Referencias y valores con operaciones de biblioteca de análisisReferencias y valores con operaciones de biblioteca de análisis
Expand Ver resultados de análisisVer resultados de análisis
Expand Informes de estudioInformes de estudio
Expand Comprobación del Factor de seguridadComprobación del Factor de seguridad
Expand SimulationXpressSimulationXpress
Expand CroquizadoCroquizado
Expand SOLIDWORKS MBDSOLIDWORKS MBD
Expand SOLIDWORKS UtilitiesSOLIDWORKS Utilities
Expand SOLIDWORKS SustainabilitySOLIDWORKS Sustainability
Expand ToleranciasTolerancias
Expand TolAnalystTolAnalyst
Expand ToolboxToolbox
Expand Piezas soldadasPiezas soldadas
Expand Workgroup PDMWorkgroup PDM
Expand Solución de problemasSolución de problemas
Glosario
Ocultar tabla de contenido

Crear operaciones de biblioteca de análisis

Para crear una operación de biblioteca de análisis, primero debe crear un estudio en el que defina las operaciones de análisis que desee incluir en la biblioteca. Puede crear bibliotecas de análisis a partir de documentos de pieza (con sólidos multicuerpo) y de ensamblaje. Las bibliotecas de análisis tienen las extensiones *.sldalprt o *.sldalasm.

Para crear una operación de biblioteca de análisis:

  1. Abra un documento de pieza o de ensamblaje.
  2. Haga clic en Archivo > Guardar como.
    1. Vaya a la carpeta directorio_de_instalación\data\Analysis Library\Examples o una subcarpeta de la misma ruta. Como otra opción, podría definir una Ruta de biblioteca de análisis diferente.
    2. Establezca Guardar como tipo en Pieza de biblioteca de análisis (*.sldalprt) si el documento activo es un documento de pieza o Ensamblaje de biblioteca de análisis (*.sldalasm) si el documento activo es un documento de ensamblaje.
  3. Haga clic en Guardar.
    El programa guarda el documento y agrega la extensión correspondiente.
  4. Cree un estudio.
    Puede crear operaciones de biblioteca de análisis utilizando estudios estáticos, de frecuencia, de pandeo, térmicos y no lineales.
  5. Haga clic en la pestaña de estudio de Simulation.
    Dos carpetas nuevas aparecen en el gestor de Simulation: Referencias de biblioteca y Valores de biblioteca. Los valores de estas carpetas se completarán según el elemento que usted agregue a la biblioteca.
  6. Defina las cargas, sujeciones y conexiones que desea agregar a la biblioteca de análisis.
    Puede agregar comentarios específicos del estudio. Haga clic con el botón derecho en el gestor de Simulation y seleccione Propiedades. En la pestaña Comentario, escriba los comentarios y haga clic en Aceptar.
  7. En el gestor de Simulation, haga clic con el botón derecho del ratón en el elemento que desee agregar a la biblioteca, por ejemplo, Fijo-1 (Fixed-1) y seleccione Agregar a la operación de biblioteca.
    El icono Fijo-1 cambia de para indicar que este elemento ha sido agregado a la biblioteca. Puede continuar agregando operaciones a la biblioteca según sea necesario.
  8. Haga clic en Archivo > Guardar.

Agregar una única operación de biblioteca

Para agregar una sola operación de biblioteca a la biblioteca de análisis:

  1. En el gestor de Simulation, defina la carga, sujeción o conexión que desea agregar a la biblioteca de análisis.
  2. Haga clic con el botón derecho del ratón en el elemento que desea agregar; por ejemplo, Fuerza-1 (Force-1) y seleccione Agregar a biblioteca . También puede arrastrar el elemento a la biblioteca de análisis.
  3. En el PropertyManager Agregar a biblioteca, bajo Guardar en, vaya a la carpeta deseada en la biblioteca de análisis.
  4. Haga clic en .
    La operación se guarda en la carpeta seleccionada de la biblioteca de análisis con la extensión .sldsimfvt.

PropertyManager Operación de biblioteca

El PropertyManager Operación de biblioteca le permite insertar operaciones de biblioteca de análisis en el estudio activo de un documento de pieza o de ensamblaje.

Referencias

Referencias Lista las referencias necesarias para insertar las operaciones de biblioteca.

Valores

Lista los valores de las operaciones de biblioteca según se definen en la operación de biblioteca.

Anular los valores de la biblioteca Seleccione esta opción para modificar los valores de las operaciones de biblioteca en el PropertyManager.
Nombre Muestra los nombres de los elementos de Valores de biblioteca.
Valor Muestra los valores de operaciones de biblioteca según se definen en la biblioteca.
Unidades Muestra las unidades en las que están expresados los valores de las operaciones de biblioteca.
Intervalo  


Proporcione comentarios sobre este tema

SOLIDWORKS agradece sus comentarios acerca del formato, la precisión y la rigurosidad de la documentación. Utilice el siguiente formulario para enviar comentarios y sugerencias sobre este tema directamente al equipo de documentación. Nota: el equipo de documentación no puede responder a preguntas técnicas. Haga clic aquí para ver información sobre soporte técnico.

* Obligatorio

 
*Correo electrónico:  
Asunto:   Comentarios sobre los temas de la ayuda
Página:   Crear operaciones de biblioteca de análisis
*Comentario:  
*   Por la presente confirmo que he leído y acepto la política de privacidad en virtud de la cual Dassault Systèmes usará mis Datos personales

Imprimir tema

Seleccione el ámbito del contenido que desee imprimir:




x

Hemos detectado que la versión de su explorador es anterior a Internet Explorer 7. Para una visualización óptima, le recomendamos que actualice a Internet Explorer 7 o versión superior.

 No volver a mostrar este mensaje
x

Versión del contenido de la ayuda web: SOLIDWORKS 2017 SP05

Para desactivar la ayuda web desde SOLIDWORKS y utilizar la ayuda local en su lugar, haga clic en Ayuda > Usar la ayuda web de SOLIDWORKS.

Para informar sobre problemas detectados con la interfaz y la función de búsqueda de la ayuda web, póngase en contacto con el representante local de soporte. Si desea proporcionar comentarios sobre temas individuales, utilice el vínculo “Comentarios sobre este tema” en la página del tema en cuestión.