Expand IntroducciónIntroducción
Expand AdministraciónAdministración
Expand Interfaz de usuarioInterfaz de usuario
Collapse Conceptos básicos de SOLIDWORKSConceptos básicos de SOLIDWORKS
Conceptos básicos
Comandos básicos: Cortar, Copiar, Pegar, Deshacer y Rehacer
Expand Ayuda, búsqueda y recursos WebAyuda, búsqueda y recursos Web
Expand Conceptos básicos de documentosConceptos básicos de documentos
Expand Perspectiva general de las opciones de SOLIDWORKSPerspectiva general de las opciones de SOLIDWORKS
Expand VisualizarVisualizar
Expand SelecciónSelección
Expand Propiedades de archivoPropiedades de archivo
Expand Herramienta MedirHerramienta Medir
Expand SensoresSensores
Expand EcuacionesEcuaciones
Desambiguación en la creación de simetrías y versiones simétricas
Expand Herramientas de diseño específicas para la industriaHerramientas de diseño específicas para la industria
Perspectiva general de Xperts
Complementos
Inicio rápido de SOLIDWORKS
Expand OLE (vinculación e incrustación de objetos)OLE (vinculación e incrustación de objetos)
Expand Grabar y ejecutar macrosGrabar y ejecutar macros
Componentes de una versión futura en versiones anteriores
API de SOLIDWORKS
Expand  Programador de tareas de SOLIDWORKS Programador de tareas de SOLIDWORKS
Expand TareasTareas
Collapse OpcionesOpciones
Cambio de las opciones de tareas
Cuadro de diálogo Opciones de conversión
Expand Cambio de las opciones de la impresoraCambio de las opciones de la impresora
Configuración de las opciones de importación
Configuración de las opciones de exportación de archivos DXF/DWG
Configuración de las opciones de importación de eDrawings
Configuración de las opciones de exportación de IGES
Configuración de las opciones de exportación de STEP
Configuración de las opciones de exportación a PDF
Cambio de las opciones de importación
Configuración de las opciones de importación de archivos DXF/DWG
Configuración de las opciones de conversión de Workgroup PDM
Acerca de SOLIDWORKS
Expand Migrar de 2D a 3DMigrar de 2D a 3D
Expand EnsamblajesEnsamblajes
Expand CircuitWorksCircuitWorks
Expand ConfiguracionesConfiguraciones
Expand SOLIDWORKS CostingSOLIDWORKS Costing
Expand Design CheckerDesign Checker
Expand Estudios de diseño en SOLIDWORKSEstudios de diseño en SOLIDWORKS
Expand Dibujos y documentaciónDibujos y documentación
Expand DFMXpressDFMXpress
Expand DriveWorksXpressDriveWorksXpress
Expand FloXpressFloXpress
Expand Intercambio de datos SLDXMLIntercambio de datos SLDXML
Expand Importación y exportaciónImportación y exportación
Expand Visualización de modeloVisualización de modelo
Expand Diseño de moldesDiseño de moldes
Expand Estudios de movimientoEstudios de movimiento
Expand Piezas y operacionesPiezas y operaciones
Expand RoutingRouting
Expand Chapa metálicaChapa metálica
Expand SimulationSimulation
Expand SimulationXpressSimulationXpress
Expand CroquizadoCroquizado
Expand SOLIDWORKS MBDSOLIDWORKS MBD
Expand SOLIDWORKS UtilitiesSOLIDWORKS Utilities
Expand SOLIDWORKS SustainabilitySOLIDWORKS Sustainability
Expand ToleranciasTolerancias
Expand TolAnalystTolAnalyst
Expand ToolboxToolbox
Expand Piezas soldadasPiezas soldadas
Expand Workgroup PDMWorkgroup PDM
Expand Solución de problemasSolución de problemas
Glosario
Ocultar tabla de contenido

Cambio de las opciones de importación

Para cambiar las opciones de importación:

  1. En el cuadro de diálogo, seleccione entre las siguientes opciones:
    Opción Descripción
    Entidades de superficies/sólidos Importa entidades de superficies y de sólidos. Además, deberá seleccionar una de las siguientes opciones:

    Intentar formar sólidos

    Prueba a formar modelos sólidos.

    Además, puede seleccionar Asignación de geometría y topología, que intenta importar el modelo asignando directamente topologías que utilizan datos de representación de límites (BREP). En general, este modo es más rápido que el de Coser, especialmente para modelos complejos. Si selecciona la opción Intentar formar modelos sólidos, pero no selecciona la opción Asignación de geometría y topología, la aplicación SOLIDWORKS intenta coser las superficies para formar sólidos.

    Coser superficies

    Importa como superficies e intenta coser las superficies importadas.

    No coser

    Importa como superficies e impide que éstas se cosan.

    Entidades de curva por puntos libres Importa entidades de curvas y puntos libres. Además, deberá seleccionar una de las siguientes opciones:

    Importar como croquis

    Importa datos como datos de croquis 2D y 3D. Si desea importar curvas libres, se recomienda seleccionar esta opción, por motivos de rendimiento. Los puntos libres y los croquis 2D se importan como croquis 2D. Las curvas 2D, las curvas 3D y los croquis 3D se importan como croquis 3D.

    Importar como curvas 3D

    Importa los datos como datos de curvas 3D. Las curvas 2D y las curvas 3D se importan como curvas. Los puntos libres y los croquis 2D se importan como croquis 2D.

    Realizar verificación de entidades completa y reparar errores Comprueba y repara errores. Con esta opción activada, el rendimiento de importación es más lento porque el software dedica más tiempo a comprobar y reparar las entidades del modelo donde sea posible. Si la calidad de los datos importados es buena, es posible que no tenga que seleccionar esta opción.
    Personalizar tolerancia de curva Personaliza la tolerancia al importar modelos con entidades pequeñas (los valores más pequeños son del orden de los 1.0e-6 a los 1.0e-7 metros). Con esta opción desactivada, las configuraciones de tolerancia interna que se utilizan son demasiado grandes para importar y ver correctamente estos modelos pequeños. Escriba la tolerancia deseada en el cuadro.
    Unidad Configura las unidades de medida para el archivo importado. Debe seleccionar una de las siguientes opciones:

    Unidad especificada de archivo

    Utiliza las unidades de medida del archivo importado.

    Unidad especificada de plantilla de documento

    Utiliza las unidades especificadas en los archivos de plantilla de SOLIDWORKS en Herramientas > Opciones > Opciones de sistema > Plantillas predeterminadas.

  2. Haga clic en Aceptar.
    Al crear una tarea, haga clic en Opciones en el cuadro de diálogo de propiedades de tarea para cambiar sólo las opciones para dicha tarea. Para cambiar los valores de opción predeterminados, haga clic en Ver > Opciones > Opciones de importación.


Proporcione comentarios sobre este tema

SOLIDWORKS agradece sus comentarios acerca del formato, la precisión y la rigurosidad de la documentación. Utilice el siguiente formulario para enviar comentarios y sugerencias sobre este tema directamente al equipo de documentación. Nota: el equipo de documentación no puede responder a preguntas técnicas. Haga clic aquí para ver información sobre soporte técnico.

* Obligatorio

 
*Correo electrónico:  
Asunto:   Comentarios sobre los temas de la ayuda
Página:   Cambio de las opciones de importación
*Comentario:  
*   Por la presente confirmo que he leído y acepto la política de privacidad en virtud de la cual Dassault Systèmes usará mis Datos personales

Imprimir tema

Seleccione el ámbito del contenido que desee imprimir:




x

Hemos detectado que la versión de su explorador es anterior a Internet Explorer 7. Para una visualización óptima, le recomendamos que actualice a Internet Explorer 7 o versión superior.

 No volver a mostrar este mensaje
x

Versión del contenido de la ayuda web: SOLIDWORKS 2017 SP05

Para desactivar la ayuda web desde SOLIDWORKS y utilizar la ayuda local en su lugar, haga clic en Ayuda > Usar la ayuda web de SOLIDWORKS.

Para informar sobre problemas detectados con la interfaz y la función de búsqueda de la ayuda web, póngase en contacto con el representante local de soporte. Si desea proporcionar comentarios sobre temas individuales, utilice el vínculo “Comentarios sobre este tema” en la página del tema en cuestión.