Expand IntroducciónIntroducción
Expand AdministraciónAdministración
Expand Interfaz de usuarioInterfaz de usuario
Collapse Conceptos básicos de SOLIDWORKSConceptos básicos de SOLIDWORKS
Conceptos básicos
Comandos básicos: Cortar, Copiar, Pegar, Deshacer y Rehacer
Expand Ayuda, búsqueda y recursos WebAyuda, búsqueda y recursos Web
Expand Conceptos básicos de documentosConceptos básicos de documentos
Collapse Perspectiva general de las opciones de SOLIDWORKSPerspectiva general de las opciones de SOLIDWORKS
Obtener acceso al cuadro de diálogo Opciones
Opciones bloqueadas
Collapse Opciones de sistemaOpciones de sistema
Opciones de sistema - General
Expand Opciones de dibujosOpciones de dibujos
Opciones de colores de sistema
Expand Opciones de croquisOpciones de croquis
Opciones de Visualizar
Opciones de selección
Opciones de rendimiento
Configuración de rendimiento con OpenGL
Opciones de ensamblajes
Opciones de Referencias externas
Opciones de Plantillas predeterminadas
Opciones de Ubicaciones de archivos
Opciones del gestor de diseño del FeatureManager
Opciones de Paso incremental de los cuadros
Opciones de visualización
Opciones de copia de seguridad/recuperar
Opciones de sistema - Gesto táctil
Opciones del Asistente para taladro/Toolbox
Opciones del Explorador de archivos
Opciones de búsqueda
Opciones de colaboración
Opciones de sistema - Mensajes/Errores/Advertencias
Expand Propiedades de documentoPropiedades de documento
Expand VisualizarVisualizar
Expand SelecciónSelección
Expand Propiedades de archivoPropiedades de archivo
Expand Herramienta MedirHerramienta Medir
Expand SensoresSensores
Expand EcuacionesEcuaciones
Desambiguación en la creación de simetrías y versiones simétricas
Expand Herramientas de diseño específicas para la industriaHerramientas de diseño específicas para la industria
Perspectiva general de Xperts
Complementos
Inicio rápido de SOLIDWORKS
Expand OLE (vinculación e incrustación de objetos)OLE (vinculación e incrustación de objetos)
Expand Grabar y ejecutar macrosGrabar y ejecutar macros
Componentes de una versión futura en versiones anteriores
API de SOLIDWORKS
Expand  Programador de tareas de SOLIDWORKS Programador de tareas de SOLIDWORKS
Expand TareasTareas
Expand OpcionesOpciones
Acerca de SOLIDWORKS
Expand Migrar de 2D a 3DMigrar de 2D a 3D
Expand EnsamblajesEnsamblajes
Expand CircuitWorksCircuitWorks
Expand ConfiguracionesConfiguraciones
Expand SOLIDWORKS CostingSOLIDWORKS Costing
Expand Design CheckerDesign Checker
Expand Estudios de diseño en SOLIDWORKSEstudios de diseño en SOLIDWORKS
Expand Dibujos y documentaciónDibujos y documentación
Expand DFMXpressDFMXpress
Expand DriveWorksXpressDriveWorksXpress
Expand FloXpressFloXpress
Expand Intercambio de datos SLDXMLIntercambio de datos SLDXML
Expand Importación y exportaciónImportación y exportación
Expand Visualización de modeloVisualización de modelo
Expand Diseño de moldesDiseño de moldes
Expand Estudios de movimientoEstudios de movimiento
Expand Piezas y operacionesPiezas y operaciones
Expand RoutingRouting
Expand Chapa metálicaChapa metálica
Expand SimulationSimulation
Expand SimulationXpressSimulationXpress
Expand CroquizadoCroquizado
Expand SOLIDWORKS MBDSOLIDWORKS MBD
Expand SOLIDWORKS UtilitiesSOLIDWORKS Utilities
Expand SOLIDWORKS SustainabilitySOLIDWORKS Sustainability
Expand ToleranciasTolerancias
Expand TolAnalystTolAnalyst
Expand ToolboxToolbox
Expand Piezas soldadasPiezas soldadas
Expand Workgroup PDMWorkgroup PDM
Expand Solución de problemasSolución de problemas
Glosario
Ocultar tabla de contenido

Opciones de rendimiento

Cambios a estas configuraciones no afectan los documentos que ya están abiertos.

Para configurar las opciones de rendimiento:

Haga clic en OpcionesTool_Options_Standard.gif o en Herramientas > Opciones y seleccione Rendimiento.

Haga clic en Restablecer para restablecer los valores predeterminados de fábrica para todas las opciones del sistema o sólo para las opciones en esta página.
Verificar al reconstruir Controla el nivel de verificación de errores cuando se crean o modifican operaciones. Para la mayoría de aplicaciones, la configuración predeterminada (desactivada) es la adecuada y posibilita una reconstrucción del modelo más rápida.

Para controlar la verificación durante la reconstrucción para el Modo de ensamblaje grande, haga clic en Herramientas > Opciones > Opciones de sistema > Ensamblajes y, en Cuando el Modo de ensamblaje grande está activo, seleccione o desactive Desactivar Verificación al reconstruir.

Omitir comprobación de autointersección para algunas operaciones de chapa metálica Suprime los mensajes de advertencia para ciertas piezas de chapa metálica; por ejemplo, cuando las bridas comparten una arista común y la pieza se despliega correctamente pero visualiza un mensaje de advertencia.

Transparencia

La transparencia de alta calidad es similar a ver a través de un vidrio claro. La transparencia de baja calidad (predeterminada) es similar a ver un objeto a través de una malla o una pantalla. (Esta opción no está disponible cuando Modo de ensamblaje grande está activado).
Calidad alta para modo de vista normal Mientras la pieza o ensamblaje no se está moviendo o girando, la transparencia es de alta calidad. Cuando se mueve o gira utilizando las herramientas de girar o trasladar, la aplicación cambia a transparencia de baja calidad, permitiéndole girar el modelo más rápidamente. Esto es importante si la pieza o ensamblaje es compleja.
Calidad alta para modo de vista dinámico Se retiene la transparencia de alta calidad mientras se mueve o gira el modelo con las herramientas trasladar o girar. En función de la tarjeta de gráficos de que disponga, esta opción puede ocasionar un rendimiento más lento.
Si la visualización es lenta cuando se utilizan planos transparentes en los modos Sombreado con aristas o Sombreado, es posible que se deba a la transparencia especificada. Con algunas tarjetas gráficas, la velocidad de visualización mejorará si no se utiliza la transparencia de alta calidad.

Generación de curvatura

Seleccione una de las opciones siguientes. (Esta opción no está disponible cuando Modo de ensamblaje grande está activado).
Sólo cuando se solicita La visualización inicial de la curvatura es más lenta, pero utiliza menos memoria.
Siempre (para cada modelo sombreado) La curvatura se visualiza más rápidamente en su primera visualización, pero siempre requiere memoria adicional (RAM y de disco) para cada pieza que se cree o abra.

Nivel de detalle

Configure el control deslizante en Desactivar (para ocultar detalles) o entre Más (más lento) y Menos (más rápido) para especificar el nivel de detalle durante las operaciones de vista dinámica (zoom, trasladar y girar) en ensamblajes, piezas multicuerpo y vistas de dibujo en modo borrador. (Esta opción no está disponible cuando Modo de ensamblaje grande está activado).

Ensamblajes

Automáticamente cargar componentes aligerados Carga todos los componentes individuales y subensamblajes como aligerados en los ensamblajes que se abren. Sin embargo, si la opción Siempre solucionar los subensamblajes solucionar los subensamblajes está seleccionada, los subensamblajes no se abren aligerados. Consulte Componentes aligerados.
Siempre solucionar los subensamblajes Los subensamblajes se resuelven cuando se abre un ensamblaje aligerado. Los componentes en los subensamblajes están aligerados.
Comprobar los componentes aligerados desfasados Especifique la manera en que desea que el sistema cargue los componentes aligerados desfasados. (Esta opción no está disponible cuando Modo de ensamblaje grande está activado).

No comprobar

Carga los ensamblajes sin verificar los componentes desfasados.

Indicar

Carga los ensamblajes y los marca con un icono si el ensamblaje contiene un componente desfasado, aunque el ensamblaje no se expanda. Se puede hacer clic con el botón derecho del ratón en un ensamblaje desfasado de nivel superior y seleccionar Pasar aligeradas a solucionadas.

Solucionar siempre

Soluciona todos los ensamblajes desfasados durante la carga.

Solucionar componentes aligerados Algunas operaciones requieren ciertos datos del modelo que no se cargan en los componentes aligerados. Esta opción controla el resultado cuando se solicita una de estas operaciones en un ensamblaje que dispone de componentes aligerados.

Avisar

Soluciona los componentes aligerados cada vez que se solicita una de estas operaciones. En el cuadro de diálogo que aparece, haga clic en para solucionar los componentes y continuar, o en Cancelar para cancelar la operación. Si selecciona Solucionar siempre (antes de hacer clic en o en Cancelar), la opción queda configurada en Siempre.

Siempre

Soluciona componentes aligerados automáticamente.

Reconstruir ensamblaje al cargar Permite especificar si desea que los ensamblajes se reconstruyan, para que los componentes se actualicen al abrirlos.

Avisar

Pregunta si se desea reconstruir cada vez que se abre un ensamblaje. Haga clic en o en No en el cuadro de diálogo que aparece cuando abre el ensamblaje. Si selecciona No volver a preguntar (antes de hacer clic en o en No), la opción se actualiza para reflejar su selección ( cambia la opción a Siempre, No cambia la opción a Nunca).

Siempre

Nunca

Esta opción también afecta a la reconstrucción de piezas. Si la opción está configurada como Nunca, una pieza que tuvo errores de reconstrucción al guardarse previamente no se podrá reconstruir al abrirse.
Velocidad de animación de relación de posición Permite la animación de relaciones de posición y controla la velocidad de animación. Al agregar una relación de posición, haga clic en Vista preliminar o en Aceptar PM_OK.gif en el PropertyManager para ver una animación de la relación de posición que acaba de crear. Desplace el control deslizante a la posición de Desactivar para desactivar la animación de las relaciones de posición.
Sensibilidad de SmartMate Establece la velocidad a la que el software aplica SmartMates.
Purgar los datos de configuración guardados en la caché Purga automáticamente los datos de configuración en caché de las configuraciones inactivas cada vez que se guarda el documento.
  • Si la opción de purgar está seleccionada:
    • Se purgan los datos de todas las configuraciones inactivas con la marca cfgmgr_checkmark_gray.gif o cfgmgr_dash_gray.gif.
    • Se guardan solo los datos de la configuración activa (cfgmgr_checkmark_green.gif o cfgmgr_save_disk_blue.gif) y las configuraciones inactivas con la marca cfgmgr_save_disk_gray.gif.
  • Si la opción de purgar no está seleccionada:
    • Se reconstruyen y se guardan los datos de todas las configuraciones con la marca cfgmgr_green_checkmark.png, cfgmgr_checkmark_gray.gif, cfgmgr_save_disk_blue.gif, o cfgmgr_save_disk_gray.gif.
    • Se purgan los datos de todas las configuraciones con la marca cfgmgr_dash_gray.gif.
Actualizar propiedades físicas al guardar el documento La próxima vez que acceda a las propiedades físicas, el sistema no necesita volver a calcularlas (si el documento no ha cambiado). Es posible que la actualización provoque un rendimiento más lento al guardar. (Esta opción no está disponible cuando Modo de ensamblaje grande está activado).
Utilizar vistas preliminares sombreadas Las vistas estándar se pueden girar, trasladar, aplicarles el zoom y configurar, al tiempo que se mantiene la vista preliminar sombreada.
Utilizar software OpenGL Desactiva la aceleración de hardware del adaptador de gráficos y activa el renderizado de gráficos que utiliza software exclusivamente. Para muchas tarjetas de gráficos, esto ocasiona un funcionamiento más lento. Active esta opción sólo si el servicio de soporte técnico se lo ha aconsejado. Sólo puede seleccionar esta opción cuando no hay documentos abiertos.
Si selecciona Utilizar el software OpenGL, SOLIDWORKS cambia algunas de las configuraciones de opciones para que el rendimiento del software sea óptimo. Se pueden sobrescribir estas configuraciones si se desea. Consulte Configuración de rendimiento con OpenGL

Esta opción se selecciona automáticamente y no se puede modificar si su tarjeta de gráficos no es compatible con la aceleración de hardware o no la admite para la combinación actual de resolución, número de colores, velocidad de actualización, etc.

Sin vista previa al abrir (más rápido) Seleccione esta opción para desactivar la vista preliminar interactiva para disminuir el tiempo de carga de modelos. Desactívela para visualizar la vista preliminar interactiva durante la carga del modelo.
Ir a Calidad de imagen Haga clic para cambiar a las opciones de Calidad de imagen.


Proporcione comentarios sobre este tema

SOLIDWORKS agradece sus comentarios acerca del formato, la precisión y la rigurosidad de la documentación. Utilice el siguiente formulario para enviar comentarios y sugerencias sobre este tema directamente al equipo de documentación. Nota: el equipo de documentación no puede responder a preguntas técnicas. Haga clic aquí para ver información sobre soporte técnico.

* Obligatorio

 
*Correo electrónico:  
Asunto:   Comentarios sobre los temas de la ayuda
Página:   Opciones de rendimiento
*Comentario:  
*   Por la presente confirmo que he leído y acepto la política de privacidad en virtud de la cual Dassault Systèmes usará mis Datos personales

Imprimir tema

Seleccione el ámbito del contenido que desee imprimir:




x

Hemos detectado que la versión de su explorador es anterior a Internet Explorer 7. Para una visualización óptima, le recomendamos que actualice a Internet Explorer 7 o versión superior.

 No volver a mostrar este mensaje
x

Versión del contenido de la ayuda web: SOLIDWORKS 2017 SP05

Para desactivar la ayuda web desde SOLIDWORKS y utilizar la ayuda local en su lugar, haga clic en Ayuda > Usar la ayuda web de SOLIDWORKS.

Para informar sobre problemas detectados con la interfaz y la función de búsqueda de la ayuda web, póngase en contacto con el representante local de soporte. Si desea proporcionar comentarios sobre temas individuales, utilice el vínculo “Comentarios sobre este tema” en la página del tema en cuestión.