Ocultar tabla de contenido

Color y aspecto de piezas

Se puede aplicar color y propiedades ópticas a toda la pieza o a caras, operaciones (incluyendo superficies y curvas) o sólidos seleccionados. También puede modificar el color editando el aspecto del sombreado del modelo.

El comando Apariencias muestra los colores de caras, operaciones, sólidos y la pieza y es, además, un acceso directo a la edición de apariencias. Al expandir el comando la jerarquía de colores es visible. Las selecciones de color realizadas en el PropertyManager Apariencias prevalecen sobre los colores configurados en la pestaña Propiedades de documento.

Cambio del sombreado de piezas

Para cambiar el aspecto del sombreado de una pieza:

  1. Haga clic en Opciones (barra de herramientas Estándar) o en Herramientas > Opciones.
  2. En la pestaña Propiedades de documento, haga clic en Visualización de modelo.
  3. En Colores de modelos/operaciones, seleccione Sombreado.
  4. Haga clic en Editar y seleccione un color de la paleta de Color o haga clic en Definir colores personalizados y defina un color para el nuevo tono de color.
  5. Haga clic en Aceptar para cerrar la paleta de Color y, a continuación, haga clic en Aceptar para cerrar el cuadro de diálogo Propiedades de documento – Visualización de modelo.

Cambio del color y la apariencia de caras, operaciones o sólidos seleccionados

Para cambiar el color y la apariencia de caras, operaciones o sólidos seleccionados:

  1. Lleve a cabo una de las siguientes acciones:
    1. Seleccione una cara en la zona de gráficos, o una operación o sólido en el gestor de diseño del FeatureManager. Para seleccionar múltiples entidades, mantenga presionada la tecla Ctrl al seleccionar.
    2. Haga clic en Editar apariencia (barra de herramientas Estándar) o en Edición > Apariencia > Apariencias.
    - o -
    1. Haga clic con el botón derecho del ratón en una cara, operación o sólido y seleccione Apariencias .
    2. Seleccione el elemento cuya apariencia desee cambiar.
  2. Elija las opciones que desee en el PropertyManager Apariencias.
  3. Haga clic en .
    Todas las operaciones del modelo seleccionadas Color aplicado a todas las operaciones Color aplicado a las operaciones seleccionadas


Proporcione comentarios sobre este tema

SOLIDWORKS agradece sus comentarios acerca del formato, la precisión y la rigurosidad de la documentación. Utilice el siguiente formulario para enviar comentarios y sugerencias sobre este tema directamente al equipo de documentación. Nota: el equipo de documentación no puede responder a preguntas técnicas. Haga clic aquí para ver información sobre soporte técnico.

* Obligatorio

 
*Correo electrónico:  
Asunto:   Comentarios sobre los temas de la ayuda
Página:   Color y aspecto de piezas
*Comentario:  
*   Por la presente confirmo que he leído y acepto la política de privacidad en virtud de la cual Dassault Systèmes usará mis Datos personales

Imprimir tema

Seleccione el ámbito del contenido que desee imprimir:




x

Hemos detectado que la versión de su explorador es anterior a Internet Explorer 7. Para una visualización óptima, le recomendamos que actualice a Internet Explorer 7 o versión superior.

 No volver a mostrar este mensaje
x

Versión del contenido de la ayuda web: SOLIDWORKS 2017 SP05

Para desactivar la ayuda web desde SOLIDWORKS y utilizar la ayuda local en su lugar, haga clic en Ayuda > Usar la ayuda web de SOLIDWORKS.

Para informar sobre problemas detectados con la interfaz y la función de búsqueda de la ayuda web, póngase en contacto con el representante local de soporte. Si desea proporcionar comentarios sobre temas individuales, utilice el vínculo “Comentarios sobre este tema” en la página del tema en cuestión.