Expand IntroducciónIntroducción
Expand AdministraciónAdministración
Expand Interfaz de usuarioInterfaz de usuario
Collapse Conceptos básicos de SOLIDWORKSConceptos básicos de SOLIDWORKS
Conceptos básicos
Comandos básicos: Cortar, Copiar, Pegar, Deshacer y Rehacer
Expand Ayuda, búsqueda y recursos WebAyuda, búsqueda y recursos Web
Expand Conceptos básicos de documentosConceptos básicos de documentos
Expand Perspectiva general de las opciones de SOLIDWORKSPerspectiva general de las opciones de SOLIDWORKS
Expand VisualizarVisualizar
Expand SelecciónSelección
Expand Propiedades de archivoPropiedades de archivo
Expand Herramienta MedirHerramienta Medir
Expand SensoresSensores
Expand EcuacionesEcuaciones
Desambiguación en la creación de simetrías y versiones simétricas
Collapse Herramientas de diseño específicas para la industriaHerramientas de diseño específicas para la industria
Perspectiva general de croquizado en 2D
Perspectiva general de herramientas para el diseño de máquinas
Perspectiva general de Diseño de moldes
Perspectiva general del diseño de herramientas y moldes
Perspectiva general de Xperts
Complementos
Inicio rápido de SOLIDWORKS
Expand OLE (vinculación e incrustación de objetos)OLE (vinculación e incrustación de objetos)
Expand Grabar y ejecutar macrosGrabar y ejecutar macros
Componentes de una versión futura en versiones anteriores
API de SOLIDWORKS
Expand  Programador de tareas de SOLIDWORKS Programador de tareas de SOLIDWORKS
Expand TareasTareas
Expand OpcionesOpciones
Acerca de SOLIDWORKS
Expand Migrar de 2D a 3DMigrar de 2D a 3D
Expand EnsamblajesEnsamblajes
Expand CircuitWorksCircuitWorks
Expand ConfiguracionesConfiguraciones
Expand SOLIDWORKS CostingSOLIDWORKS Costing
Expand Design CheckerDesign Checker
Expand Estudios de diseño en SOLIDWORKSEstudios de diseño en SOLIDWORKS
Expand Dibujos y documentaciónDibujos y documentación
Expand DFMXpressDFMXpress
Expand DriveWorksXpressDriveWorksXpress
Expand FloXpressFloXpress
Expand Intercambio de datos SLDXMLIntercambio de datos SLDXML
Expand Importación y exportaciónImportación y exportación
Expand Visualización de modeloVisualización de modelo
Expand Diseño de moldesDiseño de moldes
Expand Estudios de movimientoEstudios de movimiento
Expand Piezas y operacionesPiezas y operaciones
Expand RoutingRouting
Expand Chapa metálicaChapa metálica
Expand SimulationSimulation
Expand SimulationXpressSimulationXpress
Expand CroquizadoCroquizado
Expand SOLIDWORKS MBDSOLIDWORKS MBD
Expand SOLIDWORKS UtilitiesSOLIDWORKS Utilities
Expand SOLIDWORKS SustainabilitySOLIDWORKS Sustainability
Expand ToleranciasTolerancias
Expand TolAnalystTolAnalyst
Expand ToolboxToolbox
Expand Piezas soldadasPiezas soldadas
Expand Workgroup PDMWorkgroup PDM
Expand Solución de problemasSolución de problemas
Glosario
Ocultar tabla de contenido

Perspectiva general de Diseño de moldes

En esta visión general se muestran las tareas habituales del diseño de moldes y las funciones de SOLIDWORKS que proporcionan soluciones para ayudarle a realizarlas.

Categorías de tareas:
Procedimiento Las herramientas de procedimiento crean el molde y las herramientas que le permiten visualizar el modelo a lo largo de diferentes etapas.
Diagnóstico Las herramientas de diagnóstico muestran áreas problemáticas en el modelo. A medida que crea el molde, puede examinarlo en busca de problemas que podrían evitar la separación del núcleo y la cavidad.
Correctivas Las herramientas correctivas reparan los defectos, como las separaciones de superficie, que hayan descubierto las herramientas de diagnóstico
Administrativas Las herramientas administrativas gestionan los modelos y facilitan el flujo de información entre diseñadores, ingenieros, fabricantes y administradores.

Procedimiento

Tareas Soluciones
Importar piezas a SOLIDWORKS cuando no se utilizan modelos creados con SOLIDWORKS. Utilice las herramientas Importar/Exportar para importar modelos a SOLIDWORKS desde otra aplicación.
La geometría del modelo en las piezas importadas puede incluir imperfecciones, como separaciones entre superficies. La aplicación SOLIDWORKS incluye una herramienta de diagnóstico de importación para solucionar estos problemas.
Determinar si un modelo (importado o creado en SOLIDWORKS) incluye caras sin ángulo de salida. Utilice la herramienta Análisis de ángulo de salida Tool_DraftAnalysis_View.gif para examinar las caras y garantizar un suficiente ángulo de salida. Entre las funcionalidades adicionales se incluyen:

Clasificación de caras

Muestra un recuento con código de color de caras con ángulo de salida positivo, caras con ángulo de salida negativo, caras con ángulo de salida insuficiente y caras a ambos lados.

Transición gradual

Muestra el ángulo de salida a medida que cambia con cada cara.

Buscar áreas de corte sesgado. Utilice la herramienta Análisis de corte sesgado Tool_UndercutAnalysis_View.gif para ubicar las áreas atrapadas en un modelo que impiden su expulsión del molde.
Estas áreas requieren un mecanismo denominado "núcleo lateral" para producir el desahogo de corte sesgado. Los núcleos laterales se expulsan del molde cuando se abre éste.
Ajustar la escala del modelo. Ajuste el tamaño de la geometría de modelo con la herramienta Escala Escala para justificar el factor de encogimiento cuando el plástico se enfríe. Para las piezas con formas extrañas y los plásticos rellenos de vidrio, puede especificar valores no lineales.
Seleccionar las líneas de separación a partir de las cuales quiere crear la superficie de separación. Genere líneas de separación con la herramienta Líneas de separación tool_Parting_Lines_Mold_tools.gif, que selecciona una línea de separación preferida alrededor del modelo.
Crear superficies desconectadas para evitar fugas entre el núcleo y la cavidad. Detecte posibles conjuntos de taladros y desconéctelos automáticamente con la herramienta Superficies desconectadas Tool_Shut_Off_Surfaces_Mold_Tools.gif. La herramienta crea superficies para rellenar los taladros abiertos sin relleno, con relleno tangente, con relleno de contacto o con una combinación de los tres. La opción sin relleno se utiliza para excluir uno o más taladros pasantes para poder crear manualmente sus superficies desconectadas. A continuación, puede crear el núcleo y la cavidad.
Crear la superficie de separación, a partir de la cual se puede crear el núcleo/cavidad.
Con algunos modelos, utilice la herramienta de superficie reglada para crear superficies de bloqueo a lo largo de las aristas de la superficie de separación.
Utilice la herramienta Superficie de separación tool_Parting_Surfaces_Mold_tools.gif para extruir superficies desde las líneas de separación generadas antes. Estas superficies se utilizan para separar la geometría de la cavidad de la geometría del núcleo de molde.
Agregar superficies interbloqueadas al modelo. Aplique estas soluciones a las superficies interbloqueadas:
  • Modelos sencillos. Utilice la opción automatizada que forma parte de la herramienta Núcleo/Cavidad tool_tooling_split_Mold_tools.gif.
  • Modelos más complejos. Utilice la herramienta Superficie reglada tool_Ruled_Surface_Mold_tools.gif para crear las superficies interbloqueadas.
Ejecutar la función núcleo/cavidad para separar el núcleo y la cavidad. Cree el núcleo y la cavidad de manera automática con la herramienta Núcleo/Cavidad tool_tooling_split_Mold_tools.gif. La herramienta Núcleo/Cavidad utiliza la información de las superficies de separación, la línea de separación y las superficies desconectadas para crear el núcleo y la cavidad, y le permite especificar los tamaños del bloque.
Cree núcleos laterales, levantadores y espigas eyectoras recortadas. Utilice la herramienta Núcleo Tool_Core_Mold_Tools.gif para extraer la geometría del sólido auxiliar para crear una operación Núcleo. También se pueden crear levantadores y espigas eyectoras recortadas.
Visualice el núcleo y la cavidad de forma transparente, lo que le permitirá ver el interior del modelo.
mold_design_ovw_tooling01.gif
Asigne colores diferentes a cada entidad con la herramienta Editar apariencia . La herramienta Editar apariencia también manipula las propiedades ópticas, como la transparencia.
Visualice el núcleo y la cavidad separados.
mold_design_ovw_tooling02.gif
Separe el núcleo y la cavidad a una distancia especificada con la herramienta Mover/Copiar sólidos Tool_Move_Copy_Bodies_Features.gif.

Diagnóstico

Tareas Soluciones
Compruebe la integridad de las piezas importadas.
En el caso de las piezas importadas o de SOLIDWORKS, puede utilizar la herramienta Escala Escala como comprobación de validez.
Utilice Diagnóstico de importación Tool_Import_Diagnostics_Tools.gif (barra de Herramientas) para diagnosticar y reparar las separaciones y las caras defectuosas en las operaciones importadas.

Utilice Reparar aristas Tool_Heal_Edges_Features.gif para reparar las aristas cortas en las operaciones importadas.

Utilice la herramienta Comprobar Tool_Check_Tools.gif para examinar el modelo importado.

Para modelos con imperfecciones más serias, la aplicación SOLIDWORKS incluye otras herramientas como Rellenar superficie Tool_Filled_Surface_Surfaces.gif y Reemplazar cara tool_Replace_Face_Surfaces.gif.

Asegurar la tangencia entre pares de caras. Calcule el ángulo y mida el límite entre caras con la herramienta Análisis de desviación tool_Deviation_Analysis_Tools.gif. El análisis está basado en el número de puntos de muestra seleccionados a lo largo de los ejes.
deviation_analysis_mold.gif
Buscar las áreas de la geometría de modelo que evita la expulsión del molde. Identifique las áreas problemáticas de la geometría del modelo con la herramienta Análisis de corte sesgado Tool_UndercutAnalysis_View.gif.
Determinar el motivo del fallo de la operación Coser caras.
Algunos modelos complejos pueden requerir el uso de técnicas de modelado, como Rellenar superficie junto con Reemplazar cara, para corregir áreas de la superficie. Al coser estas superficies, se pueden producir errores debido a las separaciones o las interferencias entre ellas.
Utilice la herramienta Comprobar Tool_Check_Tools.gif para examinar el modelo.
También puede utilizar la herramienta Comprobar con sólidos para examinar los datos importados.

Correctivas

Tareas Soluciones
Con los modelos importados, puede utilizar la herramienta Diagnosis para reparar las separaciones y las caras defectuosas. Si las separaciones son demasiado severas para la herramienta de Diagnosis, aplique las soluciones descritas en esta sección.
Corregir caras de modelos importados (por ejemplo, modelos con separaciones de superficie).
Corrija los defectos del modelo con estas herramientas de SOLIDWORKS:

Superficie rellena Tool_Filled_Surface_Surfaces.gif

Construye un parche de superficie con el número deseado de lados, dentro de un límite definido por las curvas, croquis o aristas de modelo existentes.
fill_surface_import_vcr_case_01.gif

Reemplazar cara tool_Replace_Face_Surfaces.gif

Reemplazar caras en una superficie o en un sólido con los nuevos conjuntos de superficies.

Mover cara Tool_Move_Face_Features.gif

Equidistancie, traslade y gire caras y operaciones directamente en sólidos o en modelos de superficie.

Eliminar cara TOOL_DELETE_FACE_SURFACES.GIF

Entre las opciones se incluyen:

Eliminar y emparchar

Elimina una cara de un conjunto de superficies o sólido y parchea y recorta el sólido automáticamente.

Eliminar y rellenar

Elimina las caras y genera una sola cara para cerrar cualquier separación.

Superficie barrida Tool_Swept_Surface_Surfaces.gif

(Consulte a continuación).

Recubrir superficie Tool_Lofted_Surface_Surfaces.gif

(Consulte a continuación).

Coser caras; se suele utilizar junto con otras operaciones de modelado para asociar nuevas superficies a la pieza existente. Utilice la herramienta Coser superficie tool_Knit_Surface_Surfaces.gif para combinar dos o más caras y superficies en una.
Agregar ángulos de salida a los modelos que incluyen caras con ángulos de salida insuficientes. Aplique el ángulo de salida con la herramienta Ángulo de salida tool_Draft_Features.gif.
Con algunos modelos (sean importados o integrados con SOLIDWORKS), puede utilizar la herramienta Ángulo de salida para agregar un ángulo de salida. Con otros modelos, tiene que mover o crear superficies para cambiar el ángulo de salida.
Aplique un ángulo de salida utilizando Mover cara Tool_Move_Face_Features.gif para girar una cara en un ángulo de salida especificado.

Aplique el ángulo de salida con las técnicas de superficie de SOLIDWORKS. Puede corregir el ángulo de salida con las técnicas de superficie de SOLIDWORKS enumeradas mediante la construcción de nuevas superficies con el ángulo de salida correcto. A continuación, puede utilizar Reemplazar cara tool_Replace_Face_Surfaces.gif para incorporar esta superficie a la pieza.

Entre las técnicas de modelo de superficie se incluyen:

Superficie reglada tool_Ruled_Surface_Mold_tools.gif

Crea superficies que son perpendiculares o tienen conicidad a partir de las aristas seleccionadas.

Superficie barrida Tool_Swept_Surface_Surfaces.gif

Inicie con una arista y cree un barrido de superficie, por medio de una curva guía, cuando sea necesario.

Recubrir superficie Tool_Lofted_Surface_Surfaces.gif

Utilice los perfiles existentes y cree un recubrimiento de superficie, por medio de una curva guía cuando sea necesario.

Superficie rellena Tool_Filled_Surface_Surfaces.gif

Construye un parche de superficie con el número deseado de lados, dentro de un límite definido por las curvas, croquis o aristas de modelo existentes.

Partir caras a ambos lados Lleve a cabo una de las siguientes acciones:
  • Utilice la herramienta Línea de partición tool_Split_Line_Curves.gif para crear curvas de silueta a lo largo de caras cilíndricas. Ésta parte la pieza y permite que se genere una línea de separación.
  • Utilice la opción Partir caras en la herramienta Líneas de separación tool_Parting_Lines_Mold_tools.gif.

Administrativas

Tareas Soluciones
Realice un seguimiento de la evolución de un diseño o compare diseños diferentes. Publique un archivo eDrawings y envíeselo a otros usuarios que utilicen la versión gratuita de eDrawings Viewer para verlo. Agregue información relacionada con el modelo en el campo de comentarios.

Para obtener más información sobre eDrawings, haga clic en Ayuda > Tutoriales de SOLIDWORKS > Todos los tutoriales de SOLIDWORKS y complete el tutorial eDrawings .

Gestione los datos de productos y controle las revisiones. Utilice el complemento de SOLIDWORKS Workgroup PDM, una herramienta de gestión de datos de productos. Haga clic en Herramientas > Complementos y seleccione SOLIDWORKS Workgroup PDM para activar este complemento.

Para obtener más información sobre Workgroup PDM, haga clic en Ayuda > Tutoriales de SOLIDWORKS > Todos los tutoriales de SOLIDWORKS y complete el tutorial SolidWorks Workgroup PDM.

Reemplazar una operación importada para incorporar un cambio en el diseño del cliente o el proveedor de la pieza. Utilice Editar operación para reemplazar una operación importada con geometría a partir de un archivo nuevo.
Sólo se pueden editar las operaciones que se hayan creado desde un archivo de ACIS, Autodesk Inventor, IGES, Parasolid, Pro/ENGINEER, Solid Edge, STEP, VDAFS o VRML.


Proporcione comentarios sobre este tema

SOLIDWORKS agradece sus comentarios acerca del formato, la precisión y la rigurosidad de la documentación. Utilice el siguiente formulario para enviar comentarios y sugerencias sobre este tema directamente al equipo de documentación. Nota: el equipo de documentación no puede responder a preguntas técnicas. Haga clic aquí para ver información sobre soporte técnico.

* Obligatorio

 
*Correo electrónico:  
Asunto:   Comentarios sobre los temas de la ayuda
Página:   Perspectiva general de Diseño de moldes
*Comentario:  
*   Por la presente confirmo que he leído y acepto la política de privacidad en virtud de la cual Dassault Systèmes usará mis Datos personales

Imprimir tema

Seleccione el ámbito del contenido que desee imprimir:




x

Hemos detectado que la versión de su explorador es anterior a Internet Explorer 7. Para una visualización óptima, le recomendamos que actualice a Internet Explorer 7 o versión superior.

 No volver a mostrar este mensaje
x

Versión del contenido de la ayuda web: SOLIDWORKS 2017 SP05

Para desactivar la ayuda web desde SOLIDWORKS y utilizar la ayuda local en su lugar, haga clic en Ayuda > Usar la ayuda web de SOLIDWORKS.

Para informar sobre problemas detectados con la interfaz y la función de búsqueda de la ayuda web, póngase en contacto con el representante local de soporte. Si desea proporcionar comentarios sobre temas individuales, utilice el vínculo “Comentarios sobre este tema” en la página del tema en cuestión.