Hide Table of Contents

Setting Drawing Boundaries

Use the DrawingBounds command to define the extent of the grid display and restrict the graphics area. Drawing bounds can be helpful for printing and plotting. If you set your graphics area so that it scales directly to the standard drawing Sheet, you need only specify printing by drawing boundaries to produce a plot of your full drawing, regardless of the current display in the drawing window.

To set drawing boundaries:

  1. Click Format > Drawing Boundary (or type DrawingBounds).
  2. Specify a point representing the lower left corner of the graphics area.
  3. Specify a point representing the upper right corner of the graphics area.

To turn on boundary checking:

  1. Click Format > Drawing Boundary (or type DrawingBounds).
  2. Specify the On option to enforce boundary checking by preventing points outside of the drawing boundary.

To turn off boundary checking:

  1. Click Format > Drawing Boundary (or type DrawingBounds).
  2. Specify the Off option.

Access

Command: DrawingBounds

Menu: Format > Drawing Boundary

Related Topics

Displaying a Grid



Provide feedback on this topic

SOLIDWORKS welcomes your feedback concerning the presentation, accuracy, and thoroughness of the documentation. Use the form below to send your comments and suggestions about this topic directly to our documentation team. The documentation team cannot answer technical support questions. Click here for information about technical support.

* Required

 
*Email:  
Subject:   Feedback on Help Topics
Page:   Setting Drawing Boundaries
*Comment:  
*   I acknowledge I have read and I hereby accept the privacy policy under which my Personal Data will be used by Dassault Systèmes

Print Topic

Select the scope of content to print:




x

We have detected you are using a browser version older than Internet Explorer 7. For optimized display, we suggest upgrading your browser to Internet Explorer 7 or newer.

 Never show this message again
x

Web Help Content Version: 2021 SP05

To disable Web help from within SOLIDWORKS and use local help instead, click Help > Use SOLIDWORKS Web Help.

To report problems encountered with the Web help interface and search, contact your local support representative. To provide feedback on individual help topics, use the “Feedback on this topic” link on the individual topic page.