Hide Table of Contents

Clipping Referenced Images

You can display only part of a referenced image. The image is clipped at a boundary you create or specify.

You can create one clipping boundary per referenced image.

To clip referenced images:

  1. Click Modify > Clip > Image (or type ClipImage).
  2. Specify the referenced image to which you want to apply a clipping boundary.
  3. Specify an option:
    • Create Boundary: Creates a new clipping boundary. If a clipping boundary already exists for the referenced image, you are prompted to delete the old boundary. Specify options:
      • Polygonal: Lets you define an irregular polygonal shape as clipping boundary by specifying points.
      • Rectangular: Lets you define a rectangular clipping boundary by specifying two opposite points.
      • Select polyline: Lets you select an existing PolyLine to serve as clipping boundary. Arc segments are decurved.
    • Delete: Removes the clipping boundary.
    • Off: Turns the clipping boundary off to display the referenced image entirely. The clipping boundary is retained so you can activate it again.
    • On: Turns the clipping boundary on to display only the portion of the referenced image inside the clipping boundary.

Access

Command: ClipImage

Menu: Modify > Clip > Image



Provide feedback on this topic

SOLIDWORKS welcomes your feedback concerning the presentation, accuracy, and thoroughness of the documentation. Use the form below to send your comments and suggestions about this topic directly to our documentation team. The documentation team cannot answer technical support questions. Click here for information about technical support.

* Required

 
*Email:  
Subject:   Feedback on Help Topics
Page:   Clipping Referenced Images
*Comment:  
*   I acknowledge I have read and I hereby accept the privacy policy under which my Personal Data will be used by Dassault Systèmes

Print Topic

Select the scope of content to print:




x

We have detected you are using a browser version older than Internet Explorer 7. For optimized display, we suggest upgrading your browser to Internet Explorer 7 or newer.

 Never show this message again
x

Web Help Content Version: 2021 SP05

To disable Web help from within SOLIDWORKS and use local help instead, click Help > Use SOLIDWORKS Web Help.

To report problems encountered with the Web help interface and search, contact your local support representative. To provide feedback on individual help topics, use the “Feedback on this topic” link on the individual topic page.