Hide Table of Contents

Opening Referenced Drawings

You can modify a drawing that is referenced in your drawing.

To modify Referenced drawings:

  1. Click Tools > Open Reference (or type OpenReference).
  2. Specify a Referenced drawing.

    The drawing opens in another drawing window. When you edit the drawing your modifications are reflected in the drawings where it is attached as a Reference.

Access

Command: OpenReference

Menu: Tools > Open Reference



Provide feedback on this topic

SOLIDWORKS welcomes your feedback concerning the presentation, accuracy, and thoroughness of the documentation. Use the form below to send your comments and suggestions about this topic directly to our documentation team. The documentation team cannot answer technical support questions. Click here for information about technical support.

* Required

 
*Email:  
Subject:   Feedback on Help Topics
Page:   Opening Referenced Drawings
*Comment:  
*   I acknowledge I have read and I hereby accept the privacy policy under which my Personal Data will be used by Dassault Systèmes

Print Topic

Select the scope of content to print:




x

We have detected you are using a browser version older than Internet Explorer 7. For optimized display, we suggest upgrading your browser to Internet Explorer 7 or newer.

 Never show this message again
x

Web Help Content Version: 2021 SP05

To disable Web help from within SOLIDWORKS and use local help instead, click Help > Use SOLIDWORKS Web Help.

To report problems encountered with the Web help interface and search, contact your local support representative. To provide feedback on individual help topics, use the “Feedback on this topic” link on the individual topic page.