Hide Table of Contents

Creating and Managing Sheets

You can create a new Sheet or rename, copy, save, or delete existing Sheets.

To create a finished drawing two different working spaces are provided: Model and Sheet.

A Sheet is a page that allows you to set up a printout or plot of your drawing.

You can create up to 255 Sheets of your drawing on individual tabs. The names of the Sheet tabs must be unique.

When you use the Sheet command, you have options to manage Sheet tabs. Several of these options are also available by right-clicking a Sheet tab.

To create a new Sheet:

  1. Click File > Sheet > New Sheet (or type Sheet and specify the New option).
  2. Type a name for the Sheet.

To create a new Sheet based on a Sheet in another file:

  1. Click File > Sheet > Sheet from Template (or type Sheet and specify the Template option).
  2. In the Select template from file dialog box, select a *.dwt, *.dwg, or *.dxf file, then click Open.
  3. In the Sheet List dialog box, select a Sheet name and click OK.
  4. The Sheet and all entities from the specified file are inserted in the drawing.

To copy a Sheet:

  1. Type Sheet at the command prompt.
  2. Specify the Copy option.
  3. Type the name of the Sheet to copy.
  4. Type a name for the Sheet.

To rename a Sheet:

  1. Type Sheet.
  2. Specify the Rename option.
  3. Type the name of the Sheet to rename.
  4. Type a name for the Sheet.

To save a Sheet as a drawing template file:

  1. Type Sheet.
  2. Specify the Saveas option.
  3. Type the name of the Sheet to save as a template.
  4. The template file is saved without Block definition information and unused drawing properties such as Layers and LineStyles.

To activate a Sheet:

  1. Type Sheet.
  2. Specify the Activate option.
  3. Type the name of the Sheet to activate.

To delete a Sheet:

  1. Type Sheet.
  2. Specify the Delete option.
  3. Type the name of the Sheet to delete.

To list all active Sheets:

  1. Type Sheet.
  2. Specify the ? option.
  3. The active Sheets are listed in the command window.

  You can turn on and off the display of the Model and Sheet tabs. Click Tools > Options. Click Drawing Settings, expand Display, and select or clear Show Model and Sheet tabs.

Access

Command: Sheet

Menu: File > Sheet



Provide feedback on this topic

SOLIDWORKS welcomes your feedback concerning the presentation, accuracy, and thoroughness of the documentation. Use the form below to send your comments and suggestions about this topic directly to our documentation team. The documentation team cannot answer technical support questions. Click here for information about technical support.

* Required

 
*Email:  
Subject:   Feedback on Help Topics
Page:   Creating and Managing Sheets
*Comment:  
*   I acknowledge I have read and I hereby accept the privacy policy under which my Personal Data will be used by Dassault Systèmes

Print Topic

Select the scope of content to print:




x

We have detected you are using a browser version older than Internet Explorer 7. For optimized display, we suggest upgrading your browser to Internet Explorer 7 or newer.

 Never show this message again
x

Web Help Content Version: 2021 SP05

To disable Web help from within SOLIDWORKS and use local help instead, click Help > Use SOLIDWORKS Web Help.

To report problems encountered with the Web help interface and search, contact your local support representative. To provide feedback on individual help topics, use the “Feedback on this topic” link on the individual topic page.