Hide Table of Contents

Managing Settings Profiles

The Profiles page of the Options dialog box lets you store individual profiles based on the settings you specify and manage the profiles.

The name of the active profile is displayed at the top of the Options dialog box.

To manage settings profiles:

  1. Click Tools > Options (or type Options).

    Click Application menu > Preferences (or type Options).

  2. In the Options dialog box, click Profiles .
  3. - or -
  4. Type Profiles.
  5. A list of the available profiles is displayed.
  6. Use the following to manage profiles:
    • Add. Opens the Named Profile dialog box. Type a Name and Description for the profile.
    • Rename. Lets you rename the selected profile. Rename opens the Rename Profile dialog box. Type a new Name or Description for the profile.
    • Delete. Lets you delete the selected profile. You cannot delete the active profile.
    • Import. Reads a profile from disk which was created with the Export option. You can import profile files from the same computer or different computers.
    • Export. Writes the selected profile as an .xml file.
    • Activate. Sets the selected profile as active.
    • Reset. Sets the values in the selected profile to the default settings.

Access

Command: Profiles, or Options

Menu: Tools > Options

Menu: Application menu > Preferences



Provide feedback on this topic

SOLIDWORKS welcomes your feedback concerning the presentation, accuracy, and thoroughness of the documentation. Use the form below to send your comments and suggestions about this topic directly to our documentation team. The documentation team cannot answer technical support questions. Click here for information about technical support.

* Required

 
*Email:  
Subject:   Feedback on Help Topics
Page:   Managing Settings Profiles
*Comment:  
*   I acknowledge I have read and I hereby accept the privacy policy under which my Personal Data will be used by Dassault Systèmes

Print Topic

Select the scope of content to print:




x

We have detected you are using a browser version older than Internet Explorer 7. For optimized display, we suggest upgrading your browser to Internet Explorer 7 or newer.

 Never show this message again
x

Web Help Content Version: 2021 SP05

To disable Web help from within SOLIDWORKS and use local help instead, click Help > Use SOLIDWORKS Web Help.

To report problems encountered with the Web help interface and search, contact your local support representative. To provide feedback on individual help topics, use the “Feedback on this topic” link on the individual topic page.