Hide Table of Contents

Setting the ShadeView Mode

Use the ShadeView command to alter the appearance of 3D models.

To set the shade mode:

  1. Do one of the following:
    • On the menu, click View > Shade.
    • On the ribbon, click View > Render > Shade.
    • Type ShadeView.
  2. Specify an option:
    • 2D. Uses lines and curves to represent the boundaries.
    • 3D Wireframe. Uses lines and curves that represent the boundaries.
    • Hidden. Uses wireframe representation with hidden lines removed.
    • Flat. Displays as flat-shaded, appearing flatter than Gouraud-shaded entities.
    • Flat with Edges. Displays as flat-shaded with the edges of entities showing through.
    • Gouraud. Displays as Gouraud-shaded, appearing smoother than flat-shaded entities and more realistic.
    • Gouraud with Edges. Displays as Gouraud-shaded with the edges of entities showing through.

Access

Command: ShadeView

Menu: View > Shade

Ribbon: View > Render > Shade



Provide feedback on this topic

SOLIDWORKS welcomes your feedback concerning the presentation, accuracy, and thoroughness of the documentation. Use the form below to send your comments and suggestions about this topic directly to our documentation team. The documentation team cannot answer technical support questions. Click here for information about technical support.

* Required

 
*Email:  
Subject:   Feedback on Help Topics
Page:   Setting the ShadeView Mode
*Comment:  
*   I acknowledge I have read and I hereby accept the privacy policy under which my Personal Data will be used by Dassault Systèmes

Print Topic

Select the scope of content to print:




x

We have detected you are using a browser version older than Internet Explorer 7. For optimized display, we suggest upgrading your browser to Internet Explorer 7 or newer.

 Never show this message again
x

Web Help Content Version: 2022 SP04

To disable Web help from within SOLIDWORKS and use local help instead, click Help > Use SOLIDWORKS Web Help.

To report problems encountered with the Web help interface and search, contact your local support representative. To provide feedback on individual help topics, use the “Feedback on this topic” link on the individual topic page.