Hide Table of Contents

Menus and Commands

Menus and commands are located at the bottom of the Sync main window.

This page discusses:

Help Menu

Help commands let you access product documentation and manage your license.

Command Name Description
Contextual Help Opens this help system and displays the topic appropriate to your location in the application. You can also press F1 to activate contextual help.
Help Topics Opens this help system at the top level.
Use Web Help

Opens the online help from http://help.solidworks.com. You can choose the online help or local help. Select this option to access the online help for SOLIDWORKS Composer Sync. Clear it to access the local help.

Note: If this option is selected, Contextual Help, Help Topics, and What’s New topics open from http://help.solidworks.com.

Command Line Interface Opens the Composer Programming Guide and displays the Command Line Interface topic. Use the command line interface to execute batch files without the Sync graphical interface.
What's New? Opens the What’s New topic for SOLIDWORKS Composer Sync.
Activate License Opens the SOLIDWORKS Product Activation window where you can move your product licenses to a new or upgraded computer and activate or reactivate your product licenses. You can also display the activated product license information.
Deactivate License

Opens the SOLIDWORKS Product Activation window where you can activate or deactivate your SOLIDWORKS product licenses.

Note: Deactivate your license only if you want to upgrade your computer hardware or move your software to another computer.

About SOLIDWORKS Composer Sync Displays SOLIDWORKS Composer Sync version, copyright, and licensing information.

File Menu

File commands let you manage your files and set application preferences.

Command Name Description
New Resets all Sync settings so you can create a new Sync batch (.seeb) file. You are prompted to save any unsaved changes.
OpenLoads a Sync batch (.seeb) file.
SaveSaves the current Sync settings to the current Sync batch (.seeb) file.
Save AsSaves the current Sync settings as a Sync batch (.seeb) file with the name you specify.
PreferencesLets you set Composer application preferences. For details, see Customizing Application Preferences.
Default Document Properties Lets you set Composer default document properties. For details, see Managing Default Document Properties.
Recent Files Lists recently opened Sync batch (.seeb) files. Click a file to load its settings into Sync.

Command Buttons

Additional commands are located at the bottom of the Sync main window.

Button Name Description
More Properties Displays additional Composer document properties. For details, see More Properties.
Translate

Starts a Sync conversion using your current settings. This button is active when at least one file or folder is selected for translation on the Files page and at least one output format is selected on the Publish page.

When you click Translate, the Translate dialog box displays translation progress. When translation is complete, click Close to dismiss the dialog box or click View Log and Close to also display the log file.

Exit Exits Sync. You are prompted to save any unsaved settings changes.


Provide feedback on this topic

SOLIDWORKS welcomes your feedback concerning the presentation, accuracy, and thoroughness of the documentation. Use the form below to send your comments and suggestions about this topic directly to our documentation team. The documentation team cannot answer technical support questions. Click here for information about technical support.

* Required

 
*Email:  
Subject:   Feedback on Help Topics
Page:   Menus and Commands
*Comment:  
*   I acknowledge I have read and I hereby accept the privacy policy under which my Personal Data will be used by Dassault Systèmes

Print Topic

Select the scope of content to print:




x

We have detected you are using a browser version older than Internet Explorer 7. For optimized display, we suggest upgrading your browser to Internet Explorer 7 or newer.

 Never show this message again
x

Web Help Content Version: SOLIDWORKS Composer 2023 SP0

To disable Web help from within SOLIDWORKS and use local help instead, click Help > Use SOLIDWORKS Web Help.

To report problems encountered with the Web help interface and search, contact your local support representative. To provide feedback on individual help topics, use the “Feedback on this topic” link on the individual topic page.