Expand WelcomeWelcome
Expand The User InterfaceThe User Interface
Expand Getting StartedGetting Started
Expand Drawing with PrecisionDrawing with Precision
Expand Working with Drawing FilesWorking with Drawing Files
Expand Viewing the DrawingViewing the Drawing
Expand 3D Viewing and Presentation3D Viewing and Presentation
Expand Formatting the DrawingFormatting the Drawing
Expand Drawing EntitiesDrawing Entities
Collapse Modifying EntitiesModifying Entities
Expand Selecting Entities for ModificationSelecting Entities for Modification
Expand Using EntityGripsUsing EntityGrips
Expand Correcting MistakesCorrecting Mistakes
Collapse Using the ClipboardUsing the Clipboard
Copying to the Clipboard
Copying with a Reference Point to the Clipboard
Copying the Current View to the Clipboard
Cutting to the Clipboard
Pasting from the Clipboard
Pasting Entities As Block from the Clipboard
Pasting Entities from the Clipboard to Their Original Position
Pasting from the Clipboard Using Format Selection
Expand Editing PropertiesEditing Properties
Copy, Move, Rotate, and Scale in One Operation
Copying Entities
Copying Nested Entities
Moving Entities
Rotating Entities
Scaling Entities
Mirroring Entities
Flipping Entities
Creating Offsets of Entities
Creating Patterns of Entities
Modifying Associative Patterns
Stretching Entities
Changing the Length of Entities
Trimming Entities
Extending Entities
Splitting Entities
Welding Entities
Applying Chamfers
Applying Fillets
Aligning Entities
Editing PolyLines
Converting PolyLines
Editing Splines
Modifying RichLines
Expand Exploding Complex ObjectsExploding Complex Objects
Discarding Duplicate Entities
Expand Working with Blocks, BlockAttributes, EntityGroups, and ReferencesWorking with Blocks, BlockAttributes, EntityGroups, and References
Expand Working with Hatches, Color Fills, Text, and TablesWorking with Hatches, Color Fills, Text, and Tables
Expand Creating and Modifying DimensionsCreating and Modifying Dimensions
Expand Creating and Modifying 3D EntitiesCreating and Modifying 3D Entities
Expand Creating Layout Sheets and Printing DrawingsCreating Layout Sheets and Printing Drawings
Expand Arranging Drawing WindowsArranging Drawing Windows
Expand CustomizingCustomizing
Expand Command ReferenceCommand Reference
Expand Add-InsAdd-Ins
Expand DraftSight ProfessionalDraftSight Professional
Expand DraftSight PremiumDraftSight Premium
Expand DraftSight MechanicalDraftSight Mechanical
Hide Table of Contents

Cutting to the Clipboard

The Cut command places selected entities on the operating system clipboard like the ClipboardCopy and Copy@ commands. Unlike these commands, Cut deletes the selected entities from the drawing.

From the clipboard, you can paste the entities into open drawings using the Paste and PasteAsBlock commands.

The entities selected with Cut remain on the clipboard until you place new entities on the clipboard.

To cut to the clipboard:

  1. Click Edit > Cut (or type Cut).
  2. In the graphics area, select entities to cut.
  3. Press Enter.
  4. The selected entities are removed from the drawing but are added to the clipboard.

Access

Command: Cut

Menu: Edit > Cut

Keyboard Shortcut: Ctrl + X

Keyboard Shortcut: Command + X



Provide feedback on this topic

SOLIDWORKS welcomes your feedback concerning the presentation, accuracy, and thoroughness of the documentation. Use the form below to send your comments and suggestions about this topic directly to our documentation team. The documentation team cannot answer technical support questions. Click here for information about technical support.

* Required

 
*Email:  
Subject:   Feedback on Help Topics
Page:   Cutting to the Clipboard
*Comment:  
*   I acknowledge I have read and I hereby accept the privacy policy under which my Personal Data will be used by Dassault Systèmes

Print Topic

Select the scope of content to print:




x

We have detected you are using a browser version older than Internet Explorer 7. For optimized display, we suggest upgrading your browser to Internet Explorer 7 or newer.

 Never show this message again
x

Web Help Content Version: 2023 SP05

To disable Web help from within SOLIDWORKS and use local help instead, click Help > Use SOLIDWORKS Web Help.

To report problems encountered with the Web help interface and search, contact your local support representative. To provide feedback on individual help topics, use the “Feedback on this topic” link on the individual topic page.