Hide Table of Contents

Creating 2D Solids

Use the Solid command to draw solid filled planes that have straight line borders. You can make Solids by creating any number of three- or four-cornered planes. It may be done continuously or by using segments.

Two-dimensional Solids are always drawn by determining the corner points (three or four).

When you define the end points for the edges, the order in which the points are entered influences the resulting shape. Always specify the end points of the edges in the same direction. If the end points of the edges of a plane are created clockwise or counterclockwise, a "butterfly" effect results.

To create rectangular planes:

  1. Click Draw > Mesh > 2D Solid (or type Solid).
  2. Click in the graphics area or type the coordinates for each corner point.
  3. Press Enter.

To create triangular planes:

  1. Click Draw > Mesh > 2D Solid (or type Solid).
  2. Click in the graphics area or type the coordinates for the first three corner points.
  3. Specify the Exit option.

Access

Command: Solid

Menu: Draw > Mesh > 2D Solid

Related Topics

Creating 3D Faces

Parent Topic

Creating Meshes



Provide feedback on this topic

SOLIDWORKS welcomes your feedback concerning the presentation, accuracy, and thoroughness of the documentation. Use the form below to send your comments and suggestions about this topic directly to our documentation team. The documentation team cannot answer technical support questions. Click here for information about technical support.

* Required

 
*Email:  
Subject:   Feedback on Help Topics
Page:   Creating 2D Solids
*Comment:  
*   I acknowledge I have read and I hereby accept the privacy policy under which my Personal Data will be used by Dassault Systèmes

Print Topic

Select the scope of content to print:




x

We have detected you are using a browser version older than Internet Explorer 7. For optimized display, we suggest upgrading your browser to Internet Explorer 7 or newer.

 Never show this message again
x

Web Help Content Version: 2023 SP05

To disable Web help from within SOLIDWORKS and use local help instead, click Help > Use SOLIDWORKS Web Help.

To report problems encountered with the Web help interface and search, contact your local support representative. To provide feedback on individual help topics, use the “Feedback on this topic” link on the individual topic page.