Anzeigeoptionen

Sie können Optionen zur Anzeige von Kanten, Ebenen und anderen Elementen festlegen.

So legen Sie Anzeigeoptionen fest:

  1. Klicken Sie auf Optionen oder Extras > Optionen.
  2. Klicken Sie auf Anzeige.
  3. Wählen Sie aus den unten beschriebenen Optionen aus, und klicken Sie dann auf OK.
Klicken Sie auf Zurücksetzen, um den Werksstandard für alle Systemoptionen oder nur für die Optionen auf dieser Seite wiederherzustellen.

Anzeige verdeckter Kanten als

Durchgehend oder Gestrichelt Definiert, wie in Teil- oder Baugruppendokumenten verborgene Kanten im Modus Verdeckte Kanten sichtbar angezeigt werden.

Anzeige tangentialer Kanten in Teil/Baugruppe

Steuert die Anzeige tangentialer Kanten, wenn sich das Modell im Modus Verdeckte Kanten ausgeblendet, Verdeckte Kanten sichtbar oder Schattiert mit Kanten befindet.

Sichtbar
Als Phantom
Ausgeblendet
Sie können auch auf Ansicht > Anzeige klicken und Tangentiale Kanten sichtbar, Tangentiale Kanten als Phantom oder Tangentiale Kanten ausgeblendet auswählen. Diese Befehle steuern auch die Sichtbarkeit von Trennlinien-Features, die tangentiale Kanten in Modellen erzeugen.

Kantenanzeige im Modus Schattiert mit Kanten

Verdeckte Kanten ausgeblendet Alle Kanten, die im Modus Verdeckte Kanten ausgeblendet angezeigt würden, werden auch im Modus Schattiert mit Kanten angezeigt.
Optimieren für dünne Teile Verfügbar, wenn Sie HLR auswählen. Zur akkuraten Anzeige von Teilen und Baugruppen mit dünner Wandstärke und um zu verhindern, dass die Kanten verschmelzen.
Zur Verwendung dieser Option müssen die Grafikkarte und der Treiber OpenGL 4.0, GLSL 4.0 oder höher unterstützen.
Drahtdarstellung Alle Kanten werden im Modus Schattiert mit Kanten angezeigt (wie bei Drahtdarstellung).

Baugruppentransparenz für Bearbeitung im Kontext

Steuert die Transparenz-Optionen während des Bearbeitens von Baugruppenkomponenten. Diese Einstellungen wirken sich nur auf die Komponenten aus, die nicht bearbeitet wurden. Diese Option ist nicht verfügbar, wenn Einstellungen Große Baugruppe aktiviert ist.

Undurchsichtige Baugruppe Nicht bearbeitete Komponenten sind undurchsichtig.
Baugruppentransparenz beibehalten Nicht bearbeitete Komponenten behalten ihre individuellen Transparenzeinstellungen bei.
Baugruppentransparenz forcieren Nicht bearbeitete Komponenten weisen den angegebenen Transparenzgrad auf. Schieben Sie den Schieberegler nach rechts für mehr Transparenz.
Sie können auch die Farben ändern, die im Modus Komponente bearbeiten verwendet werden.

Kanten glätten

Bestimmt das Ausmaß der Kantenglättung für die Modelle im Grafikbereich. Mit der Kantenglättung werden gezackte Kanten entfernt, wodurch ein Bild realistischer erscheint.

Wenn ein oder mehrere Dokumente geöffnet sind, können einige Optionen für die Kantenglättung deaktiviert werden. Alle Optionen für die Kantenglättung sind deaktiviert, wenn Sie Einstellungen Große Baugruppe aktivieren.
Kein Deaktiviert die Kantenglättung.
Kanten/Skizzen glätten Glättet gezackte Kanten in Schattiert mit Kanten, Drahtdarstellung, Verdeckte Kanten ausgeblendet und Verdeckte Kanten sichtbar.
Option zur Anzeige von geglätteten Kanten ist aktiviert
Option zur Anzeige von geglätteten Kanten ist deaktiviert
Kanten glätten für ganze Bühne Verfügbar, wenn Ihre Videokarte Kantenglättung für die ganze Bühne unterstützt und einen Stabilitätstest bestanden hat. Sie müssen die Einstellungen in der Grafikkarten-Systemsteuerung für Kantenglättung vornehmen, damit die Steuerung über die Anwendung möglich ist. Wendet Kantenglättung auf den gesamten Grafikbereich für Teile, Baugruppen und Zeichnungen an.
Schließen Sie alle SOLIDWORKS Dokumente, bevor Sie die Kantenglättung für die ganze Bühne aktivieren oder deaktivieren. Starten Sie SOLIDWORKS neu, damit die Kantenglättung für die ganze Bühne wirksam wird.
Hervorheben schattierter Flächen verwenden Zeigt die ausgewählten Flächen in einer Volltonfarbe an (standardmäßig in Grün).

Um eine andere Farbe zum Hervorheben anzugeben, klicken Sie im Dialogfeld Systemoptionen auf Farben, um das aktuelle Farbschema zu ändern.

Unter Umständen müssen Sie diese Option für bestimmte Anwendungen von Drittanbietern deaktivieren.
Hervorheben aller Kanten von Features, die in Grafikansicht ausgewählt sind Hebt alle Kanten eines Features bei Auswahl des Features hervor.
Dynamisches Hervorheben von Grafikansicht Hebt Modellflächen, -kanten und -eckpunkte hervor, wenn Sie den Cursor über eine Skizze, ein Modell oder eine Zeichnung bewegen.

Verfügbar, wenn Einstellungen Große Baugruppe deaktiviert ist.

Temporäre Achsen anzeigen, wenn der Mauszeiger auf zylindrische Flächen zeigt Steuert, ob temporäre Achsen angezeigt werden, wenn Sie mit dem Mauszeiger auf zylindrische Flächen zeigen. Diese Option ist standardmäßig aktiviert.
Offene Kanten von Oberflächen in anderer Farbe anzeigen Erleichtert die Unterscheidung zwischen den offenen Kanten einer Oberfläche und tangentialen Kanten oder Silhouettenkanten.
Um die Kantenfarbe anzugeben, klicken Sie auf Extras > Optionen > Systemoptionen > Farben . Wählen Sie Oberflächen > Offene Kanten in Systemfarben.
Schattierte Ebenen anzeigen Zeigt transparente schattierte Ebenen mit einer Drahtdarstellungskante, deren Vorder- und Hinterflächen von unterschiedlicher Farbe sind.
Um die Farben der schattierten Ebene anzugeben, klicken Sie auf Extras > Optionen > Dokumenteigenschaften > Ebenenanzeige . Wählen Sie unter Flächen die Option Farbe der Vorderfläche oder Farbe der Hinterfläche aus, um die Farben zu ändern. Schieben Sie den Schieberegler nach rechts für mehr Transparenz.
Bemaßungen flach zum Bildschirm anzeigen Zeigt Bemaßungstext in der Ebene Ihres Computerbildschirms an. Deaktivieren Sie die Anzeige von Bemaßungstext auf der Ebene der 3D-Beschriftungsanzeige der Bemaßung.
Ausgewählt: Der Bemaßungstext wird in der Ebene des Bildschirms angezeigt und der gesamte Bemaßungstext sowie alle Bemaßungslinien in der aktuellen Beschriftungsansicht sind sichtbar.
Deaktiviert: Der Bemaßungstext wird in der Ebene der 3D-Beschriftungsansicht angezeigt und der Bemaßungstext sowie alle Bemaßungslinien hinter dem Modell werden ausgeblendet.
DimXpert Bemaßungen auf Modell anzeigen Zeigt DimXpert Bemaßungen und Beschriftungen über dem Modell an. Dadurch können Sie Bemaßungen und Maßhilfslinien anzeigen, wenn Sie das Modell drehen.

Bezugshinweise flach zum Bildschirm anzeigen Zeigt Notizen in der Ebene Ihres Computerbildschirms an. Deaktivieren Sie die Anzeige von Bezugshinweisen auf der Ebene der 3D-Beschriftungsansicht der Bemaßung.
Referenztriade anzeigen Zeigt eine Referenztriade zur besseren Orientierung bei der Modellansicht an. Die Referenztriade dient nur zur Anzeige. Sie können die Triade nicht auswählen oder als Ableitungspunkt verwenden.
Bildlaufleisten in Grafikansicht für Teile und Baugruppen anzeigen
Sie können diese Option nicht ändern, während SOLIDWORKS Dokumente geöffnet sind.

Aktiviert Bildlaufleisten in der Grafikansicht von Teil- und Baugruppendokumenten.

Um den beschleunigten Zoom zu verwenden, deaktivieren Sie diese Option und drücken Sie die Umschalttaste + Mausrad im Grafikbereich.

Bildlaufleisten in Grafikansicht für Zeichnungen anzeigen
Sie können diese Option nicht ändern, während SOLIDWORKS Dokumente geöffnet sind.

Aktiviert Bildlaufleisten in der Grafikansicht von Zeichnungsdokumenten.

Umgebungslicht-Okklusion für Entwurfsqualität anzeigen Verwendet Entwurfsqualität zum Rendern von Modellen, wenn Sie Umgebungslicht-Okklusion verwenden. Die Entwurfsqualität ermöglicht ein schnelleres Rendering, bietet jedoch weniger visuelle Originaltreue. Deaktivieren Sie die Option, um die Standardqualität zu verwenden.
Speedpak-Grafikkreis anzeigen Aktiviert oder deaktiviert die Anzeige des SpeedPak-Grafikkreises.

Wenn der Grafikkreis aktiviert ist, wird in dem Bereich um den Mauszeiger nur auswählbare Geometrie angezeigt.

Wenn der Grafikkreis deaktiviert ist, bleibt die gesamte Geometrie in dem Bereich um den Mauszeiger sichtbar.

Tooltips der Musterinformationen anzeigen Zeigt Informationen zu einem Muster einschließlich Musternamen, Mustertyp, alle Ausgangselemente für die Mustererstellung, Abstand und Anzahl referenzierter, übersprungener und variierter Kopien an.

Breadcrumbs

Breadcrumbs in Auswahl anzeigen

Zeigt Breadcrumbs in der oberen linken Ecke des Grafikbereichs an, wenn Sie ein Element im Grafikbereich oder einen Knoten im FeatureManager auswählen.

Breadcrumbs zeigen verwandte Elemente des ausgewählten Elements in der hierarchischen Struktur nach oben und nach unten bis zur Baugruppe oder zum Teil der obersten Ebene.

Breadcrumbs am Mauszeiger anzeigen Zeigt die Breadcrumbs in einem halbtransparenten Status am Zeiger an. Sie können auch mehrere Verknüpfungen in den Auswahl-Breadcrumbs auswählen.
Eindeutige Gleichungskennung anzeigen

Unter Geordnete Ansicht im Dialogfeld Gleichungen wird eine eindeutige Kennung für eine Gleichung als Referenz in den Tabellen angezeigt.

Wenn Sie mit dem Cursor auf eine Gleichung unter der Spalte Name zeigen, wird ein Tooltip mit einer eindeutigen ID (Beziehungs-ID) für diese Gleichung angezeigt.

Sie können die Beziehungs-ID in einer Tabelle angeben, um eine Gleichung in allen Konfigurationen zu deaktivieren oder zu aktivieren. Der Parameter $Enable@Relation_ID@Equations, wobei die Beziehungs-ID eine Zahl ist, die eine Gleichung eindeutig kennzeichnet.

Der Parameter $Enable@1@Equations gilt beispielsweise für Gleichung 1. Geben Sie dann in der Tabelle unter dem Parameter Ja oder Nein ein, um die Gleichung für alle Konfigurationen zu aktivieren bzw. zu deaktivieren.

Facettenrippen in BREP-Netzkörpern anzeigen Zeigt Facettenrippen auf BREP-Netzkörpern an oder blendet sie aus. Dazu gehören Körper, die Sie mit dem Werkzeug In Netzkörper umwandeln erstellen. Dazu gehören auch Körper, die aus *.stl- und *.3mf-Dateien importiert wurden, wobei die Option Importieren als Volumenkörper oder Oberflächenkörper sowie die Option Netzkörper mit einfacher Flächenbegrenzung erstellen aktiviert ist.
Diese Option wirkt sich nicht auf die Anzeige von normalen Kanten bei BREP-Netzkörpern aus. Dazu gehören Kanten, die direkt beim Import oder später mit dem Werkzeug Importierten Netzkörper segmentieren erstellt wurden.
Projektionstyp für Vierfachansicht-Viewport Steuert, welche Ansichten in den Viewports angezeigt werden, wenn Sie auf Vierfachansicht (Standardansichten-Symbolleiste) klicken. Optionen auswählen:

Erster Winkel

Vorne, Links, Oben und Trimetrisch.

Dritter Winkel.

Vorne, Rechts, Oben und Trimetrisch