> Simulation > Simulation Options > Default Options > Plot - Nonlinear Study
Introduction
What's New
Administration
User Interface
SolidWorks Fundamentals
Moving from 2D to 3D
Assemblies
CircuitWorks
Configurations
Design Checker
Design Studies in SolidWorks
Detailing and Drawings
DFMXpress
DriveWorksXpress
FloXpress
Import/Export
Mold Design
Motion Studies
Parts and Features
PhotoView 360
PhotoWorks
Routing
Sheet Metal
Simulation
Welcome to SolidWorks Simulation Online Help
Access to Help
Conventions
Legal Notices
Analysis Background
Simulation Fundamentals
Simulation Interface
Simulation Studies
Composite Shells
Loads and Restraints
Meshing
Material Properties
Design Studies
Parameters
Analysis Library
Viewing Results
Study Reports
Checking Stress Results
Simulation Options
System Options
Default Options
Units
Load/Restraint
Mesh
Results
Plot
Color Chart
Plot - Static Study
Plot - Frequency/Buckling Study
Plot - Thermal Study
Plot - Drop Test Study
Plot - Fatigue Study
Plot - Nonlinear Study
User information
Study Report
Export Options
SimulationXpress
Sketching
Sustainability Products
SolidWorks Utilities
Tolerancing
Toolbox
Weldments
Workgroup PDM
Troubleshooting
Glossary
Hide Table of Contents Show Table of Contents

Default Options - Plot - Nonlinear Study

Sets default result templates (folders and plots) for nonlinear studies. You can include plots of different types in one or more folders with customized names.

When you run a study that does not have any existing result plots, the software creates the folders and plots as specified in this page. If you run a study that has valid or invalid plots, the existing plots are updated regardless of the settings specified in this page.

To define a result template:

  1. Click Simulation, Options, Default Options.

  2. Expand Default Plots, under Plot.

    1. To add a new results folder, right-click Nonlinear Study Results and select Add New Folder.

A new results folder appears under Nonlinear Study Results with a default name. Type a new name or click anywhere to accept the default name.

The maximum number of result folders is five.

    1. To add a plot, right click a results folder and select Add New Plot.

A new plot appears in the results folder. You may not change the name here, but you can rename the plot in the study level.

To delete a plot or a results folder, right-click their icon and select Delete.

    1. Select the type of plot from the Results type drop-down menu, and the plot component from the Results component drop-down menu.

Results type

Results component

Nodal Stress

nodal stress component

Elemental Stress

elemental stress component

Displacement

displacement component

Nodal Strain

nodal strain component

Elemental Strain

elemental strain component

You can add default plots as desired.

  1. Click OK.



Related SolidWorks Forum Content

Provide feedback on this topic

SOLIDWORKS welcomes your feedback concerning the presentation, accuracy, and thoroughness of the documentation. Use the form below to send your comments and suggestions about this topic directly to our documentation team. The documentation team cannot answer technical support questions. Click here for information about technical support.

* Required

 
*Email:  
Subject:   Feedback on Help Topics
Page:   Default Options - Plot - Nonlinear Study
*Comment:  
x

We have detected you are using a browser version older than Internet Explorer 7. For optimized display, we suggest upgrading your browser to Internet Explorer 7 or newer.

 Never show this message again
x

Web Help Content Version: SOLIDWORKS 2010 SP05

The search functionality within the web help is in a beta test phase and you may experience periodic delays or interruptions in its performance. These are the normal and ordinary features of a beta test and shall not under any circumstances give rise to any liability on the part of Dassault Systèmes SolidWorks Corporation or its licensors. The topics within the Web-based help are not beta topics; they document SOLIDWORKS 2010 SP05.

To disable Web help from within SOLIDWORKS and use local help instead, click Help > Use SOLIDWORKS Web Help.

To report problems encountered with the Web help interface and search, contact your local support representative. To provide feedback on individual help topics, use the “Feedback on this topic” link on the individual topic page.