Expand ВведениеВведение
Expand Новые возможностиНовые возможности
Expand АдминистрированиеАдминистрирование
Expand Интерфейс пользователяИнтерфейс пользователя
Expand Основные принципы SolidWorksОсновные принципы SolidWorks
Expand Переход из  2D в 3DПереход из 2D в 3D
Expand СборкиСборки
Expand CircuitWorksCircuitWorks
Expand КонфигурацииКонфигурации
Expand Design CheckerDesign Checker
Collapse Исследования проектирования в SolidWorksИсследования проектирования в SolidWorks
Исследования проектирования в SolidWorks
Collapse Создание исследования проектированияСоздание исследования проектирования
Создание исследования проектирования
Запуск Оптимизационного исследования
Выполнение Оценочного исследования
Expand Определение начальных исследований SimulationОпределение начальных исследований Simulation
Expand Задание свойств исследования проектированияЗадание свойств исследования проектирования
Expand Определение переменныхОпределение переменных
Expand Определение ограниченийОпределение ограничений
Определение целей
Просмотр результатов исследования проектирования
Исследование проектирования с оптимизацией
Оценочное исследование проектирования
Expand Диалоговые окна исследования проектированияДиалоговые окна исследования проектирования
Expand Чертежи и оформлениеЧертежи и оформление
Expand DFMXpressDFMXpress
Expand DriveWorksXpressDriveWorksXpress
Expand FloXpressFloXpress
Expand Импорт/экспортИмпорт/экспорт
Expand Проектирование литейной формыПроектирование литейной формы
Expand Исследования движенияИсследования движения
Expand Детали и элементыДетали и элементы
Expand PhotoView 360PhotoView 360
Expand PhotoWorksPhotoWorks
Expand Маршрут Маршрут
Expand Листовой металлЛистовой металл
Expand SimulationSimulation
Expand SimulationXpressSimulationXpress
Expand Создание эскизаСоздание эскиза
Expand Продукты Sustainability Продукты Sustainability
Expand SolidWorks UtilitiesSolidWorks Utilities
Expand ОтклоненияОтклонения
Expand ToolboxToolbox
Expand Сварные деталиСварные детали
Expand Workgroup PDMWorkgroup PDM
Expand Устранение неполадокУстранение неполадок
Expand ГлоссарийГлоссарий
Скрыть содержание

Создание исследования проектирования

Для создания оценочных исследований и исследований оптимизации используется один и тот же поток работы.

Требования
  • Если планируется использовать датчики данных моделирования, то перед созданием исследования проектирования необходимо создать хотя бы одно исходное исследование Simulation. (Недоступно в SolidWorks Standard и SolidWorks Professional.)
  • Можно также определить
    • параметры, которые будут использоваться в качестве переменных. Выберите Вставка > Исследование проектирования > Параметры.
    • Датчики для использования в качестве ограничений и целей. В дереве конструирования FeatureManager нажмите правой кнопкой мыши папку Датчики и выберите параметр Добавить датчик.
    Параметры и датчики можно также определять во время исследования, используя для этого вкладку Исследование проектирования.

Чтобы создать исследование проектирования,

  1. выполните одно из следующих действий.
    • Нажмите кнопку Исследование проектирования (панель инструментов «Инструменты»).
    • Выберите Вставка > Исследование проектирования > Добавить.
    • Нажмите правой кнопкой мыши вкладку Исследование проектирования и выберите параметр Создать новое исследование проектирования.

    В нижней части графической области появится вкладка Исследование проектирования.

  2. Чтобы задать такие свойства, как качество исследования, или папку результатов, выберите параметр Параметры исследования проектирования .
  3. Определите переменные с помощью параметров.
  4. Определите ограничения с помощью датчиков.
  5. Для исследований оптимизации с помощью датчиков определите цели.
  6. Выполните одно из следующих действий.
    • Для оценочных исследований снимите флажок Оптимизация.
    • Для исследований оптимизации установите флажок Оптимизация.
  7. Нажмите Выполнить.

    Результаты исследования появятся на вкладке Просмотр результатов.

    На вкладке Просмотр результатов выберите сценарий или повтор. В графической области модель будет обновлена с помощью значений, соответствующих выбранному сценарию или повтору.

  8. Нажмите правой кнопкой мыши Результаты и графики и выберите

    Очистить результаты
    Удаление результатов и сохранение определения исследования.
    Определить график этапов проектирования
    Создание двухмерного графика расчетного параметра, цели или ограничения с учетом номера сценария (если были определены только дискретные переменные).
    Определить график локальной тенденции
    Создание двухмерного графика цели или ограничения с учетом расчетного параметра. Создание графика будет невозможно, если для качества исследования выбран параметр Высокое качество и определены только дискретные переменные.



Оставьте отзыв об этом разделе

SOLIDWORKS благодарит Вас за отзыв по поводу представления, точности и полноты документации. Воспользуйтесь формой ниже, чтобы отправить свои комментарии и предложения о данном разделе справки в Отдел документации. Отдел документации не предоставляет ответы на вопросы по технической поддержке. Нажмите здесь для получения информации о технической поддержке.

* Обязательно

 
*Электронная почта:  
Тема:   Отзывы по поводу разделов Справки
Страница:   Создание исследования проектирования
*Отзыв:  
*   Я подтверждаю, что прочитал(а) и принимаю положения политики конфиденциальности, в соответствии с которыми Dassault Systèmes будет использовать мои персональные данные.

Печать разделов

Выберите содержимое для печати:



x

Вы используете более раннюю версию браузера, чем Internet Explorer 7. Для оптимизации отображения рекомендуется обновить Ваш браузер до версии Internet Explorer 7 или новее.

 Больше не отображать это сообщение
x

Версия содержимого веб-справки: SOLIDWORKS 2010 SP05

Чтобы отключить веб-справку в программе SOLIDWORKS и использовать локальную версию справки, нажмите Справка > Использовать веб-справку по SOLIDWORKS .

По проблемам, связанным с интерфейсом и поиском по веб-справке, обращайтесь к местному представителю службы поддержки. Чтобы оставить отзыв по отдельным темам справки, воспользуйтесь ссылкой "Отзыв об этом разделе" на странице нужного раздела.