Expand ВведениеВведение
Expand Новые возможностиНовые возможности
Expand АдминистрированиеАдминистрирование
Expand Интерфейс пользователяИнтерфейс пользователя
Collapse Основные принципы SolidWorksОсновные принципы SolidWorks
Основные принципы SolidWorks
Добавления
Основные понятия
Перемещение элементов
Справка
Печать
Быстрое макетирование
Expand Сохранение нескольких документовСохранение нескольких документов
Поиск
Отправить сообщение
Датчики
Интерфейс программирования приложений (API) SolidWorks
Веб-узел SolidWorks
Expand ОтображениеОтображение
Expand Свойства файлаСвойства файла
Expand УравненияУравнения
Expand Дерево конструирования FeatureManagerДерево конструирования FeatureManager
Expand Инструменты проектирования для разных индустрийИнструменты проектирования для разных индустрий
Expand ИзмерениеИзмерение
Expand Многопользовательская средаМногопользовательская среда
Expand Связь и внедрение объектов - OLEСвязь и внедрение объектов - OLE
Expand Открытие новых и существующих документов в SolidWorksОткрытие новых и существующих документов в SolidWorks
Collapse ПараметрыПараметры
Обзор параметров SolidWorks
Expand Настройки пользователяНастройки пользователя
Expand Свойства документаСвойства документа
Expand Копировать проектКопировать проект
Expand Запись и выполнение макросаЗапись и выполнение макроса
Expand Запись видеоЗапись видео
Expand Справочная геометрияСправочная геометрия
Expand ВыборВыбор
Expand Переход из  2D в 3DПереход из 2D в 3D
Expand СборкиСборки
Expand CircuitWorksCircuitWorks
Expand КонфигурацииКонфигурации
Expand Design CheckerDesign Checker
Expand Исследования проектирования в SolidWorksИсследования проектирования в SolidWorks
Expand Чертежи и оформлениеЧертежи и оформление
Expand DFMXpressDFMXpress
Expand DriveWorksXpressDriveWorksXpress
Expand FloXpressFloXpress
Expand Импорт/экспортИмпорт/экспорт
Expand Проектирование литейной формыПроектирование литейной формы
Expand Исследования движенияИсследования движения
Expand Детали и элементыДетали и элементы
Expand PhotoView 360PhotoView 360
Expand PhotoWorksPhotoWorks
Expand Маршрут Маршрут
Expand Листовой металлЛистовой металл
Expand SimulationSimulation
Expand SimulationXpressSimulationXpress
Expand Создание эскизаСоздание эскиза
Expand Продукты Sustainability Продукты Sustainability
Expand SolidWorks UtilitiesSolidWorks Utilities
Expand ОтклоненияОтклонения
Expand ToolboxToolbox
Expand Сварные деталиСварные детали
Expand Workgroup PDMWorkgroup PDM
Expand Устранение неполадокУстранение неполадок
Expand ГлоссарийГлоссарий
Скрыть содержание

Обзор параметров SolidWorks

Настройка функциональности SolidWorks.

Структура диалогового окна Параметры

Вкладки Параметры SolidWorks подчеркивают разницу между системными параметрами и свойствами документа.

  • Настройки пользователя. Настройки пользователя хранятся в реестре и не относятся к документам. Поэтому эти изменения касаются всех документов: текущих и новых.

  • Свойства документа. Свойства документа относятся только к текущему документу, а вкладка Свойства документа доступна только тогда, когда открыт документ. В новых документах используются настройки (например, Единицы измерения, Качество изображения и т.д.) из свойств документа того шаблона, который использовался при создании документа. На вкладке Свойства документа можно настроить шаблоны документа.

Списки параметров на всех вкладках отображаются в формате дерева слева в диалоговом окне. При выборе элемента в дереве его параметры появляются в виде страницы справа в диалоговом окне. В строке заголовка содержится заголовок вкладки, а также заголовок страницы.

Для доступа к диалоговому окну Параметры:

  • Выберите Параметры в панели инструментов Меню или Инструменты, Параметры. Появится диалоговое окно Параметры с активной вкладкой Настройки пользователя.

  • Нажмите правой кнопкой мыши в дереве конструирования FeatureManager и выберите Настройки документа. (Ничего не должно быть выбрано ни в дереве конструирования FeatureManager, ни в графической области для выбора Свойства документа.) Появится диалоговое окно Параметры с активной вкладкой Настройки документа.

  • Нажмите кнопку Масштабная сетка/Привязать на панели инструментов Эскиз. Появится диалоговое окно Параметры с активной страницей Масштабная сетка/Привязать вкладки Настройки документа.



Оставьте отзыв об этом разделе

SOLIDWORKS благодарит Вас за отзыв по поводу представления, точности и полноты документации. Воспользуйтесь формой ниже, чтобы отправить свои комментарии и предложения о данном разделе справки в Отдел документации. Отдел документации не предоставляет ответы на вопросы по технической поддержке. Нажмите здесь для получения информации о технической поддержке.

* Обязательно

 
*Электронная почта:  
Тема:   Отзывы по поводу разделов Справки
Страница:   Обзор параметров SolidWorks
*Отзыв:  
*   Я подтверждаю, что прочитал(а) и принимаю положения политики конфиденциальности, в соответствии с которыми Dassault Systèmes будет использовать мои персональные данные.

Печать разделов

Выберите содержимое для печати:



x

Вы используете более раннюю версию браузера, чем Internet Explorer 7. Для оптимизации отображения рекомендуется обновить Ваш браузер до версии Internet Explorer 7 или новее.

 Больше не отображать это сообщение
x

Версия содержимого веб-справки: SOLIDWORKS 2010 SP05

Чтобы отключить веб-справку в программе SOLIDWORKS и использовать локальную версию справки, нажмите Справка > Использовать веб-справку по SOLIDWORKS .

По проблемам, связанным с интерфейсом и поиском по веб-справке, обращайтесь к местному представителю службы поддержки. Чтобы оставить отзыв по отдельным темам справки, воспользуйтесь ссылкой "Отзыв об этом разделе" на странице нужного раздела.