Hide Table of Contents

Accessing and Naming Motion Studies

You can access or create a motion study from a Motion Study tab at the lower portion of the graphics area.

If the Motion Study tab is not visible, click View > MotionManager.
There are two types of tabs you can use when working with parts or assemblies:
  • Model. Selected by default when you open a model. Use this tab to edit the model.
  • Motion Study <n>. Animations are listed on their own tab numbered 1 through <n>. Motion Study 1 is the default name for the first animation. There are no key frames for a new study.

Renaming a Motion Study Tab

To rename a Motion Study tab:

  1. Right-click the tab and select Rename.
  2. Type the new name.

    You cannot rename the Model tab.

Creating a New Motion Studies Tab

To create a new Motion Studies tab, do one of the following:

  • Click Insert > New Motion Study.
  • Right-click the name of an existing motion study from the motion studies tabs below the graphics area, and select New.

Duplicating a Motion Studies Tab

To duplicate an existing Motion Studies tab:

  • Right-click an existing Motion Study tab and select Duplicate.

    You can use duplicate studies to run a series of similar simulations.

Creating or Editing a Motion Study for Models

To create or edit a motion study for a model:

  • Click a Motion Study tab at the lower portion of the graphics window.

    The graphics area splits horizontally. The upper area displays the model. The lower area splits into three sections:

    • The MotionManager toolbar across the top
    • The MotionManager design tree on the left
    • The timeline with the key points and the time bar on the right



Provide feedback on this topic

SOLIDWORKS welcomes your feedback concerning the presentation, accuracy, and thoroughness of the documentation. Use the form below to send your comments and suggestions about this topic directly to our documentation team. The documentation team cannot answer technical support questions. Click here for information about technical support.

* Required

 
*Email:  
Subject:   Feedback on Help Topics
Page:   Accessing and Naming Motion Studies
*Comment:  
*   I acknowledge I have read and I hereby accept the privacy policy under which my Personal Data will be used by Dassault Systèmes

Print Topic

Select the scope of content to print:



x

We have detected you are using a browser version older than Internet Explorer 7. For optimized display, we suggest upgrading your browser to Internet Explorer 7 or newer.

 Never show this message again
x

Web Help Content Version: SOLIDWORKS 2014 SP05

To disable Web help from within SOLIDWORKS and use local help instead, click Help > Use SOLIDWORKS Web Help.

To report problems encountered with the Web help interface and search, contact your local support representative. To provide feedback on individual help topics, use the “Feedback on this topic” link on the individual topic page.