Expand IntroductionIntroduction
Expand AdministrationAdministration
Expand User InterfaceUser Interface
Expand SolidWorks FundamentalsSolidWorks Fundamentals
Expand Moving from 2D to 3DMoving from 2D to 3D
Expand AssembliesAssemblies
Expand CircuitWorksCircuitWorks
Expand ConfigurationsConfigurations
Expand SolidWorks CostingSolidWorks Costing
Expand Design CheckerDesign Checker
Expand Design Studies in SolidWorksDesign Studies in SolidWorks
Collapse Detailing and DrawingsDetailing and Drawings
Detailing Overview
Setting Detailing Options
Model Items
Model Items PropertyManager
Expand eDrawings MarkupseDrawings Markups
Expand StyleStyle
Add or Update a Style
Expand AnnotationsAnnotations
Expand TablesTables
Expand Bill of Materials (BOM)Bill of Materials (BOM)
Expand Drafting StandardsDrafting Standards
Expand Print SettingsPrint Settings
Collapse DrawingsDrawings
Collapse Getting Started in DrawingsGetting Started in Drawings
Setting Options for Drawing Documents
Create a Drawing
Sheet Format/Size
The Drawing Window
Sheet Formats, Sheets, and Views
Expand Customizing Sheet FormatsCustomizing Sheet Formats
Saving Sheet Formats
Sheet Properties
Copying Sheets
Multiple Drawing Sheets
Renaming Sheets
Linking Notes to Document Properties
Views of Parts and Assemblies
View Boundaries
Scales in Drawings
Inserting Sketch Picture in Drawings
2D Sketching in Drawings
Weld Beads in Drawings
Creating Drawings of Future Version Parts and Assemblies
Multi-sheet Drawings in Quick View
Expand Types of Drawing DocumentsTypes of Drawing Documents
Expand Standard Drawing ViewsStandard Drawing Views
Expand Derived Drawing ViewsDerived Drawing Views
Multiple Views PropertyManager
Convert View to Sketch PropertyManager
Expand Drawing View Alignment and DisplayDrawing View Alignment and Display
DrawCompare
Drawing Statistics
Printing Drawings
Send Mail
Expand Title Block ManagementTitle Block Management
Expand Dimensions in DrawingsDimensions in Drawings
Expand DFMXpressDFMXpress
Expand DriveWorksXpressDriveWorksXpress
Expand FloXpressFloXpress
Expand Import and ExportImport and Export
Expand Model DisplayModel Display
Expand Mold DesignMold Design
Expand Motion StudiesMotion Studies
Expand Parts and FeaturesParts and Features
Expand RoutingRouting
Expand Sheet MetalSheet Metal
Expand SimulationSimulation
Expand SimulationXpressSimulationXpress
Expand SketchingSketching
Expand Sustainability ProductsSustainability Products
Expand SolidWorks UtilitiesSolidWorks Utilities
Expand TolerancingTolerancing
Expand TolAnalystTolAnalyst
Expand ToolboxToolbox
Expand WeldmentsWeldments
Expand Workgroup PDMWorkgroup PDM
Expand TroubleshootingTroubleshooting
Glossary
Hide Table of Contents

Multiple Drawing Sheets

You can add sheets to the drawing at any time.

Adding a Sheet

You can add new sheets to existing drawing documents.

To add a sheet:

  1. Click Insert > Sheet. You can also right-click any sheet tab or any sheet icon in the FeatureManager design tree, and select Add Sheet.
  2. One of the following applies:
    • If the option Show sheet format dialog when adding new sheet from Options Tool_Options_Standard.gif, Drawings is selected, the dialog opens for you to set sheet format options.
    • If the option Show sheet format dialog when adding new sheet from Options Tool_Options_Standard.gif, Drawings is not selected, and the Drawing Sheets document property is set to use a default sheet format for new sheets, a new sheet is added using the default sheet format.
    • If the option Show sheet format dialog when adding new sheet from Options Tool_Options_Standard.gif, Drawings is not selected, and the Drawing Sheets document property is not set, a new sheet is added using the format of the existing sheet.

Setting Second Sheet Format

The Drawing Sheets document property lets you specify a default sheet format for when you add new sheets to drawing documents. This property lets you automatically have one sheet format for the first sheet and a separate sheet format for all additional sheets.

To specify a different sheet format for a new sheet:

  1. Click Tools > Options > Document Properties > Drawing Sheets.
  2. Select Use different sheet format, and browse to select a sheet format file (file ending in .slddrt).

Viewing a Different Sheet

To view a different sheet, do one of the following:

  • Click the sheet tab of the desired sheet.
  • Right-click the sheet tab or the sheet icon in the FeatureManager design tree, and select Activate.

Navigating Multiple Sheets

In drawings with multiple sheets that span beyond the length of the screen, use the navigation buttons at the bottom of the drawing window to jump to the first or last sheet tabs.

If you hold down the next or previous sheet buttons, the tabs scroll.


drawing_navigation.gif

Reordering Drawing Sheets

To reorder drawing sheets, do one of the following:

  • In the FeatureManager design tree, drag one sheet at a time to the desired location. The sheet tabs update automatically.
  • Drag a sheet tab (the pointer changes to pointer_reorder_sheets.gif) to another tab.

Deleting a Sheet

To delete a sheet:

  1. Do one of the following:
    • Right-click any sheet tab or any sheet icon in the FeatureManager design tree, and select Delete.
    • Right-click anywhere on the sheet (except in a drawing view) and select Delete.
  2. Click Yes in the Confirm Delete dialog box.


Provide feedback on this topic

SOLIDWORKS welcomes your feedback concerning the presentation, accuracy, and thoroughness of the documentation. Use the form below to send your comments and suggestions about this topic directly to our documentation team. The documentation team cannot answer technical support questions. Click here for information about technical support.

* Required

 
*Email:  
Subject:   Feedback on Help Topics
Page:   Multiple Drawing Sheets
*Comment:  
*   I acknowledge I have read and I hereby accept the privacy policy under which my Personal Data will be used by Dassault Systèmes

Print Topic

Select the scope of content to print:



x

We have detected you are using a browser version older than Internet Explorer 7. For optimized display, we suggest upgrading your browser to Internet Explorer 7 or newer.

 Never show this message again
x

Web Help Content Version: SOLIDWORKS 2014 SP05

To disable Web help from within SOLIDWORKS and use local help instead, click Help > Use SOLIDWORKS Web Help.

To report problems encountered with the Web help interface and search, contact your local support representative. To provide feedback on individual help topics, use the “Feedback on this topic” link on the individual topic page.